<!doctype html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">
<!--
  _____ _  _ ___                 
 |_   _| || | __|                
   | | | __ | _|                 
  _|_|_|_||_|___|__ _____        
 / __| _ \/ _ \| _ \_   _|       
 \__ \  _/ (_) |   / | |         
 |___/_|__\___/|_|_\_|_|_      __
 | _ \ __\ \ / /_ _| __\ \    / /
 |   / _| \ V / | || _| \ \/\/ / 
 |_|_\___| \_/ |___|___| \_/\_/  
  https://www.thesportreview.com / The Sport Review                        
-->
<head>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6" type="text/javascript" data-framework="IAB" async></script>


	
	
<!-- Post Pages Only -->

<!-- Post Critical CSS --><style>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</style><!-- .Post Critical CSS -->	


<!-- Article Structured Data -->
<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/"},"url":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/","headline":"BBC Sport pundit predicts Leicester v Liverpool FC","datePublished":"2019-12-25T09:30:36+00:00","dateModified":"2019-12-25T09:31:01+00:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"","jobTitle":"Writer"}}</script>
<!-- .Article Structured Data -->

<!-- Taboola Tag -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>
<!-- .Taboola Tag -->
	
<!-- .Post Pages Only -->	
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" >
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0" >
<meta name="HandheldFriendly" content="True" >
<meta name="MobileOptimized" content="320" >
<meta name="format-detection" content="telephone=no" >
<meta name="apple-mobile-web-app-capable" content="yes" >
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on" >
<link type="text/css" media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_e5daea22630ead0a7bd2f7423fe2653a.css" rel="stylesheet" /><title>BBC Sport pundit predicts Leicester v Liverpool FC</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mark Lawrenson is backing Liverpool FC to continue their push towards the Premier League title by claiming a 2-0 win over Leicester City on Boxing Day."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BBC Sport pundit predicts Leicester v Liverpool FC" />
<meta property="og:description" content="Mark Lawrenson is backing Liverpool FC to continue their push towards the Premier League title by claiming a 2-0 win over Leicester City on Boxing Day." />
<meta property="og:url" content="https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/" />
<meta property="og:site_name" content="The Sport Review" />
<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
<meta property="article:author" content="https://www.facebook.com/thesportreview" />
<meta property="article:tag" content="leicester city" />
<meta property="article:tag" content="Liverpool" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2019-12-25T09:30:36+00:00" />
<meta property="article:modified_time" content="2019-12-25T09:31:01+00:00" />
<meta property="og:updated_time" content="2019-12-25T09:31:01+00:00" />
<meta property="fb:app_id" content="120650914613395" />
<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min.jpg" />
<meta property="og:image:secure_url" content="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="678" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mark Lawrenson is backing Liverpool FC to continue their push towards the Premier League title by claiming a 2-0 win over Leicester City on Boxing Day." />
<meta name="twitter:title" content="BBC Sport pundit predicts Leicester v Liverpool FC" />
<meta name="twitter:site" content="@thesportreview" />
<meta name="twitter:image" content="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min.jpg" />
<meta name="twitter:creator" content="@thesportreview" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesportreview.com/#organization","name":"The Sport Review","url":"https://www.thesportreview.com/","sameAs":["https://www.facebook.com/thesportreview","http://instagram.com/thesportreview","https://www.linkedin.com/company/the-sport-review","https://twitter.com/thesportreview"],"logo":{"@type":"ImageObject","@id":"https://www.thesportreview.com/#logo","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-amp-logo.png","width":600,"height":60,"caption":"The Sport Review"},"image":{"@id":"https://www.thesportreview.com/#logo"}},{"@type":"WebSite","@id":"https://www.thesportreview.com/#website","url":"https://www.thesportreview.com/","name":"The Sport Review","description":"The Sport Review delivers a unique mix of breaking news, shareable content and original reporting on the world\u2019s most popular sports.","publisher":{"@id":"https://www.thesportreview.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thesportreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/#primaryimage","url":"https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min.jpg","width":1200,"height":678,"caption":"Jurgen Klopp"},{"@type":"WebPage","@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/#webpage","url":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/","inLanguage":"en-GB","name":"BBC Sport pundit predicts Leicester v Liverpool FC","isPartOf":{"@id":"https://www.thesportreview.com/#website"},"primaryImageOfPage":{"@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/#primaryimage"},"datePublished":"2019-12-25T09:30:36+00:00","dateModified":"2019-12-25T09:31:01+00:00","description":"Mark Lawrenson is backing Liverpool FC to continue their push towards the Premier League title by claiming a 2-0 win over Leicester City on Boxing Day.","breadcrumb":{"@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/","url":"https://www.thesportreview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/sports/football/","url":"https://www.thesportreview.com/sports/football/","name":"Football"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/","url":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/","name":"BBC Sport pundit predicts Leicester v Liverpool FC"}}]},{"@type":"NewsArticle","@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/#article","isPartOf":{"@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/#webpage"},"author":{"@id":"https://www.thesportreview.com/#/schema/person/c673617ebcbe910583b762c5da0f0e06"},"headline":"BBC Sport pundit predicts Leicester v Liverpool FC","datePublished":"2019-12-25T09:30:36+00:00","dateModified":"2019-12-25T09:31:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/#webpage"},"publisher":{"@id":"https://www.thesportreview.com/#organization"},"image":{"@id":"https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/#primaryimage"},"keywords":"leicester city,Liverpool","articleSection":"Football","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.thesportreview.com/#organization"}},{"@type":["Person"],"@id":"https://www.thesportreview.com/#/schema/person/c673617ebcbe910583b762c5da0f0e06","name":"The Sport Review staff","description":"The Sport Review brings you the best independent sports news and opinion.","sameAs":["https://www.facebook.com/thesportreview","https://twitter.com/thesportreview"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://sync.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />

<link rel='https://api.w.org/' href='https://www.thesportreview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2019%2F12%2Fleicester-v-liverpool-fc-prediction-bbc-sport%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2019%2F12%2Fleicester-v-liverpool-fc-prediction-bbc-sport%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/amp/" /><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />
	
	

<!-- Mobile Menu Function -->

<!-- .Mobile Menu Function -->

<!-- Google Analytics Tag -->
<script type="text/plain" data-cookieconsent="statistics" >
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6360712-1', 'auto');
      ga('set', 'dimension1', 417572);
    ga('send', 'pageview');
</script>
<!-- .Google Analytics Tag -->

</head>
<body>

<div class="container">

<!-- Site Header -->
<header id="main-site-header">
<div class="header-inner">
		
<!-- Logo -->
<div id="header-logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.thesportreview.com" title="The Sport Review" > 
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-min.png" width="987" height="104" alt="The Sport Review" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20987%20104%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>
<!-- .Logo -->
	
<!-- Social Media Links -->
<div id="social-media-links-header-right" >
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer" ><i class="icon-facebook fb"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer" ><i class="icon-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer" ><i class="icon-instagram"></i></a>
<div class="clear-both"></div>
</div>
<!-- .Social Media Links -->
		
<!-- Mobile Navigation Menu -->
<nav class="mobile-menu-wrapper" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
	
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a>
<ul class="sub-menu">
	<li id="menu-item-417132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417132"><a href="https://www.thesportreview.com/topics/roger-federer/">Roger Federer</a></li>
	<li id="menu-item-417133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417133"><a href="https://www.thesportreview.com/topics/andy-murray/">Andy Murray</a></li>
	<li id="menu-item-417134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417134"><a href="https://www.thesportreview.com/topics/rafael-nadal/">Rafael Nadal</a></li>
	<li id="menu-item-417135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417135"><a href="https://www.thesportreview.com/topics/novak-djokovic/">Novak Djokovic</a></li>
</ul>
</li>
<li id="menu-item-417089" class="menu-item menu-item-type-post_type_archive menu-item-object-biography menu-item-417089"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-417122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417122"><a href="https://www.thesportreview.com/topics/supplements/">Supplements</a></li>
	<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
	<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417125"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
	<li id="menu-item-417126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417126"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAA</a></li>
	<li id="menu-item-417127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417127"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>

</nav>
<!-- .Mobile Navigation Menu -->
</div>

<!-- Header Navigation Menu -->
<div id="navigation-row">
<div class="header-inner">		
	
<nav id="site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a>
<ul class="sub-menu">
	<li id="menu-item-417128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417128"><a href="https://www.thesportreview.com/topics/roger-federer/">Roger Federer</a></li>
	<li id="menu-item-417129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417129"><a href="https://www.thesportreview.com/topics/andy-murray/">Andy Murray</a></li>
	<li id="menu-item-417130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417130"><a href="https://www.thesportreview.com/topics/rafael-nadal/">Rafael Nadal</a></li>
	<li id="menu-item-417131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417131"><a href="https://www.thesportreview.com/topics/novak-djokovic/">Novak Djokovic</a></li>
</ul>
</li>
<li id="menu-item-417095" class="menu-item menu-item-type-post_type_archive menu-item-object-biography menu-item-417095"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-417110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417110"><a href="/topics/supplements/">Supplements</a></li>
	<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
	<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417104" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417104"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
	<li id="menu-item-417107" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417107"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAA</a></li>
	<li id="menu-item-417108" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417108"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
	<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
	<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
	<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>

</nav>
<!-- Header Navigation Menu -->
	
</div>
</div>
<div class="clear-both"></div>
</header>
<!-- .Site Header -->

<div id="responsive-container-wide" >

<section id="page-column-1" >

<div id="responsive-left-column-arbitrage" >

<div class="homepage-subhead" ></div>
<article>
<h1 class="no-margin" itemprop="headline" >BBC Sport pundit predicts Leicester v Liverpool FC</h1>
<h2>Mark Lawrenson looks ahead to Liverpool FC's trip to Leicester City on Boxing Day</h2>

<!-- Article Author Byline -->
<div id="the-byline-wrapper">
<div id="author-image" ><noscript><img src="https://www.thesportreview.com/wp-content/uploads/tsr-staff-author.jpg" width="70" height="70" alt="The Sport Review staff" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/tsr-staff-author.jpg" width="70" height="70" alt="The Sport Review staff" /></div>
<div id="byline-block" >By The Sport Review staff <span class="bylinedate">Wednesday 25 December 2019, 09:30 UK</span>
<span class="twitter-bio"><a href="https://twitter.com/intent/follow?screen_name=thesportreview" target="_blank" rel="nofollow"><span class="icon-twitter"></span> @thesportreview</a></span>
<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>

<div class="cookieconsent-optin">
<div class="margin-30 desktop-tablet tsr-ad" >
<script type="text/plain" data-cookieconsent="marketing" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First leaderboard (Desktop/Tablet) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="7628655042"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script type="text/plain" data-cookieconsent="marketing">
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9425324185411116",
          enable_page_level_ads: true
     });
</script>
</div>

<div class="social-buttons">
<a class="wa-btn third icon-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/" target="_blank" title="Send on Whatsapp" rel="nofollow" ></a>
<a class="fb-btn third icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/" target="_blank" title="Share on Facebook" rel="nofollow" ></a>
<a class="tw-btn third icon-twitter" href="https://twitter.com/intent/tweet?text=BBC Sport pundit predicts Leicester v Liverpool FC&url=https://www.thesportreview.com/2019/12/leicester-v-liverpool-fc-prediction-bbc-sport/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow" ></a>
<a class="em-btn third icon-envelop" href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf28d8d8cef9cbfa0bdbbefbfbaa1aba6bbefbfbdaaaba6acbbbcef83aaa6acaabcbbaabdefb9ef83a6b9aabdbfa0a0a3ef898cefb9a6aeef9ba7aaef9cbfa0bdbbef9daab9a6aab8e9ada0abb6f28ca7aaaca4efbba7a6bcefbcbba0bdb6efa0babbefa0a1efbba7aabcbfa0bdbbbdaab9a6aab8e1aca0a2f5efa7bbbbbfbcf5e0e0b8b8b8e1bba7aabcbfa0bdbbbdaab9a6aab8e1aca0a2e0fdfffef6e0fefde0a3aaa6acaabcbbaabde2b9e2a3a6b9aabdbfa0a0a3e2a9ace2bfbdaaaba6acbba6a0a1e2adadace2bcbfa0bdbbe0" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>

<!-- *********************** BEGIN STORY CONTENT *********************** -->

<div id="responsive-story-wrapper-wide" >
<div id="responsive-story-holder-wide" >
<div id="responsive-story-words" itemprop="text" >
<div id="story-width-restrict" >

<div id="imagewrapper" >
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jurgen Klopp" srcset="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jurgen Klopp" data-srcset="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-3-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" />    <div class="figcaption">
        Jurgen Klopp (Photo: New Balance)    </div>
</div>

<div class="cookieconsent-optin">
<div class="post-article-mpu tsr-ad clear-both margin-30 mpu-pull-right mobile-tablet-only" >
<!-- Second MPU (All devices) Top of article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="5593518641"
     data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<!-- Article Start -->
<h3>Mark Lawrenson is backing Liverpool FC to continue their push towards the Premier League title by claiming a 2-0 win over Leicester City on Boxing Day.</h3>
<p>The Reds head into the game 10 points clear at the top of the Premier League table and having won all but one of their 17 games in the top flight this term.</p>
<p>Liverpool FC have a game in hand over second-placed Leicester City and they know that victory at the King Power Stadium on Boxing Day would move them 13 points clear of the Foxes.</p>
<p>The Merseyside outfit are the heavy favourites to win the Premier League title this season after their stunning start to the new campaign under Jurgen Klopp.</p>
<p>The Reds head into the game with the Foxes on the back of their Club World Cup final win over Flamengo at the weekend.</p><div class="post-article-mpu clear-both amp-ad-inline margin-30 tsr-ad cookieconsent-optin"><script type="text/plain" data-cookieconsent="marketing" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Third MPU (All devices / Within article content) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="1582121440"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="margin-both-30" ><script type="text/plain" data-cookieconsent="marketing" async data-cfasync="false" src="//player.performgroup.com/eplayer.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" ></script></div>
<div class="mobile-tablet-only margin-both-30 "><div id="taboola-mid-article-bulk"></div>
</div>
<p>And former Liverpool FC star Lawrenson is fully expecting to see the Reds claim all three points on Boxing Day evening.</p>
<p>Writing in his column for <a href="https://www.bbc.com/sport/football/50856019" rel="noopener noreferrer" target="_blank">BBC Sport</a>, Lawrenson said: &#8220;It is a big positive for Liverpool that they have had a week away in the sun together and, while it was not cracking the flags in Qatar, it was warmer and it was a nice change of scenery to train in.</p>
<p>&#8220;Of course they brought home the Club World Cup too, and if you put all of that together it was perfect preparation for this game.</p>
<p>&#8220;Leicester, who lost at Manchester City, will not roll over and they have got a decent record against Liverpool in recent years.</p>
<p>&#8220;Most recently they gave Liverpool a good game Anfield earlier in the season, before losing late on, as well as holding them earlier this year before Brendan Rodgers took charge.</p>
<p>&#8220;But this Reds team is a different animal, which is why I am tipping them to go to King Power Stadium and win to extend their lead at the top of the table even further.</p>
<p>&#8220;If I am right, that would all but end Leicester&#8217;s title hopes but they would obviously still be well placed to finish in the top four.</p>
<p>&#8220;That gives Rodgers a good argument to ask for money to spend in the January transfer window to build on their position of strength.</p>
<p>&#8220;By bringing in a couple of new players, Leicester could cement their spot in next season&#8217;s Champions League &#8211; which would mean they make up for any outlay.&#8221;</p>
<p>Liverpool FC have not won the Premier League title in their history, but they have won the Champions League, European Super Cup and Club World Cup so far in 2019.</p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/liverpool/">Latest Liverpool FC news and views</a></p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/football-transfers/">Football transfer rumours and gossip</a></p>
<!-- Article End -->



<div class="cookieconsent-optin">
<div class="post-article-mpu tsr-ad clear-both margin-30">
<!-- Fourth MPU (All devices / end of article) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3058854645"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>

</div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<p><strong><a href="https://www.instagram.com/thesportreview/" rel="nofollow" target="_blank" >Follow @thesportreview on Instagram</a></strong></p>

<div class="next-page-click" ><a href="https://www.thesportreview.com/sports/football/" rel="bookmark" title="Football news" > Next &raquo;</a></div>

<p><strong>MORE: <a href="https://www.thesportreview.com/2019/12/tottenham-vs-brighton-prediction-michael-owen/" rel="prev">Michael Owen states his prediction for Tottenham v Brighton</a></strong></p>

<p><strong>MORE: <a href="https://www.thesportreview.com/topics/football-transfers/" rel="bookmark" >The latest football transfer news</a></strong></p>


<p><strong>MORE: <a href="https://www.thesportreview.com/slideshows/top-50-most-stylish-footballers-in-the-world-in-2017-arsenal-man-united-chelsea-liverpool-stars-feature/" rel="bookmark" >Meet the Premier League's most stylish footballers</a></strong></p>

<div class="cookieconsent-optin">
<div class="post-article-mpu tsr-ad clear-both margin-30 mobile-tablet-only" style="margin-top:30px;">
<!-- Fifth MPU/Leaderboard (All devices - bottom of page) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="7489054240"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<p><strong>MORE: <a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" >Do you know the top Muslim footballers in the Premier League?</a></strong></p>

<p><strong>MORE: <a href="https://www.thesportreview.com/topics/manchester-united/" rel="bookmark" >Man United latest news</a></strong></p>

<p><strong>MORE: <a href="https://www.thesportreview.com/topics/arsenal/" rel="bookmark" >Arsenal FC latest news</a></strong></p>

<p><strong>MORE: <a href="https://www.thesportreview.com/topics/chelsea/" rel="bookmark" >Chelsea FC latest news</a></strong></p>

<p><strong>MORE: <a href="https://www.thesportreview.com/topics/liverpool/" rel="bookmark" >Liverpool FC latest news</a></strong></p>

<div class="next-page-click" ><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage" > &laquo; Homepage</a></div>

<!-- *********************** END STORY CONTENT *********************** -->

</div>
</div>
</div>
</article>
</div>

</section>

<section id="page-column-2">

<!-- *********************** BEGIN NEWSNOW WIDGET *********************** -->

<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')" >
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3" ><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow" >Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>

</div>

<!-- *********************** END NEWSNOW WIDGET *********************** -->

<a href="https://www.thesportreview.com/2019/12/chelsea-fc-news-mason-mount-brilliant-willian/" rel="bookmark" title="Mason Mount raves about Chelsea FC star: &#8216;He&#8217;s a brilliant player&#8217;" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mason-mount-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mason Mount" srcset="https://www.thesportreview.com/wp-content/uploads/mason-mount-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mason-mount-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mason-mount-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mason-mount-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mason Mount" data-srcset="https://www.thesportreview.com/wp-content/uploads/mason-mount-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mason-mount-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mason-mount-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Mason Mount raves about Chelsea FC star: &#8216;He&#8217;s a brilliant player&#8217;</div><div class="clear-both"></div>
</article>
</a>

<div class="cookieconsent-optin">
<div class="margin-30 tsr-ad">
<!-- Sixth MPU (All devices - First in sidebar) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="2919253842"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="mobile-tablet-only">
<div id="taboola-above-article-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>


 
                     
<a href="https://www.thesportreview.com/2019/12/chelsea-fc-boxing-day-cesar-azpilicueta/" rel="bookmark" title="Chelsea FC star admits he is hoping to play on Boxing Day" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/lampard-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" srcset="https://www.thesportreview.com/wp-content/uploads/lampard-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/lampard-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" data-srcset="https://www.thesportreview.com/wp-content/uploads/lampard-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Chelsea FC star admits he is hoping to play on Boxing Day</div><div class="clear-both"></div>
</article>
</a>
            
<a href="https://www.thesportreview.com/2019/12/man-united-news-rojo-matic-future/" rel="bookmark" title="Ed Woodward tells Man United duo they&#8217;ll be sold in January &#8211; report" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer (Photo: Screen grab)" srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer (Photo: Screen grab)" data-srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Ed Woodward tells Man United duo they&#8217;ll be sold in January &#8211; report</div><div class="clear-both"></div>
</article>
</a>
            
<a href="https://www.thesportreview.com/2019/12/chelsea-fc-latest-news-antonio-rudiger-quite-extraordinary/" rel="bookmark" title="&#8216;Quite extraordinary&#8217;: BBC Sport pundit raves about Chelsea FC star&#8217;s return" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/frank-lampard-press-2-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" srcset="https://www.thesportreview.com/wp-content/uploads/frank-lampard-press-2-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frank-lampard-press-2-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frank-lampard-press-2-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/frank-lampard-press-2-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" data-srcset="https://www.thesportreview.com/wp-content/uploads/frank-lampard-press-2-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frank-lampard-press-2-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frank-lampard-press-2-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">&#8216;Quite extraordinary&#8217;: BBC Sport pundit raves about Chelsea FC star&#8217;s return</div><div class="clear-both"></div>
</article>
</a>
            
<a href="https://www.thesportreview.com/2019/12/chelsea-fc-news-tottenham-hotspur-mourinho-owen/" rel="bookmark" title="Michael Owen sends message to Jose Mourinho after Chelsea FC&#8217;s win at Spurs" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" data-srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Michael Owen sends message to Jose Mourinho after Chelsea FC&#8217;s win at Spurs</div><div class="clear-both"></div>
</article>
</a>
            
<a href="https://www.thesportreview.com/2019/12/chelsea-fc-jamie-redknapp-tottenham-hotspur/" rel="bookmark" title="Jamie Redknapp explains why Chelsea FC fans should be excited" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jamie Redknapp (Sky Sports / Screen grab)" srcset="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jamie Redknapp (Sky Sports / Screen grab)" data-srcset="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Jamie Redknapp explains why Chelsea FC fans should be excited</div><div class="clear-both"></div>
</article>
</a>
  
<div class="cookieconsent-optin">
<div class="margin-30 tsr-ad">
<!-- Seventh MPU (All devices - Second in sidebar) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="7349453446"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>

<div class="margin-30">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr2',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

<a href="https://www.thesportreview.com/2019/12/man-united-news-rojo-matic-future/" rel="bookmark" title="Ed Woodward tells Man United duo they&#8217;ll be sold in January &#8211; report" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer (Photo: Screen grab)" srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer (Photo: Screen grab)" data-srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-2-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Ed Woodward tells Man United duo they&#8217;ll be sold in January &#8211; report</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2019/12/chelsea-fc-jamie-redknapp-tottenham-hotspur/" rel="bookmark" title="Jamie Redknapp explains why Chelsea FC fans should be excited" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jamie Redknapp (Sky Sports / Screen grab)" srcset="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jamie Redknapp (Sky Sports / Screen grab)" data-srcset="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Jamie Redknapp explains why Chelsea FC fans should be excited</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2019/12/man-united-news-luke-shaw-david-de-gea/" rel="bookmark" title="Luke Shaw issues his backing for Man United star" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David De Gea" srcset="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David De Gea" data-srcset="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Luke Shaw issues his backing for Man United star</div><div class="clear-both"></div>
</article>
</a>

<div class="sidebar-item">
<a href="https://scoopdragonpublishing.com/scoopdragon-football-news-network" title="ScoopDragon Football News Network" rel="nofollow" ><noscript><img src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2045%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></a>
</div>

</section>

</div>
</div>
<!-- *********************** END PAGE CONTENT *********************** -->

<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/plain" data-cookieconsent="marketing" >
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<!-- OnScroll tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script>

<footer id="responsive-footer-holder-wide" itemscope="itemscope" itemtype="http://schema.org/WPFooter" >
<div class="footer-social">
<a class="fb-btn" href="https://www.facebook.com/thesportreview" target="_blank" title="Like The Sport Review Facebook"  rel="nofollow noopener noreferrer" ><i class="icon-facebook fb"></i></a>
<a class="tw-btn" href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer" ><i class="icon-twitter"></i></a>
<a class="insta-btn" href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer" ><i class="icon-instagram"></i></a>
</div><div id="responsive-footer">© The Sport Review Limited 2019</div>
</footer>
<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script>
<script type="text/javascript" defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_d25462352dd52c648167f8633e4c2828.js"></script></body>
</html>