<!doctype html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">
<!--
  _____ _  _ ___                 
 |_   _| || | __|                
   | | | __ | _|                 
  _|_|_|_||_|___|__ _____        
 / __| _ \/ _ \| _ \_   _|       
 \__ \  _/ (_) |   / | |         
 |___/_|__\___/|_|_\_|_|_      __
 | _ \ __\ \ / /_ _| __\ \    / /
 |   / _| \ V / | || _| \ \/\/ / 
 |_|_\___| \_/ |___|___| \_/\_/  
  https://www.thesportreview.com / The Sport Review                        
-->
<head>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6" type="text/javascript" data-framework="IAB" async></script>


	
	
<!-- Post Pages Only -->

<!-- Post Critical CSS --><style>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</style><!-- .Post Critical CSS -->	


<!-- Article Structured Data -->
<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/"},"url":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/","headline":"Man United ready to end interest in £75m-rated playmaker &#8211; report","datePublished":"2020-07-30T06:15:48+01:00","dateModified":"2020-07-30T06:16:02+01:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Transfer Agent","jobTitle":"Writer"}}</script>
<!-- .Article Structured Data -->

<!-- Taboola Tag -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>
<!-- .Taboola Tag -->
	
<!-- .Post Pages Only -->	
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" >
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0" >
<meta name="HandheldFriendly" content="True" >
<meta name="MobileOptimized" content="320" >
<meta name="format-detection" content="telephone=no" >
<meta name="apple-mobile-web-app-capable" content="yes" >
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on" >
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_d775660f8d6758ccfb942a5f72033f11.css" rel="stylesheet" /><title>Man United ready to end interest in £75m-rated playmaker - report</title>

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Manchester United are set to end their interest in Jack Grealish due to Aston Villa&#039;s asking price, according to a report in England. Metro is reporting" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Man United ready to end interest in £75m-rated playmaker - report" />
	<meta property="og:description" content="Manchester United are set to end their interest in Jack Grealish due to Aston Villa&#039;s asking price, according to a report in England. Metro is reporting" />
	<meta property="og:url" content="https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/" />
	<meta property="og:site_name" content="The Sport Review" />
	<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
	<meta property="article:published_time" content="2020-07-30T05:15:48+00:00" />
	<meta property="article:modified_time" content="2020-07-30T05:16:02+00:00" />
	<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="678" />
	<meta property="fb:app_id" content="120650914613395" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thesportreview" />
	<meta name="twitter:site" content="@thesportreview" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesportreview.com/#organization","name":"The Sport Review","url":"https://www.thesportreview.com/","sameAs":["https://www.facebook.com/thesportreview","http://instagram.com/thesportreview","https://www.linkedin.com/company/the-sport-review","https://twitter.com/thesportreview"],"logo":{"@type":"ImageObject","@id":"https://www.thesportreview.com/#logo","inLanguage":"en-GB","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-amp-logo.png","width":600,"height":60,"caption":"The Sport Review"},"image":{"@id":"https://www.thesportreview.com/#logo"}},{"@type":"WebSite","@id":"https://www.thesportreview.com/#website","url":"https://www.thesportreview.com/","name":"The Sport Review","description":"The Sport Review delivers a unique mix of breaking news, shareable content and original reporting on the world\u2019s most popular sports.","publisher":{"@id":"https://www.thesportreview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thesportreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/#primaryimage","inLanguage":"en-GB","url":"https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg","width":1200,"height":678,"caption":"Ole Gunnar Solskjaer (Photo: Sky Sports)"},{"@type":"WebPage","@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/#webpage","url":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/","name":"Man United ready to end interest in \u00a375m-rated playmaker - report","isPartOf":{"@id":"https://www.thesportreview.com/#website"},"primaryImageOfPage":{"@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/#primaryimage"},"datePublished":"2020-07-30T05:15:48+00:00","dateModified":"2020-07-30T05:16:02+00:00","description":"Manchester United are set to end their interest in Jack Grealish due to Aston Villa's asking price, according to a report in England. Metro is reporting","breadcrumb":{"@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/","url":"https://www.thesportreview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/sports/football/","url":"https://www.thesportreview.com/sports/football/","name":"Football"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/","url":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/","name":"Man United ready to end interest in \u00a375m-rated playmaker &#8211; report"}}]},{"@type":"NewsArticle","@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/#article","isPartOf":{"@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/#webpage"},"author":{"@id":"https://www.thesportreview.com/#/schema/person/28e929bdd8a67419bb29a53394d159b7"},"headline":"Man United ready to end interest in \u00a375m-rated playmaker &#8211; report","datePublished":"2020-07-30T05:15:48+00:00","dateModified":"2020-07-30T05:16:02+00:00","mainEntityOfPage":{"@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/#webpage"},"publisher":{"@id":"https://www.thesportreview.com/#organization"},"image":{"@id":"https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/#primaryimage"},"keywords":"Football Transfers,Jack Grealish,Manchester United","articleSection":"Football","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thesportreview.com/#organization"}},{"@type":["Person"],"@id":"https://www.thesportreview.com/#/schema/person/28e929bdd8a67419bb29a53394d159b7","name":"Transfer Agent","description":"The Sport Review's transfer agent brings you all of the latest football transfer news."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://sync.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />

<link rel='https://api.w.org/' href='https://www.thesportreview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2020%2F07%2Fman-united-transfer-news-jack-grealish-end-interest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2020%2F07%2Fman-united-transfer-news-jack-grealish-end-interest%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/amp/" /><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />
	
	

<!-- Mobile Menu Function -->

<!-- .Mobile Menu Function -->

<!-- Google Analytics Tag -->
<script type="text/plain" data-cookieconsent="statistics" >
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6360712-1', 'auto');
      ga('set', 'dimension1', 440400);
    ga('send', 'pageview');
</script>
<!-- .Google Analytics Tag -->

</head>
<body>

<div class="container">

<!-- Site Header -->
<header id="main-site-header">
<div class="header-inner">
		
<!-- Logo -->
<div id="header-logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.thesportreview.com" title="The Sport Review" > 
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-min.png" width="987" height="104" alt="The Sport Review" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20987%20104%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>
<!-- .Logo -->
	
<!-- Social Media Links -->
<div id="social-media-links-header-right" >
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer" ><i class="icon-facebook fb"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer" ><i class="icon-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer" ><i class="icon-instagram"></i></a>
<div class="clear-both"></div>
</div>
<!-- .Social Media Links -->
		
<!-- Mobile Navigation Menu -->
<nav class="mobile-menu-wrapper" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
	
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a>
<ul class="sub-menu">
	<li id="menu-item-417132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417132"><a href="https://www.thesportreview.com/topics/roger-federer/">Roger Federer</a></li>
	<li id="menu-item-417133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417133"><a href="https://www.thesportreview.com/topics/andy-murray/">Andy Murray</a></li>
	<li id="menu-item-417134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417134"><a href="https://www.thesportreview.com/topics/rafael-nadal/">Rafael Nadal</a></li>
	<li id="menu-item-417135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417135"><a href="https://www.thesportreview.com/topics/novak-djokovic/">Novak Djokovic</a></li>
</ul>
</li>
<li id="menu-item-437620" class="menu-item menu-item-type-post_type_archive menu-item-object-knowledgebase menu-item-437620"><a href="https://www.thesportreview.com/knowledgebase/">Knowledgebase</a></li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
	<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-437571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437571"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
	<li id="menu-item-417125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417125"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
	<li id="menu-item-417126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417126"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>

</nav>
<!-- .Mobile Navigation Menu -->
</div>

<!-- Header Navigation Menu -->
<div id="navigation-row">
<div class="header-inner">		
	
<nav id="site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a>
<ul class="sub-menu">
	<li id="menu-item-417128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417128"><a href="https://www.thesportreview.com/topics/roger-federer/">Roger Federer</a></li>
	<li id="menu-item-417129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417129"><a href="https://www.thesportreview.com/topics/andy-murray/">Andy Murray</a></li>
	<li id="menu-item-417130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417130"><a href="https://www.thesportreview.com/topics/rafael-nadal/">Rafael Nadal</a></li>
	<li id="menu-item-417131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417131"><a href="https://www.thesportreview.com/topics/novak-djokovic/">Novak Djokovic</a></li>
</ul>
</li>
<li id="menu-item-437619" class="menu-item menu-item-type-post_type_archive menu-item-object-knowledgebase menu-item-437619"><a href="https://www.thesportreview.com/knowledgebase/">Knowledgebase</a></li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
	<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-437572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437572"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
	<li id="menu-item-417104" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417104"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
	<li id="menu-item-417107" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417107"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
	<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
	<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
	<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
	<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>

</nav>
<!-- Header Navigation Menu -->
	
</div>
</div>
<div class="clear-both"></div>
</header>
<!-- .Site Header -->

<div id="responsive-container-wide" >

<section id="page-column-1" >

<div id="responsive-left-column-arbitrage" >

<div class="homepage-subhead" ></div>
<article>

<h1 class="no-margin" itemprop="headline" >Man United ready to end interest in £75m-rated Jack Grealish - report</h1>	
	
<h2>Manchester United are set to end their interest in Aston Villa midfielder Jack Grealish, according to a report</h2>



<!-- Article Author Byline -->
<div id="the-byline-wrapper">
<div id="author-image" ><noscript><img src="https://www.thesportreview.com/wp-content/uploads/transfer-bio.png" width="70" height="70" alt="Transfer Agent" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/transfer-bio.png" width="70" height="70" alt="Transfer Agent" /></div>
<div id="byline-block" >By <a href="https://www.thesportreview.com/topics/football-transfers/" title="Visit Transfer Agent&#8217;s website" rel="author external">Transfer Agent</a> <span class="bylinedate">Thursday 30 July 2020, 06:15 UK</span>
<span class="twitter-bio"><a href="https://twitter.com/intent/follow?screen_name=thesportreview" target="_blank" rel="nofollow"><span class="icon-twitter"></span> @thesportreview</a></span>
<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>

<div class="cookieconsent-optin">
<div class="margin-30 mobile-tablet-only tsr-ad" >
<script type="text/plain" data-cookieconsent="marketing" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First leaderboard (Desktop/Tablet) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="7628655042"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="social-buttons">
<a class="wa-btn third icon-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/" target="_blank" title="Send on Whatsapp" rel="nofollow" ></a>
<a class="fb-btn third icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/" target="_blank" title="Share on Facebook" rel="nofollow" ></a>
<a class="tw-btn third icon-twitter" href="https://twitter.com/intent/tweet?text=Man United ready to end interest in £75m-rated Jack Grealish - report&url=https://www.thesportreview.com/2020/07/man-united-transfer-news-jack-grealish-end-interest/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow" ></a>
<a class="em-btn third icon-envelop" href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6b69a95dbae95928f9e9fdb899e9a9f82db8f94db9e959fdb92958f9e899e888fdb9295db3958ccce96d6899a8f9e9fdbb19a9890dbbc899e9a97928893dbd6db899e8b94898fdb8d929adbaf939edba88b94898fdba99e8d929e8cdd99949f82c6b8939e9890db8f939288db888f948982db948e8fdb9495db8f939e888b94898f899e8d929e8cd5989496c1db938f8f8b88c1d4d48c8c8cd58f939e888b94898f899e8d929e8cd5989496d4c9cbc9cbd4cbccd4969a95d68e95928f9e9fd68f899a95889d9e89d6959e8c88d6919a9890d69c899e9a97928893d69e959fd692958f9e899e888fd4" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>

<!-- *********************** BEGIN STORY CONTENT *********************** -->

<div id="responsive-story-wrapper-wide" >
<div id="responsive-story-holder-wide" >
<div id="responsive-story-words" itemprop="text" >
<div id="story-width-restrict"  >

<div id="imagewrapper" >
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-12001-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-12001-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" data-srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-12001-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-12001-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" />    <div class="figcaption">
        Ole Gunnar Solskjaer (Photo: Sky Sports)    </div>
</div>

<div class="cookieconsent-optin">
<div class="post-article-mpu clear-both margin-30 tsr-ad mpu-pull-right mobile-tablet-only" >
<!-- Second MPU (All devices) Top of article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="5593518641"
     data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing" >
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

<!-- Article Start -->
<h3>Manchester United are set to end their interest in Jack Grealish due to Aston Villa&#8217;s asking price, according to a report in England.</h3>
<p><a href="https://metro.co.uk/2020/07/27/manchester-united-prepared-walk-away-jack-grealish-talks-price-dispute-13046163/" rel="noopener noreferrer" target="_blank">Metro</a> is reporting that the Red Devils are interested in the Aston Villa captain ahead of the 2020 summer transfer window after Grealish&#8217;s impressive campaign back in the Premier League.</p>
<p>The same article states that Manchester United have been keeping tabs on the former Republic of Ireland Under-21 international over the past 18 months since Aston Villa&#8217;s promotion to the Premier League.</p>
<p>According to the same story, Manchester United manager Ole Gunnar Solskjaer has been impressed by Grealish&#8217;s performances as he helped Aston Villa secure their Premier League status for another 12 months.</p>
<p><em>Metro</em> is reporting that the 20-time English champions were weighing up a move for the 24-year-old attacking midfielder in the January transfer window.</p><div class="post-article-mpu clear-both amp-ad-inline margin-30 tsr-ad cookieconsent-optin"><script type="text/plain" data-cookieconsent="marketing" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Third MPU (All devices / Within article content) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="1582121440"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="margin-both-30" ><script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="//player.daznservices.com/player.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" async></script></div>
<div class="mobile-tablet-only margin-both-30 "><div id="taboola-mid-article-bulk"></div>
</div>
<p>However, Manchester United ended up signing Portugal international Bruno Fernandes in a £57m deal from Sporting Lisbon in January rather than Grealish.</p>
<p>The report reveals that Aston Villa want a fee of £75m for the home-grown talent but Manchester United are preparing an opening bid of £45m for Grealish this summer.</p>
<p>The media outlet add that Manchester United are unlikely to exceed £55m in their bid to sign the Aston Villa skipper.</p>
<p>Grealish has scored eight times and has made six assists in 36 games in the Premier League this season to help Aston Villa secure their top-flight status.</p>
<p>Manchester United booked their place in the Champions League next season thanks to their top-four finish in the Premier League this term.</p>
<p>Goals from Fernandes and Jesse Lingard secured a 2-0 win against Leicester City at the King Power Stadium in the final weekend of the Premier League season.</p>
<p>Manchester United will take on Austrian side LASK in their Europa League round of 16 next Wednesday.</p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/manchester-united/">Latest Manchester United news and views</a></p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/football-transfers/">Football transfer rumours and gossip</a></p>
<!-- Article End -->



<div class="cookieconsent-optin">
<div class="post-article-mpu clear-both tsr-ad margin-30" style="margin-top:30px;">
<!-- Fourth MPU (All devices / end of article) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3058854645"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

</div>
	
<!-- Auto Related Articles -->
<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/2020/07/arsenal-transfer-news-philippe-coutinho-leicester-tottenham/" rel="prev">Arsenal in three-way battle to sign 28-year-old Brazilian playmaker &#8211; report</a></p>
<p class="related-link-two"><a href="https://www.thesportreview.com/2020/07/man-united-transfer-news-sergej-milinkovic-savic-chelsea-fc/" rel="next">Man United, Chelsea FC keen on 25-year-old Serie A playmaker &#8211; report</a></p>		
</div>
<!-- .Auto Related Articles -->

<div class="next-page-click" ><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage" > Home &raquo;</a></div>
	


<div id="taboola-below-article-thumbnails">
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
	


<div class="mobile-tablet-only">
<div id="taboola-above-article-thumbnails"></div>
<script async type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

<!-- *********************** END STORY CONTENT *********************** -->

</div>
</div>
</div>
</article>
</div>

</section>


<!-- *********************** SITEWIDE SIDEBAR *********************** -->

<section id="page-column-2">
	
<!-- *********************** BEGIN NEWSNOW WIDGET *********************** -->
<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')" >
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3" ><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow" >Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>

</div>
<!-- *********************** END NEWSNOW WIDGET *********************** -->

<div class="cookieconsent-optin">
<div class="margin-30 tsr-ad">
<!-- Sixth MPU (All devices - First in sidebar) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="2919253842"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
	
<a href="https://www.thesportreview.com/2020/07/man-united-transfer-news-paul-merson-harry-kane/" rel="bookmark" title="Paul Merson: The player Man United should sign this summer" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" data-srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Paul Merson: The player Man United should sign this summer</div><div class="clear-both"></div>
</article>
</a>


 
                     
<a href="https://www.thesportreview.com/2020/07/chelsea-fc-transfer-news-kai-havertz-deal-close/" rel="bookmark" title="Chelsea FC close to completing deal for third summer signing &#8211; report" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" srcset="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" data-srcset="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Chelsea FC close to completing deal for third summer signing &#8211; report</div><div class="clear-both"></div>
</article>
</a>
            
<a href="https://www.thesportreview.com/2020/07/man-united-transfer-news-jadon-sancho-second-bid/" rel="bookmark" title="Man United launch second bid for 20-year-old Dortmund forward &#8211; report" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-12001-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-12001-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" data-srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-12001.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-12001-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-12001-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Man United launch second bid for 20-year-old Dortmund forward &#8211; report</div><div class="clear-both"></div>
</article>
</a>
            
<a href="https://www.thesportreview.com/2020/07/chelsea-fc-news-transfers-oblak-update-sky-sports/" rel="bookmark" title="Sky Sports reporter reveals Chelsea FC&#8217;s No1 choice for new signing in key position" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/lampard-5-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" srcset="https://www.thesportreview.com/wp-content/uploads/lampard-5-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-5-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-5-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/lampard-5-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" data-srcset="https://www.thesportreview.com/wp-content/uploads/lampard-5-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-5-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-5-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Sky Sports reporter reveals Chelsea FC&#8217;s No1 choice for new signing in key position</div><div class="clear-both"></div>
</article>
</a>
            
<a href="https://www.thesportreview.com/2020/07/arsenal-submit-22-5m-offer-for-27-year-old-ghana-midfielder-report/" rel="bookmark" title="Arsenal submit £22.5m offer for 27-year-old Ghana midfielder &#8211; report" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Arsenal submit £22.5m offer for 27-year-old Ghana midfielder &#8211; report</div><div class="clear-both"></div>
</article>
</a>
            
<a href="https://www.thesportreview.com/2020/07/chelsea-fc-man-united-receive-possible-boost-in-race-to-sign-23-year-old-report/" rel="bookmark" title="Chelsea FC, Man United receive possible boost in race to sign 23-year-old &#8211; report" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/lampard-6-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" srcset="https://www.thesportreview.com/wp-content/uploads/lampard-6-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-6-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-6-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/lampard-6-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" data-srcset="https://www.thesportreview.com/wp-content/uploads/lampard-6-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-6-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-6-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Chelsea FC, Man United receive possible boost in race to sign 23-year-old &#8211; report</div><div class="clear-both"></div>
</article>
</a>
  
<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>
	
<div class="cookieconsent-optin">
<div class="margin-30 tsr-ad">
<!-- Seventh MPU (All devices - Second in sidebar) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="7349453446"
     data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="margin-30">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr2',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div>


<a href="https://www.thesportreview.com/2020/07/liverpool-fc-news-sir-alex-ferguson-title/" rel="bookmark" title="Sir Alex Ferguson reacts to Liverpool FC&#8217;s Premier League title triumph" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/ferguson-tranmere-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sir Alex Ferguson" srcset="https://www.thesportreview.com/wp-content/uploads/ferguson-tranmere-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ferguson-tranmere-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ferguson-tranmere-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/ferguson-tranmere-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sir Alex Ferguson" data-srcset="https://www.thesportreview.com/wp-content/uploads/ferguson-tranmere-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ferguson-tranmere-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ferguson-tranmere-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Sir Alex Ferguson reacts to Liverpool FC&#8217;s Premier League title triumph</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2020/07/chelsea-fc-news-timo-werner-lampard/" rel="bookmark" title="Timo Werner opens up on his transfer to Chelsea FC" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Timo Werner" srcset="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Timo Werner" data-srcset="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Timo Werner opens up on his transfer to Chelsea FC</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2020/07/man-united-transfer-news-sancho-latest-update/" rel="bookmark" title="Sky Sports reporter delivers update on Man United&#8217;s interest in Jadon Sancho" class="block" >
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" data-srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">Sky Sports reporter delivers update on Man United&#8217;s interest in Jadon Sancho</div><div class="clear-both"></div>
</article>
</a>
	
<div class="sidebar-item">
<a href="https://scoopdragonpublishing.com/scoopdragon-football-news-network" title="ScoopDragon Football News Network" target="_blank" rel="nofollow noopener noreferrer" ><noscript><img src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2045%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></a>
</div>

</section>


</div>
</div>
<!-- *********************** END PAGE CONTENT *********************** -->

<footer id="responsive-footer-holder-wide" itemscope="itemscope" itemtype="http://schema.org/WPFooter" >
<div class="footer-social">
<a class="fb-btn" href="https://www.facebook.com/thesportreview" target="_blank" title="Like The Sport Review Facebook"  rel="nofollow noopener noreferrer" ><i class="icon-facebook fb"></i></a>
<a class="tw-btn" href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer" ><i class="icon-twitter"></i></a>
<a class="insta-btn" href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer" ><i class="icon-instagram"></i></a>
</div><div id="responsive-footer">© The Sport Review Limited 2020</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.6'></script>


<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/plain" data-cookieconsent="marketing" >
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<!-- OnScroll tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script>

<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_e4ba4aaa569aab17f0f3d5699f36af64.js"></script></body>
</html>