<!doctype html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">

<head>

<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore">
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6" type="text/javascript" data-framework="IAB" async></script>


<style>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</style>

<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2020/11/nitto-atp-finals-2020-djokovic-beats-zverev-to-reach-tournament-semi-finals-for-ninth-time/"},"url":"https://www.thesportreview.com/2020/11/nitto-atp-finals-2020-djokovic-beats-zverev-to-reach-tournament-semi-finals-for-ninth-time/","headline":"Nitto ATP Finals 2020: Djokovic beats Zverev to reach tournament semi-finals for ninth time","datePublished":"2020-11-20T17:10:08+00:00","dateModified":"2020-11-20T17:10:08+00:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/djok1200.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Marianne Bevis","jobTitle":"Writer"}}</script>


<script>
window.addEventListener('CookiebotOnConsentReady', function(){
  __tcfapi("getTCData", 2, function (tcData, success) {
    if (success) {
      var googleConsent = tcData.vendor.consents[755],
          nonPersonalizedAds = tcData.purpose.consents[2],
          personalizedAds = tcData.purpose.consents[3] && tcData.purpose.consents[4] ? true : false;
      if (nonPersonalizedAds) 
        (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds = personalizedAds ? 0 : 1;
      if (googleConsent) {
        var d = document,
            s = "script",
            c = d.createElement(s), 
            r = d.getElementsByTagName(s)[0];
        c.setAttribute("data-ad-client", "ca-pub-9425324185411116");
        c.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        c.async = true;
        c.addEventListener("load", function(){
          googletag.pubads().refresh();
        });
        r.parentNode.insertBefore(c, r);
      }
    }
  })
});  
</script>


<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>


<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="format-detection" content="telephone=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_4389640b8272c6daa926f4202faa05c5.css" rel="stylesheet" /><title>Nitto ATP Finals 2020: Djokovic beats Zverev to reach tournament semi-finals for ninth time</title>

<meta name="description" content="Five-time champion Novak Djokovic had one big hurdle to overcome on a damp Friday afternoon at London’s O2. He arrived at the season’s finale knowing that" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thesportreview.com/2020/11/nitto-atp-finals-2020-djokovic-beats-zverev-to-reach-tournament-semi-finals-for-ninth-time/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nitto ATP Finals 2020: Djokovic beats Zverev to reach tournament semi-finals for ninth time" />
<meta property="og:description" content="Five-time champion Novak Djokovic had one big hurdle to overcome on a damp Friday afternoon at London’s O2. He arrived at the season’s finale knowing that" />
<meta property="og:url" content="https://www.thesportreview.com/2020/11/nitto-atp-finals-2020-djokovic-beats-zverev-to-reach-tournament-semi-finals-for-ninth-time/" />
<meta property="og:site_name" content="The Sport Review" />
<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
<meta property="article:published_time" content="2020-11-20T17:10:08+00:00" />
<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/djok1200.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="678" />
<meta property="fb:app_id" content="120650914613395" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mariannebevis" />
<meta name="twitter:site" content="@thesportreview" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://sync.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/445196" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2020%2F11%2Fnitto-atp-finals-2020-djokovic-beats-zverev-to-reach-tournament-semi-finals-for-ninth-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2020%2F11%2Fnitto-atp-finals-2020-djokovic-beats-zverev-to-reach-tournament-semi-finals-for-ninth-time%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thesportreview.com/2020/11/nitto-atp-finals-2020-djokovic-beats-zverev-to-reach-tournament-semi-finals-for-ninth-time/amp/" /><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />





<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>

</head>
<body>
<div class="container">

<header id="main-site-header">
<div class="header-inner">

<div id="header-logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.thesportreview.com" title="The Sport Review">
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20987%20104%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>


<div id="social-media-links-header-right">
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer"><i class="icon-facebook fb"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer"><i class="icon-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer"><i class="icon-instagram"></i></a>
<div class="clear-both"></div>
</div>


<nav class="mobile-menu-wrapper" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a>
<ul class="sub-menu">
<li id="menu-item-417132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417132"><a href="https://www.thesportreview.com/topics/roger-federer/">Roger Federer</a></li>
<li id="menu-item-417133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417133"><a href="https://www.thesportreview.com/topics/andy-murray/">Andy Murray</a></li>
<li id="menu-item-417134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417134"><a href="https://www.thesportreview.com/topics/rafael-nadal/">Rafael Nadal</a></li>
<li id="menu-item-417135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417135"><a href="https://www.thesportreview.com/topics/novak-djokovic/">Novak Djokovic</a></li>
</ul>
</li>
<li id="menu-item-444439" class="menu-item menu-item-type-post_type_archive menu-item-object-all_about menu-item-444439"><a href="https://www.thesportreview.com/all-about/">All About</a></li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-437571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437571"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
<li id="menu-item-417125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417125"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
<li id="menu-item-417126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417126"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>
</nav>

</div>

<div id="navigation-row">
<div class="header-inner">
<nav id="site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a>
<ul class="sub-menu">
<li id="menu-item-417128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417128"><a href="https://www.thesportreview.com/topics/roger-federer/">Roger Federer</a></li>
<li id="menu-item-417129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417129"><a href="https://www.thesportreview.com/topics/andy-murray/">Andy Murray</a></li>
<li id="menu-item-417130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417130"><a href="https://www.thesportreview.com/topics/rafael-nadal/">Rafael Nadal</a></li>
<li id="menu-item-417131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417131"><a href="https://www.thesportreview.com/topics/novak-djokovic/">Novak Djokovic</a></li>
</ul>
</li>
<li id="menu-item-444440" class="menu-item menu-item-type-post_type_archive menu-item-object-all_about menu-item-444440"><a href="https://www.thesportreview.com/all-about/">All About</a></li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-437572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437572"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
<li id="menu-item-417104" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417104"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
<li id="menu-item-417107" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417107"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>
</nav>

</div>
</div>
<div class="clear-both"></div>
</header>


<div id="responsive-container-wide">
<section id="page-column-1">
<div id="responsive-left-column-arbitrage">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="7628655042" data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="homepage-subhead">Nitto ATP Finals 2020</div>
<article>
<h1 class="no-margin" itemprop="headline">Djokovic beats Zverev to reach tournament semi-finals for ninth time</h1>
<h2>Top four men—Djokovic, Nadal, Thiem and Medvedev—form semi line-up</h2>


<div id="the-byline-wrapper">
<div id="author-image"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/marianne-bevis-large.jpg" width="70" height="70" alt="Marianne Bevis" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/marianne-bevis-large.jpg" width="70" height="70" alt="Marianne Bevis" /></div>
<div id="byline-block">By <a href="https://www.thesportreview.com/author/mbevis/" title="Visit Marianne Bevis&#8217;s website" rel="author external">Marianne Bevis</a> <span class="bylinedate">Friday 20 November 2020, 17:10 UK</span>
<span class="twitter-bio"><a href="https://twitter.com/intent/follow?screen_name=mariannebevis" target="_blank" rel="nofollow"><span class="icon-twitter"></span> @mariannebevis</a></span>
<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>


<div class="social-buttons">
<a class="wa-btn third icon-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2020/11/nitto-atp-finals-2020-djokovic-beats-zverev-to-reach-tournament-semi-finals-for-ninth-time/" target="_blank" title="Send on Whatsapp" rel="nofollow"></a>
<a class="fb-btn third icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2020/11/nitto-atp-finals-2020-djokovic-beats-zverev-to-reach-tournament-semi-finals-for-ninth-time/" target="_blank" title="Share on Facebook" rel="nofollow"></a>
<a class="tw-btn third icon-twitter" href="https://twitter.com/intent/tweet?text=Djokovic beats Zverev to reach tournament semi-finals for ninth time&url=https://www.thesportreview.com/2020/11/nitto-atp-finals-2020-djokovic-beats-zverev-to-reach-tournament-semi-finals-for-ninth-time/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow"></a>
<a class="em-btn third icon-envelop" href="/cdn-cgi/l/email-protection#2b14585e49414e485f166f414440445d42480b494e4a5f580b715d4e594e5d0b5f440b594e4a48430b5f445e59454a464e455f0b584e4642064d42454a47580b4d44590b4542455f430b5f42464e0b5d424a0b7f434e0b785b44595f0b794e5d424e5c0d49444f521668434e48400b5f4342580b585f4459520b445e5f0b44450b5f434e585b44595f594e5d424e5c05484446110b435f5f5b581104045c5c5c055f434e585b44595f594e5d424e5c0548444604191b191b041a1a0445425f5f44064a5f5b064d42454a475806191b191b064f414440445d424806494e4a5f5806515d4e594e5d065f4406594e4a4843065f445e59454a464e455f06584e4642064d42454a4758064d4459064542455f43065f42464e04" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>


<div id="responsive-story-wrapper-wide">
<div id="responsive-story-holder-wide">
<div id="responsive-story-words" itemprop="text">
<div id="imagewrapper">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/djok1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Novak Djokovic" srcset="https://www.thesportreview.com/wp-content/uploads/djok1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/djok1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/djok1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/djok1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Novak Djokovic" data-srcset="https://www.thesportreview.com/wp-content/uploads/djok1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/djok1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/djok1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /> <div class="figcaption">
Novak Djokovic (Photo: Marianne Bevis) </div>
</div>
<div id="story-width-restrict">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="5593518641" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<h3>Five-time champion Novak Djokovic had one big hurdle to overcome on a damp Friday afternoon at London’s O2.</h3>
<p>He arrived at the season’s finale knowing that he had clinched the year-end No1 for a record-equalling sixth time. And by the end of the tournament, he could also be claiming a second record-equalling statistic. He could match Roger Federer’s six ATP Finals titles, thereby becoming the oldest champion, too.</p>
<p>His form, as he closed in on yet another record, the most weeks at No1, suggested he would do just that.</p>
<p>Before the coronavirus pandemic hit the world and closed down tennis for six months, he won a record eighth Australian Open, plus the ATP Cup with Serbia, as well as Dubai.</p>
<p>His unbeaten run continued into the revised August schedule, extending his record in Masters titles to 36 with wins in Cincinnati and Rome, and he was stopped at the French Open only by Rafael Nadal. At the start of this week, then, he had 39 wins for only three losses: impressive indeed.</p>
<p>Across the net was Alexander Zverev, a man with just as much at stake in this winner-takes-all contest. Like Djokovic, he had lost to Daniil Medvedev and won against Diego Schwartzman. The winner of this one would seal a semi-final place, the loser would head home.</p>
<p>Zverev had, on paper, come into London on a rising curve of form despite being forced to bat away questions about accusations of violence from a former girlfriend. He had come within touching distance of winning the US Open— incidentally, his first Major final—then won two ATP250s in Cologne, and reached the final at the Paris Masters.</p>
<p>What is more, Zverev had twice beaten Djokovic in their five meetings, including their final showdown on this very court two years ago. So could he reach his third straight semi-final at the last event of 2020?</p>
<p>Djokovic opened in perfect style, a love hold, and then upped the ante still more to capitalize on a hesitant start from Zverev, who struggled to find his big first serve.</p>
<p>Facing 15-40, the German double faulted on a second serve—an increasingly frequent occurrence this season—to concede the break. Another clean hold, and Djokovic led 3-0, with 12 points to two.</p>
<p>There was some relief in Zverev’s face after a hold to love, but Djokovic would be a hard nut to crack. The German did begin to find some rhythm to fire some winners deep through the court, and worked two break chances, only to see Djokovic give a serving clinic that was finished with a smash winner, 5-2.</p>
<p>After little more than half an hour, the Serb had served it out, 6-3, and if truth be known, with relatively little resistance from his opponent.</p>
<p>Zverev seemed a shadow of the player who swept in imperious style to the title just two years ago, beating this same man for the loss of only seven games. And a shadow of the player who had stacked up three Masters titles from seven Masters finals by the age of 23.</p>
<p>Perhaps it was because of draining confidence in his serve, perhaps the emotional toll of off-court matters. For Djokovic was playing straight-forward, clean tennis, without being called upon to produce fireworks.</p>
<p>Zverev did produce a better passage of play at the start of the second, pressing Djokovic to break point and several deuces in the fourth game, but time and again his backhand down the line—one of the best shots in his arsenal—let him down, and his attention turned constantly to his box.</p>
<p>But he finally found some passion when facing what would surely be a decisive break in the fifth game: He roared himself on with two winning net finishes to hold.</p>
<p>Zverev continued to produce much better tennis, determined to attack the net, and held for 5-4 with another volley winner, but he needed to break down the Djokovic serve and impenetrable defence, and that was a tough ask. A netted backhand from the German took it to a tie-break.</p>
<p>There, the German led only once, after the first two points, before the Djokovic tactics and execution opened up the court to take control, 5-3, and he served it out, 7-6(4), to reach his ninth semi-final in the tournament.</p>
<p>Djokovic will play Dominic Thiem in the second semi-final on Saturday evening, a replay of two outstanding recent contests between them. In the Australian Open final in January, Djokovic came back from two sets to one down to win, while in their round-robin in London 12 months ago, Thiem recovered from a set down to win in a final-set tie-breaker.</p>
<p>Djokovic clearly remembered their last London match:</p>
<p>“I played him here last year and lost 7-6 in the third set, it was a thrilling match. Hopefully, have another great match—with a different outcome.”</p>
<p>Along with Medvedev and Nadal in the other semi-final, this also marks the first time since 2004 that the four top seeds make up the final four players. The tournament will certainly leave its London venue with a bang.</p>

<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="1582121440" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>

<div id="trending-posts-article-end">
<a href="https://www.thesportreview.com/2020/11/newcastle-vs-chelsea-fc-prediction-michael-owen/" rel="bookmark" title="Michael Owen states his prediction for Newcastle v Chelsea FC" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/michael-owen-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/michael-owen-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" data-srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Michael Owen states his prediction for Newcastle v Chelsea FC	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2020/11/newcastle-united-v-chelsea-fc-prediction-nevin/" rel="bookmark" title="Pat Nevin predicts Newcastle United v Chelsea FC" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" srcset="https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" data-srcset="https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Pat Nevin predicts Newcastle United v Chelsea FC	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2020/11/man-united-transfer-news-troy-deeney-decision/" rel="bookmark" title="Troy Deeney questions &#8216;strange&#8217; Man United transfer decision" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" data-srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Troy Deeney questions &#8216;strange&#8217; Man United transfer decision	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2020/11/arsenal-fc-news-eddie-nketiah-michael-owen/" rel="bookmark" title="Michael Owen admits Arsenal youngster has been impressing him" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" data-srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Michael Owen admits Arsenal youngster Eddie Nketiah has been impressing him
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2020/11/liverpool-fc-v-leicester-city-prediction-ian-wright/" rel="bookmark" title="&#8216;A real test&#8217;: Ian Wright predicts Liverpool FC v Leicester City" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ian Wright" srcset="https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ian Wright" data-srcset="https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
&#8216;A real test&#8217;: Ian Wright predicts Liverpool FC v Leicester City	</div><div class="clear-both"></div>
</article>
</a>
</div>


<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/2020/11/atp-finals-2020-rublev-leaves-london-very-happy-after-impressive-thiem-win/" rel="prev">ATP Finals 2020: Rublev leaves London &#8216;very happy&#8217; after impressive Thiem win</a></p>
<p class="related-link-two"></p>
</div>

<div class="next-page-click"><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage"> Home &raquo;</a></div>
<div id="taboola-below-article-thumbnails">
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="mobile-tablet-only">
<div id="taboola-above-article-thumbnails"></div>
<script async type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

</div>
</div>
</div>
</article>
</div>
</section>

<section id="page-column-2">
<div class="margin-30 tsr-ad cookieconsent-optin desktop-only">

<ins class="adsbygoogle desktop-only" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="3422217601" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')">
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3"><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow">Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>
</div>

<a href="https://www.thesportreview.com/2020/11/newcastle-vs-chelsea-fc-prediction-michael-owen/" rel="bookmark" title="Michael Owen states his prediction for Newcastle v Chelsea FC" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/michael-owen-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/michael-owen-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" data-srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Michael Owen states his prediction for Newcastle v Chelsea FC	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2020/11/newcastle-united-v-chelsea-fc-prediction-nevin/" rel="bookmark" title="Pat Nevin predicts Newcastle United v Chelsea FC" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" srcset="https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" data-srcset="https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-3-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Pat Nevin predicts Newcastle United v Chelsea FC	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2020/11/man-united-transfer-news-troy-deeney-decision/" rel="bookmark" title="Troy Deeney questions &#8216;strange&#8217; Man United transfer decision" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" data-srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Troy Deeney questions &#8216;strange&#8217; Man United transfer decision	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2020/11/arsenal-fc-news-eddie-nketiah-michael-owen/" rel="bookmark" title="Michael Owen admits Arsenal youngster has been impressing him" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" data-srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-5-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Michael Owen admits Arsenal youngster Eddie Nketiah has been impressing him
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2020/11/liverpool-fc-v-leicester-city-prediction-ian-wright/" rel="bookmark" title="&#8216;A real test&#8217;: Ian Wright predicts Liverpool FC v Leicester City" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ian Wright" srcset="https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ian Wright" data-srcset="https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ian-wright-2-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
&#8216;A real test&#8217;: Ian Wright predicts Liverpool FC v Leicester City	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>
<div class="margin-30">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr2',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</section>

</div>
</div>

<footer id="responsive-footer-holder-wide" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div id="responsive-footer">© The Sport Review Limited 2020</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/plain" data-cookieconsent="marketing">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script>
<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_8bb6104ad5937e0ae7cbc3e6108c1703.js"></script></body>
</html>