<!doctype html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">

<head>

<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore">
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6" type="text/javascript" data-framework="IAB" async></script>


<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">


<style>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</style>

<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/"},"url":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/","headline":"Mark Lawrenson states his prediction for Arsenal v Crystal Palace","datePublished":"2021-01-13T00:15:56+00:00","dateModified":"2021-01-13T00:16:02+00:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"The Sport Review","jobTitle":"Writer"}}</script>


<script type="text/plain" data-cookieconsent="marketing" data-ad-client="ca-pub-9425324185411116" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async></script>


<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>


<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="format-detection" content="telephone=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_a90871d9f562b66a32440986b486eedf.css" rel="stylesheet" /><title>Mark Lawrenson states his prediction for Arsenal v Crystal Palace</title>

<meta name="description" content="Mark Lawrenson is backing Arsenal to continue their recent good run of form by claiming a 2-0 victory over Crystal Palace at The Emirates on Thursday" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mark Lawrenson states his prediction for Arsenal v Crystal Palace" />
<meta property="og:description" content="Mark Lawrenson is backing Arsenal to continue their recent good run of form by claiming a 2-0 victory over Crystal Palace at The Emirates on Thursday" />
<meta property="og:url" content="https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/" />
<meta property="og:site_name" content="The Sport Review" />
<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
<meta property="article:author" content="https://www.facebook.com/thesportreview" />
<meta property="article:published_time" content="2021-01-13T00:15:56+00:00" />
<meta property="article:modified_time" content="2021-01-13T00:16:02+00:00" />
<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="678" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thesportreview" />
<meta name="twitter:site" content="@thesportreview" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesportreview.com/#organization","name":"The Sport Review","url":"https://www.thesportreview.com/","sameAs":["https://www.facebook.com/thesportreview","http://instagram.com/thesportreview","https://www.linkedin.com/company/the-sport-review","https://twitter.com/thesportreview"],"logo":{"@type":"ImageObject","@id":"https://www.thesportreview.com/#logo","inLanguage":"en-GB","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-logo-amp-version.png","width":600,"height":60,"caption":"The Sport Review"},"image":{"@id":"https://www.thesportreview.com/#logo"}},{"@type":"WebSite","@id":"https://www.thesportreview.com/#website","url":"https://www.thesportreview.com/","name":"The Sport Review","description":"The Sport Review delivers a unique mix of breaking news, shareable content and original reporting on the world\u2019s most popular sports.","publisher":{"@id":"https://www.thesportreview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thesportreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/#primaryimage","inLanguage":"en-GB","url":"https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg","width":1200,"height":678,"caption":"Mikel Arteta (Photo: YouTube)"},{"@type":"WebPage","@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/#webpage","url":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/","name":"Mark Lawrenson states his prediction for Arsenal v Crystal Palace","isPartOf":{"@id":"https://www.thesportreview.com/#website"},"primaryImageOfPage":{"@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/#primaryimage"},"datePublished":"2021-01-13T00:15:56+00:00","dateModified":"2021-01-13T00:16:02+00:00","description":"Mark Lawrenson is backing Arsenal to continue their recent good run of form by claiming a 2-0 victory over Crystal Palace at The Emirates on Thursday","breadcrumb":{"@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/","url":"https://www.thesportreview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/sports/football/","url":"https://www.thesportreview.com/sports/football/","name":"Football"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/","url":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/","name":"Mark Lawrenson states his prediction for Arsenal v Crystal Palace"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/#article","isPartOf":{"@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/#webpage"},"author":{"@id":"https://www.thesportreview.com/#/schema/person/c673617ebcbe910583b762c5da0f0e06"},"headline":"Mark Lawrenson states his prediction for Arsenal v Crystal Palace","datePublished":"2021-01-13T00:15:56+00:00","dateModified":"2021-01-13T00:16:02+00:00","mainEntityOfPage":{"@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/#webpage"},"publisher":{"@id":"https://www.thesportreview.com/#organization"},"image":{"@id":"https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/#primaryimage"},"keywords":"Arsenal,crystal palace","articleSection":"Football","inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.thesportreview.com/#organization"}},{"@type":"Person","@id":"https://www.thesportreview.com/#/schema/person/c673617ebcbe910583b762c5da0f0e06","name":"The Sport Review","description":"The Sport Review brings you the best independent sports news and opinion.","sameAs":["https://www.facebook.com/thesportreview","https://twitter.com/thesportreview"]}]}</script>

<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/447778" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2021%2F01%2Farsenal-v-crystal-palace-prediction-lawro-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2021%2F01%2Farsenal-v-crystal-palace-prediction-lawro-2%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/amp/" /><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />





<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>

</head>
<body>
<div class="container">

<header id="main-site-header">
<div class="header-inner">

<div id="header-logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.thesportreview.com" title="The Sport Review">
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>


<div id="social-media-links-header-right">
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>


<nav class="mobile-menu-wrapper" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a>
<ul class="sub-menu">
<li id="menu-item-417132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417132"><a href="https://www.thesportreview.com/topics/roger-federer/">Roger Federer</a></li>
<li id="menu-item-417133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417133"><a href="https://www.thesportreview.com/topics/andy-murray/">Andy Murray</a></li>
<li id="menu-item-417134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417134"><a href="https://www.thesportreview.com/topics/rafael-nadal/">Rafael Nadal</a></li>
<li id="menu-item-417135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417135"><a href="https://www.thesportreview.com/topics/novak-djokovic/">Novak Djokovic</a></li>
</ul>
</li>
<li id="menu-item-444439" class="menu-item menu-item-type-post_type_archive menu-item-object-all_about menu-item-444439"><a href="https://www.thesportreview.com/all-about/">All About</a></li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-437571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437571"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
<li id="menu-item-417125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417125"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
<li id="menu-item-417126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417126"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>
</nav>

</div>

<div id="navigation-row">
<div class="header-inner">
<nav id="site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a>
<ul class="sub-menu">
<li id="menu-item-417128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417128"><a href="https://www.thesportreview.com/topics/roger-federer/">Roger Federer</a></li>
<li id="menu-item-417129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417129"><a href="https://www.thesportreview.com/topics/andy-murray/">Andy Murray</a></li>
<li id="menu-item-417130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417130"><a href="https://www.thesportreview.com/topics/rafael-nadal/">Rafael Nadal</a></li>
<li id="menu-item-417131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417131"><a href="https://www.thesportreview.com/topics/novak-djokovic/">Novak Djokovic</a></li>
</ul>
</li>
<li id="menu-item-444440" class="menu-item menu-item-type-post_type_archive menu-item-object-all_about menu-item-444440"><a href="https://www.thesportreview.com/all-about/">All About</a></li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-437572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437572"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
<li id="menu-item-417104" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417104"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
<li id="menu-item-417107" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417107"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>
</nav>

</div>
</div>
<div class="clear-both"></div>
</header>


<div id="responsive-container-wide">
<section id="page-column-1">
<div id="responsive-left-column-arbitrage">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="7628655042" data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="homepage-subhead"></div>
<article>
<h1 class="no-margin" itemprop="headline">Mark Lawrenson states his prediction for Arsenal v Crystal Palace</h1>
<h2>Mark Lawrenson looks ahead to Arsenal's home clash with Crystal Palace in the Premier League on Thursday night</h2>


<div id="article-byline-wrapper">
<div class="article-byline-author-image"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-square-logo-1.png" width="70" height="70" alt="The Sport Review" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-square-logo-1.png" width="70" height="70" alt="The Sport Review" /></div>
<div class="article-byline-author-info">
<span>By The Sport Review </span> <a href="https://twitter.com/thesportreview" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter"><i class="fa fa-twitter byline-twitter"></i></a><br>
Wednesday 13 January 2021, 00:15 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>


<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/" target="_blank" title="Send on Whatsapp" rel="nofollow"></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/" target="_blank" title="Share on Facebook" rel="nofollow"></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=Mark Lawrenson states his prediction for Arsenal v Crystal Palace&url=https://www.thesportreview.com/2021/01/arsenal-v-crystal-palace-prediction-lawro-2/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow"></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aadaf6e5fcb7dbf6e0e5f2f9e4f8f9b7e4e3f6e3f2e4b7fffee4b7e7e5f2f3fef4e3fef8f9b7f1f8e5b7d6e5e4f2f9f6fbb7e1b7d4e5eee4e3f6fbb7c7f6fbf6f4f2b7e1fef6b7c3fff2b7c4e7f8e5e3b7c5f2e1fef2e0b1f5f8f3eeaad4fff2f4fcb7e3fffee4b7e4e3f8e5eeb7f8e2e3b7f8f9b7e3fff2e4e7f8e5e3e5f2e1fef2e0b9f4f8faadb7ffe3e3e7e4adb8b8e0e0e0b9e3fff2e4e7f8e5e3e5f2e1fef2e0b9f4f8fab8a5a7a5a6b8a7a6b8f6e5e4f2f9f6fbbae1baf4e5eee4e3f6fbbae7f6fbf6f4f2bae7e5f2f3fef4e3fef8f9bafbf6e0e5f8baa5b8" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>


<div id="responsive-story-wrapper-wide">
<div id="responsive-story-holder-wide">
<div id="responsive-story-words" itemprop="text">
<div id="imagewrapper">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /> <div class="figcaption">
Mikel Arteta (Photo: YouTube) </div>
</div>
<div id="story-width-restrict">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="5593518641" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<h3>Mark Lawrenson is backing Arsenal to continue their recent good run of form by claiming a 2-0 victory over Crystal Palace at The Emirates on Thursday night.</h3>
<p>The north London side have enjoyed an upturn in form in recent weeks after having struggled to find consistency in the Premier League in the early parts of the season.</p>
<p>Arsenal have won their last four games in a row in all competitions to help them bounce back from a poor start to the campaign.</p>
<p>The Gunners have won their last three outings in the Premier League on the bounce and they currently find themselves in 11th place in the table heading into this week&#8217;s round of games.</p>
<p>They are preparing to welcome a Palace side to The Emirates who are just a point behind them in the Premier League table on Thursday night.</p>
<div class="margin-both-30"><script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="//player.daznservices.com/player.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" async></script></div>
<div class="mobile-tablet-only margin-both-30 "><div id="taboola-mid-article-bulk"></div>
</div>
<p>Arsenal booked their place in the FA Cup fourth round with a 2-0 win over Newcastle United after extra-time at the weekend.</p>
<p>And former Liverpool FC star Lawrenson is expecting the Gunners to run out comfortable winners against the Eagles at The Emirates on Thursday night.</p>
<p>Writing in his column for <a href="https://www.bbc.co.uk/sport/football/55612356" rel="noopener" target="_blank">BBC Sport</a>, Lawrenson said: &#8220;Arsenal cannot stop winning now &#8211; they needed extra time to beat Newcastle in the FA Cup on Saturday but that is four wins in a row in all competitions.</p>
<p>&#8220;In contrast, Crystal Palace are not on a great run &#8211; their win over Sheffield United on 2 January is their only success in their past seven games.</p>
<p>&#8220;But, for many reasons, I don&#8217;t think they need to worry about being dragged into the relegation fight &#8211; chiefly their manager Roy Hodgson and their exciting front three.&#8221;</p>
<p>Arsenal will take on Newcastle United at home in the Premier League on Monday night.</p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/arsenal/">Latest Arsenal news and views</a></p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/football-transfers/">Football transfer rumours and gossip</a></p>

<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="1582121440" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>

<div id="trending-posts-article-end">
<a href="https://www.thesportreview.com/2021/01/chelsea-fc-latest-news-christian-pulisic-frank-lampard-wasting-talent/" rel="bookmark" title="Frank Lampard accused of wasting 22-year-old Chelsea FC star&#8217;s talent" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" srcset="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" data-srcset="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Frank Lampard accused of wasting 22-year-old Chelsea FC star&#8217;s talent	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/01/man-united-news-1-0-burnley-pogba-neville/" rel="bookmark" title="Gary Neville reacts to Paul Pogba&#8217;s display in Man United&#8217;s 1-0 win at Burnley" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Gary Neville reacts to Paul Pogba&#8217;s display in Man United&#8217;s 1-0 win at Burnley	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/01/arsenal-transfer-news-emiliano-buendia-kevin-campbell/" rel="bookmark" title="Mikel Arteta told Arsenal should make this &#8216;very clever signing&#8217; this month" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" srcset="https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" data-srcset="https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Mikel Arteta told Arsenal should make this &#8216;very clever signing&#8217; this month	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/01/man-united-news-solskjaer-burnley-trio/" rel="bookmark" title="Solskjaer provides injury update on Man United trio ahead of Burnley clash" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" data-srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Solskjaer provides injury update on Man United trio ahead of Burnley clash	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/01/arsenal-fc-news-xhaka-smith-rowe/" rel="bookmark" title="&#8216;He&#8217;s so important to us&#8217;: Granit Xhaka raves about Arsenal youngster" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta (Photo: Arsenal Media / Screengrab)" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta (Photo: Arsenal Media / Screengrab)" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
'He's so important to us': Granit Xhaka raves about Arsenal youngster Emile Smith Rowe
</div><div class="clear-both"></div>
</article>
</a>
</div>


<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/2021/01/man-united-news-burnley-1-0-paul-pogba-leon-osman/" rel="prev">&#8216;Quality technique&#8217;: BBC Sport pundit praises Man United star during 1-0 win at Burnley</a></p>
<p class="related-link-two"></p>
</div>

<div class="next-page-click"><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage"> Home &raquo;</a></div>
<div id="taboola-below-article-thumbnails">
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="mobile-tablet-only">
<div id="taboola-above-article-thumbnails"></div>
<script async type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

</div>
</div>
</div>
</article>
</div>
</section>

<section id="page-column-2">
<div class="margin-30 tsr-ad cookieconsent-optin desktop-only">

<ins class="adsbygoogle desktop-only" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="3422217601" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')">
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3"><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow">Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>
</div>

<a href="https://www.thesportreview.com/2021/01/chelsea-fc-latest-news-christian-pulisic-frank-lampard-wasting-talent/" rel="bookmark" title="Frank Lampard accused of wasting 22-year-old Chelsea FC star&#8217;s talent" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" srcset="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frank Lampard" data-srcset="https://www.thesportreview.com/wp-content/uploads/lampard-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lampard-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Frank Lampard accused of wasting 22-year-old Chelsea FC star&#8217;s talent	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/01/man-united-news-1-0-burnley-pogba-neville/" rel="bookmark" title="Gary Neville reacts to Paul Pogba&#8217;s display in Man United&#8217;s 1-0 win at Burnley" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Gary Neville reacts to Paul Pogba&#8217;s display in Man United&#8217;s 1-0 win at Burnley	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/01/arsenal-transfer-news-emiliano-buendia-kevin-campbell/" rel="bookmark" title="Mikel Arteta told Arsenal should make this &#8216;very clever signing&#8217; this month" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" srcset="https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" data-srcset="https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/arteta-arsenal-new-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Mikel Arteta told Arsenal should make this &#8216;very clever signing&#8217; this month	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/01/man-united-news-solskjaer-burnley-trio/" rel="bookmark" title="Solskjaer provides injury update on Man United trio ahead of Burnley clash" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" data-srcset="https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/solskjaer-1200-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Solskjaer provides injury update on Man United trio ahead of Burnley clash	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/01/arsenal-fc-news-xhaka-smith-rowe/" rel="bookmark" title="&#8216;He&#8217;s so important to us&#8217;: Granit Xhaka raves about Arsenal youngster" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta (Photo: Arsenal Media / Screengrab)" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta (Photo: Arsenal Media / Screengrab)" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-12002-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
'He's so important to us': Granit Xhaka raves about Arsenal youngster Emile Smith Rowe
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>
<div class="margin-30">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr2',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="sidebar-item">
<a href="https://scoopdragonpublishing.com/scoopdragon-football-news-network" title="ScoopDragon Football News Network" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2045%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></a>
</div>
</section>

</div>
</div>

<footer id="responsive-footer-holder-wide" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div id="responsive-footer">© The Sport Review Limited 2021</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/plain" data-cookieconsent="marketing">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script>
<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_6725af4509ad894a20b5b606a282d0ca.js"></script></body>
</html>