<!doctype html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">

<head>

<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore">
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6" type="text/javascript" data-framework="IAB" async></script>


<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">


<style>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</style>

<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/"},"url":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/","headline":"Mateo Kovacic opens up about Thomas Tuchel at Chelsea FC","datePublished":"2021-02-11T05:30:34+00:00","dateModified":"2021-02-11T05:31:02+00:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"The Sport Review","jobTitle":"Writer"}}</script>


<script type="text/plain" data-cookieconsent="marketing" data-ad-client="ca-pub-9425324185411116" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async></script>


<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>


<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="format-detection" content="telephone=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_a90871d9f562b66a32440986b486eedf.css" rel="stylesheet" /><title>Mateo Kovacic opens up about Thomas Tuchel at Chelsea FC</title>

<meta name="description" content="Mateo Kovacic is convinced that Thomas Tuchel will be able to guide Chelsea FC to a top-four finish in the Premier League this season. The German coach is" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mateo Kovacic opens up about Thomas Tuchel at Chelsea FC" />
<meta property="og:description" content="Mateo Kovacic is convinced that Thomas Tuchel will be able to guide Chelsea FC to a top-four finish in the Premier League this season. The German coach is" />
<meta property="og:url" content="https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/" />
<meta property="og:site_name" content="The Sport Review" />
<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
<meta property="article:author" content="https://www.facebook.com/thesportreview" />
<meta property="article:published_time" content="2021-02-11T05:30:34+00:00" />
<meta property="article:modified_time" content="2021-02-11T05:31:02+00:00" />
<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="678" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thesportreview" />
<meta name="twitter:site" content="@thesportreview" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesportreview.com/#organization","name":"The Sport Review","url":"https://www.thesportreview.com/","sameAs":["https://www.facebook.com/thesportreview","http://instagram.com/thesportreview","https://www.linkedin.com/company/the-sport-review","https://twitter.com/thesportreview"],"logo":{"@type":"ImageObject","@id":"https://www.thesportreview.com/#logo","inLanguage":"en-GB","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-logo-amp-version.png","width":600,"height":60,"caption":"The Sport Review"},"image":{"@id":"https://www.thesportreview.com/#logo"}},{"@type":"WebSite","@id":"https://www.thesportreview.com/#website","url":"https://www.thesportreview.com/","name":"The Sport Review","description":"The Sport Review delivers a unique mix of breaking news, shareable content and original reporting on the world\u2019s most popular sports.","publisher":{"@id":"https://www.thesportreview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thesportreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/#primaryimage","inLanguage":"en-GB","url":"https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min.jpg","width":1200,"height":678,"caption":"Mateo Kovacic (Photo: The Sport Review)"},{"@type":"WebPage","@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/#webpage","url":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/","name":"Mateo Kovacic opens up about Thomas Tuchel at Chelsea FC","isPartOf":{"@id":"https://www.thesportreview.com/#website"},"primaryImageOfPage":{"@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/#primaryimage"},"datePublished":"2021-02-11T05:30:34+00:00","dateModified":"2021-02-11T05:31:02+00:00","description":"Mateo Kovacic is convinced that Thomas Tuchel will be able to guide Chelsea FC to a top-four finish in the Premier League this season. The German coach is","breadcrumb":{"@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/","url":"https://www.thesportreview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/sports/football/","url":"https://www.thesportreview.com/sports/football/","name":"Football"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/","url":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/","name":"Mateo Kovacic opens up about Thomas Tuchel at Chelsea FC"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/#article","isPartOf":{"@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/#webpage"},"author":{"@id":"https://www.thesportreview.com/#/schema/person/c673617ebcbe910583b762c5da0f0e06"},"headline":"Mateo Kovacic opens up about Thomas Tuchel at Chelsea FC","datePublished":"2021-02-11T05:30:34+00:00","dateModified":"2021-02-11T05:31:02+00:00","mainEntityOfPage":{"@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/#webpage"},"publisher":{"@id":"https://www.thesportreview.com/#organization"},"image":{"@id":"https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/#primaryimage"},"keywords":"Chelsea","articleSection":"Football","inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.thesportreview.com/#organization"}},{"@type":"Person","@id":"https://www.thesportreview.com/#/schema/person/c673617ebcbe910583b762c5da0f0e06","name":"The Sport Review","description":"The Sport Review brings you the best independent sports news and opinion.","sameAs":["https://www.facebook.com/thesportreview","https://twitter.com/thesportreview"]}]}</script>

<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/449257" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2021%2F02%2Fchelsea-fc-news-kovacic-tuchel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2021%2F02%2Fchelsea-fc-news-kovacic-tuchel%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/amp/" /><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />






<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>
<script type="text/plain" data-cookieconsent="statistics">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-6360712-1', {'dimension1': '449257'});
</script>

</head>
<body>
<div class="container">

<header id="main-site-header">
<div class="header-inner">

<div id="header-logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.thesportreview.com" title="The Sport Review">
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>


<div id="social-media-links-header-right">
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>


<nav class="mobile-menu-wrapper" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a>
<ul class="sub-menu">
<li id="menu-item-417132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417132"><a href="https://www.thesportreview.com/topics/roger-federer/">Roger Federer</a></li>
<li id="menu-item-417133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417133"><a href="https://www.thesportreview.com/topics/andy-murray/">Andy Murray</a></li>
<li id="menu-item-417134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417134"><a href="https://www.thesportreview.com/topics/rafael-nadal/">Rafael Nadal</a></li>
<li id="menu-item-417135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417135"><a href="https://www.thesportreview.com/topics/novak-djokovic/">Novak Djokovic</a></li>
</ul>
</li>
<li id="menu-item-444439" class="menu-item menu-item-type-post_type_archive menu-item-object-all_about menu-item-444439"><a href="https://www.thesportreview.com/all-about/">All About</a></li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-437571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437571"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
<li id="menu-item-417125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417125"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
<li id="menu-item-417126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417126"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>
</nav>

</div>

<div id="navigation-row">
<div class="header-inner">
<nav id="site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a>
<ul class="sub-menu">
<li id="menu-item-417128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417128"><a href="https://www.thesportreview.com/topics/roger-federer/">Roger Federer</a></li>
<li id="menu-item-417129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417129"><a href="https://www.thesportreview.com/topics/andy-murray/">Andy Murray</a></li>
<li id="menu-item-417130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417130"><a href="https://www.thesportreview.com/topics/rafael-nadal/">Rafael Nadal</a></li>
<li id="menu-item-417131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417131"><a href="https://www.thesportreview.com/topics/novak-djokovic/">Novak Djokovic</a></li>
</ul>
</li>
<li id="menu-item-444440" class="menu-item menu-item-type-post_type_archive menu-item-object-all_about menu-item-444440"><a href="https://www.thesportreview.com/all-about/">All About</a></li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-437572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437572"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
<li id="menu-item-417104" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417104"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
<li id="menu-item-417107" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417107"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>
</nav>

</div>
</div>
<div class="clear-both"></div>
</header>


<div id="responsive-container-wide">
<section id="page-column-1">
<div id="responsive-left-column-arbitrage">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="7628655042" data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="homepage-subhead"></div>
<article>
<h1 class="no-margin" itemprop="headline">Mateo Kovacic opens up about Thomas Tuchel at Chelsea FC</h1>
<h2>Mateo Kovacic has been impressed by what he's seen from new Chelsea FC boss Thomas Tuchel so far</h2>


<div id="article-byline-wrapper">
<div class="article-byline-author-image"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-square-logo-1.png" width="70" height="70" alt="The Sport Review" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-square-logo-1.png" width="70" height="70" alt="The Sport Review" /></div>
<div class="article-byline-author-info">
<span>By The Sport Review </span> <a href="https://twitter.com/thesportreview" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter"><i class="fa fa-twitter byline-twitter"></i></a><br>
Thursday 11 February 2021, 05:30 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>


<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/" target="_blank" title="Send on Whatsapp" rel="nofollow"></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/" target="_blank" title="Share on Facebook" rel="nofollow"></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=Mateo Kovacic opens up about Thomas Tuchel at Chelsea FC&url=https://www.thesportreview.com/2021/02/chelsea-fc-news-kovacic-tuchel/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow"></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#132c606671797670672e5e7267767c33587c6572707a70337c63767d603366633372717c666733477b7c7e7260334766707b767f33726733507b767f60767233555033657a7233477b763340637c6167334176657a766435717c776a2e507b76707833677b7a603360677c616a337c6667337c7d33677b7660637c61676176657a76643d707c7e29337b67676360293c3c6464643d677b7660637c61676176657a76643d707c7e3c212321223c23213c707b767f6076723e75703e7d7664603e787c6572707a703e6766707b767f3c" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>


<div id="responsive-story-wrapper-wide">
<div id="responsive-story-holder-wide">
<div id="responsive-story-words" itemprop="text">
<div id="imagewrapper">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mateo Kovacic" srcset="https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mateo Kovacic" data-srcset="https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/kovacic-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /> <div class="figcaption">
Mateo Kovacic (Photo: The Sport Review) </div>
</div>
<div id="story-width-restrict">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="5593518641" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<h3>Mateo Kovacic is convinced that Thomas Tuchel will be able to guide Chelsea FC to a top-four finish in the Premier League this season.</h3>
<p>The German coach is currently settling into life in west London after having been brought in to replace Frank Lampard at the end of last month.</p>
<p>Tuchel has guided Chelsea FC to three wins in a row after a draw in his first game in charge against Wolves to help the Blues to start climbing the Premier League table.</p>
<p>Chelsea FC currently sit in fifth place in the Premier League table and are just a point behind fourth-placed Liverpool FC as the race for Champions League qualification hots up.</p>
<p>Kovacic has been pleased by the impact Tuchel has had at Chelsea FC so far this season and he is backing him to help guide the Blues to a top-four finish this term.</p>
<div class="margin-both-30"><script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="//player.daznservices.com/player.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" async></script></div>
<div class="mobile-tablet-only margin-both-30 "><div id="taboola-mid-article-bulk"></div>
</div>
<p>Speaking in an interview with Chelsea FC&#8217;s <a href="https://www.chelseafc.com/en/news/2021/02/05/kovacic-on-a-deserved-three-points-and-looking-to-close-the-gap-" rel="noopener" target="_blank">website</a>, Kovacic said: &#8220;We have started well under the new coach.</p>
<p>&#8220;That’s two wins in a row, plus a draw in his first game, and he’s explained to us exactly what he wants from us.</p>
<p>&#8220;We have started well but I think we can do even better.</p>
<p>&#8220;We played well against Tottenham and if we continue like that I think we can certainly get back into the top four.”</p>
<p>Chelsea FC will return to top-flight action with a home clash against Newcastle United on Monday night.</p>
<p>Before that, the Blues are in FA Cup action on Thursday with an away test against Barnsley in the fifth round.</p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/chelsea/">Latest Chelsea news and views</a></p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/football-transfers/">Football transfer rumours and gossip</a></p>

<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="1582121440" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>

<div id="trending-posts-article-end">
<a href="https://www.thesportreview.com/2021/02/manchester-united-news-paul-merson-de-gea/" rel="bookmark" title="Paul Merson sends warning to Ole Gunnar Solskjaer about Man United star" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David De Gea" srcset="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David De Gea" data-srcset="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Paul Merson sends warning to Ole Gunnar Solskjaer about Man United star David De Gea
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/02/chelsea-fc-news-reece-james-timo-werner/" rel="bookmark" title="&#8216;His time is coming&#8217;: Reece James talks up Chelsea FC summer signing" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Timo Werner" srcset="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Timo Werner" data-srcset="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
'His time is coming': Reece James talks up Chelsea FC summer signing Timo Werner
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/02/arsenal-fc-news-thomas-partey-leeds-united/" rel="bookmark" title="Arsenal handed Thomas Partey boost ahead of Leeds United clash &#8211; report" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Arsenal handed Thomas Partey boost ahead of Leeds United clash &#8211; report	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/02/arsenal-fc-news-paul-merson-arteta-3/" rel="bookmark" title="Paul Merson sends warning to Arsenal boss Mikel Arteta" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" data-srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Paul Merson sends warning to Arsenal boss Mikel Arteta	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/02/arsenal-fc-news-thomas-partey-odegaard/" rel="bookmark" title="Thomas Partey rates new Arsenal signing Martin Odegaard" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/thomas-partey-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thomas Partey" srcset="https://www.thesportreview.com/wp-content/uploads/thomas-partey-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/thomas-partey-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/thomas-partey-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/thomas-partey-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thomas Partey" data-srcset="https://www.thesportreview.com/wp-content/uploads/thomas-partey-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/thomas-partey-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/thomas-partey-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Thomas Partey rates new Arsenal signing Martin Odegaard	</div><div class="clear-both"></div>
</article>
</a>
</div>


<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/2021/02/man-united-news-edinson-cavani-outstanding/" rel="prev">Man United legend praises &#8216;outstanding&#8217; summer signing</a></p>
<p class="related-link-two"></p>
</div>

<div class="next-page-click"><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage"> Home &raquo;</a></div>
<div id="taboola-below-article-thumbnails">
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="mobile-tablet-only">
<div id="taboola-above-article-thumbnails"></div>
<script async type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

</div>
</div>
</div>
</article>
</div>
</section>

<section id="page-column-2">
<div class="margin-30 tsr-ad cookieconsent-optin desktop-only">

<ins class="adsbygoogle desktop-only" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="3422217601" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')">
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3"><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow">Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>
</div>

<a href="https://www.thesportreview.com/2021/02/manchester-united-news-paul-merson-de-gea/" rel="bookmark" title="Paul Merson sends warning to Ole Gunnar Solskjaer about Man United star" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David De Gea" srcset="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David De Gea" data-srcset="https://www.thesportreview.com/wp-content/uploads/de-gea-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/de-gea-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Paul Merson sends warning to Ole Gunnar Solskjaer about Man United star David De Gea
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/02/chelsea-fc-news-reece-james-timo-werner/" rel="bookmark" title="&#8216;His time is coming&#8217;: Reece James talks up Chelsea FC summer signing" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Timo Werner" srcset="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Timo Werner" data-srcset="https://www.thesportreview.com/wp-content/uploads/timo-werner-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/timo-werner-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
'His time is coming': Reece James talks up Chelsea FC summer signing Timo Werner
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/02/arsenal-fc-news-thomas-partey-leeds-united/" rel="bookmark" title="Arsenal handed Thomas Partey boost ahead of Leeds United clash &#8211; report" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Arsenal handed Thomas Partey boost ahead of Leeds United clash &#8211; report	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/02/arsenal-fc-news-paul-merson-arteta-3/" rel="bookmark" title="Paul Merson sends warning to Arsenal boss Mikel Arteta" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" data-srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Paul Merson sends warning to Arsenal boss Mikel Arteta	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/02/arsenal-fc-news-thomas-partey-odegaard/" rel="bookmark" title="Thomas Partey rates new Arsenal signing Martin Odegaard" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/thomas-partey-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thomas Partey" srcset="https://www.thesportreview.com/wp-content/uploads/thomas-partey-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/thomas-partey-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/thomas-partey-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/thomas-partey-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thomas Partey" data-srcset="https://www.thesportreview.com/wp-content/uploads/thomas-partey-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/thomas-partey-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/thomas-partey-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Thomas Partey rates new Arsenal signing Martin Odegaard	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>
<div class="margin-30">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr2',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="sidebar-item">
<a href="https://scoopdragonpublishing.com/scoopdragon-football-news-network" title="ScoopDragon Football News Network" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2045%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></a>
</div>
</section>

</div>
</div>

<footer id="responsive-footer-holder-wide" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div id="responsive-footer">© The Sport Review Limited 2021</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/plain" data-cookieconsent="marketing">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script>
<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_12f0222de0f7f515925320a1faf069e0.js"></script></body>
</html>