<!doctype html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">

<head>


<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore">
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6" data-framework="IAB" type="text/javascript" async></script>


<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">


<style>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</style>

<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2021/06/arsenal-transfer-news-hector-bellerin-26m-price-atletico-madrid/"},"url":"https://www.thesportreview.com/2021/06/arsenal-transfer-news-hector-bellerin-26m-price-atletico-madrid/","headline":"Arsenal set £20m price tag for 26-year-old Atletico Madrid target &#8211; report","datePublished":"2021-06-10T07:00:54+01:00","dateModified":"2021-06-10T07:01:02+01:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/bellerin-1200.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Transfer Agent","jobTitle":"Writer"}}</script>


<script type="text/plain" data-cookieconsent="marketing" data-ad-client="ca-pub-9425324185411116" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async></script>


<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>


<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="format-detection" content="telephone=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_80c15cb1fb0e014b6e9af48f2b5020ba.css" rel="stylesheet" /><title>Arsenal set £20m price tag for 26-year-old Atletico Madrid target - report</title>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Arsenal have set a £20m price tag for Atletico Madrid target Hector Bellerin in the upcoming summer transfer window, according to a report in England. CBS" />
<link rel="canonical" href="https://www.thesportreview.com/2021/06/arsenal-transfer-news-hector-bellerin-26m-price-atletico-madrid/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arsenal set £20m price tag for 26-year-old Atletico Madrid target - report" />
<meta property="og:description" content="Arsenal have set a £20m price tag for Atletico Madrid target Hector Bellerin in the upcoming summer transfer window, according to a report in England. CBS" />
<meta property="og:url" content="https://www.thesportreview.com/2021/06/arsenal-transfer-news-hector-bellerin-26m-price-atletico-madrid/" />
<meta property="og:site_name" content="The Sport Review" />
<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
<meta property="article:published_time" content="2021-06-10T06:00:54+00:00" />
<meta property="article:modified_time" content="2021-06-10T06:01:02+00:00" />
<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/bellerin-1200.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="678" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thesportreview" />
<meta name="twitter:site" content="@thesportreview" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/453559" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2021%2F06%2Farsenal-transfer-news-hector-bellerin-26m-price-atletico-madrid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2021%2F06%2Farsenal-transfer-news-hector-bellerin-26m-price-atletico-madrid%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thesportreview.com/2021/06/arsenal-transfer-news-hector-bellerin-26m-price-atletico-madrid/amp/" /><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />



<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>
<script type="text/plain" data-cookieconsent="statistics">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-6360712-1', {'dimension1': '453559'});
</script>

</head>
<body>
<div class="container">

<header id="main-site-header">
<div class="header-inner">

<div id="header-logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.thesportreview.com" title="The Sport Review">
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>


<div id="social-media-links-header-right">
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>


<nav class="mobile-menu-wrapper" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-444439" class="menu-item menu-item-type-post_type_archive menu-item-object-all_about menu-item-444439"><a href="https://www.thesportreview.com/all-about/">All About</a></li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-437571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437571"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
<li id="menu-item-417125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417125"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
<li id="menu-item-417126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417126"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>
</nav>

</div>

<div id="navigation-row">
<div class="header-inner">
<nav id="site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-444440" class="menu-item menu-item-type-post_type_archive menu-item-object-all_about menu-item-444440"><a href="https://www.thesportreview.com/all-about/">All About</a></li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-437572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437572"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
<li id="menu-item-417104" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417104"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
<li id="menu-item-417107" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417107"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>
</nav>

</div>
</div>
<div class="clear-both"></div>
</header>


<div id="responsive-container-wide">
<section id="page-column-1">
<div id="responsive-left-column-arbitrage">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="7628655042" data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="homepage-subhead"></div>
<article>
<h1 class="no-margin" itemprop="headline">Arsenal set £20m price tag for Atletico Madrid target Hector Bellerin - report</h1>
<h2>Arsenal are looking to secure £20m for Hector Bellerin amid interest from Atletico Madrid, according to a report</h2>


<div id="article-byline-wrapper">
<div class="article-byline-author-image"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/transfer-bio.png" width="70" height="70" alt="Transfer Agent" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/transfer-bio.png" width="70" height="70" alt="Transfer Agent" /></div>
<div class="article-byline-author-info">
<span>By <a href="https://www.thesportreview.com/topics/football-transfers/" title="Visit Transfer Agent&#8217;s website" rel="author external">Transfer Agent</a> </span> <a href="https://twitter.com/thesportreview" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter"><i class="fa fa-twitter byline-twitter"></i></a><br>
Thursday 10 June 2021, 07:00 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>


<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2021/06/arsenal-transfer-news-hector-bellerin-26m-price-atletico-madrid/" target="_blank" title="Send on Whatsapp" rel="nofollow"></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2021/06/arsenal-transfer-news-hector-bellerin-26m-price-atletico-madrid/" target="_blank" title="Share on Facebook" rel="nofollow"></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=Arsenal set £20m price tag for Atletico Madrid target Hector Bellerin - report&url=https://www.thesportreview.com/2021/06/arsenal-transfer-news-hector-bellerin-26m-price-atletico-madrid/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow"></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#724d010710181711064f330001171c131e5201170652b0d140421f5202001b11175206131552141d005233061e17061b111d523f1316001b1652061300151706523a1711061d005230171e1e17001b1c525f520017021d000652041b1352261a175221021d0006522017041b170554101d160b4f311a17111952061a1b015201061d000b521d0706521d1c52061a1701021d00060017041b17055c111d1f48521a06060201485d5d0505055c061a1701021d00060017041b17055c111d1f5d404240435d42445d130001171c131e5f0600131c011417005f1c1705015f1a1711061d005f10171e1e17001b1c5f40441f5f02001b11175f13061e17061b111d5f1f1316001b165d" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>


<div id="responsive-story-wrapper-wide">
<div id="responsive-story-holder-wide">
<div id="responsive-story-words" itemprop="text">
<div id="imagewrapper">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/bellerin-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hector Bellerin" srcset="https://www.thesportreview.com/wp-content/uploads/bellerin-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/bellerin-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/bellerin-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/bellerin-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hector Bellerin" data-srcset="https://www.thesportreview.com/wp-content/uploads/bellerin-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/bellerin-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/bellerin-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /> <div class="figcaption">
Hector Bellerin (Photo: The Sport Review) </div>
</div>
<div id="story-width-restrict">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="5593518641" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<h3>Arsenal have set a £20m price tag for Atletico Madrid target Hector Bellerin in the upcoming summer transfer window, according to a report in England.</h3>
<p><em>CBS Sport</em>, as quoted by <a href="https://metro.co.uk/2021/06/08/arsenal-set-asking-price-for-atletico-madrid-to-sign-hector-bellerin-14737680/" rel="noopener" target="_blank">Metro</a>, is reporting that the Gunners are ready to sell Bellerin this summer to bolster Mikel Arteta&#8217;s transfer warchest this summer.</p>
<p>The same article states that Arsenal hoped to secure a return of £30m last summer but the Gunners have reduced their asking price by £20m ahead of the imminent transfer window.</p>
<p>According to the same story, Bellerin is prepared to leave the north London side following eight years at The Emirates, where his career started with a lot of promise before being hampered by injuries.</p>
<p>The report goes on to add that La Liga champions Atletico Madrid are interested in Bellerin given their current right-back Kieran Trippier is attracting interest from the Premier League.</p>
<div class="margin-both-30"><script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="//player.daznservices.com/player.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" async></script></div>
<div class="mobile-tablet-only margin-both-30 "><div id="taboola-mid-article-bulk"></div>
</div>
<p><em>CBS Sport</em> claim that Atletico could face competition from Real Betis for Bellerin&#8217;s signature this summer as a return to Spain looks increasingly likely for the Arsenal man.</p>
<p>The media outlet claim that the Spain Under-21 international would rather move to Diego Simeone&#8217;s side than Real Betis.</p>
<p>Arsenal finished in eighth position in the Premier League table in Arteta&#8217;s first full season in charge of the north London side.</p>
<p>Bellerin moved to Arsenal from FC Barcelona in 2013.</p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/arsenal/">Latest Arsenal news and views</a></p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/football-transfers/">Football transfer rumours and gossip</a></p>

<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="1582121440" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>

<div id="trending-posts-article-end">
<a href="https://www.thesportreview.com/2021/06/man-united-transfer-news-jadon-sancho-deal-closer/" rel="bookmark" title="Man United edge closer to deal for 21-year-old Bundesliga forward &#8211; report" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jadon Sancho" srcset="https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jadon Sancho" data-srcset="https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Man United edge closer to deal for Dortmund forward Jadon Sancho - report
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/06/man-united-transfer-news-harry-kane-john-barnes/" rel="bookmark" title="John Barnes urges Man United to sign 27-year-old this summer" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Barnes" srcset="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Barnes" data-srcset="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
John Barnes urges Man United to sign Harry Kane this summer
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/06/man-united-news-jadon-sancho-transfer-update/" rel="bookmark" title="Journalist expecting Man United to complete signing of 21-year-old" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" srcset="https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" data-srcset="https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Journalist expecting Man United to complete signing of Jadon Sancho
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/06/arsenal-fc-news-sol-campbell-conor-coady/" rel="bookmark" title="Sol Campbell urges Arsenal to sign 28-year-old this summer" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta (Photo: Arsenal Media / Screengrab)" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta (Photo: Arsenal Media / Screengrab)" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Sol Campbell urges Arsenal to sign Conor Coady from Wolves this summer
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/06/transfer-rumours-chelsea-fc-want-four-signings-liverpool-fc-bid-for-pellegrini-grapevine/" rel="bookmark" title="Transfer rumours: Chelsea FC want four signings, Liverpool FC bid for 24-year-old" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/grapevine-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Football transfer gossip" srcset="https://www.thesportreview.com/wp-content/uploads/grapevine-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/grapevine-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/grapevine-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/grapevine-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Football transfer gossip" data-srcset="https://www.thesportreview.com/wp-content/uploads/grapevine-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/grapevine-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/grapevine-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Transfer rumours: Chelsea FC want four signings, Liverpool FC bid for Pellegrini
</div><div class="clear-both"></div>
</article>
</a>
</div>


<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/2021/06/chelsea-fc-transfer-news-erling-haaland/" rel="prev">Top 20-year-old striker open to move to Chelsea FC this summer &#8211; report</a></p>
<p class="related-link-two"><a href="https://www.thesportreview.com/2021/06/chelsea-fc-transfer-news-callum-hudson-odoi/" rel="next">Chelsea FC make key transfer decision about 20-year-old &#8211; report</a></p>
</div>

<div class="next-page-click"><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage"> Home &raquo;</a></div>
<div id="taboola-below-article-thumbnails">
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="mobile-tablet-only">
<div id="taboola-above-article-thumbnails"></div>
<script async type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

</div>
</div>
</div>
</article>
</div>
</section>

<section id="page-column-2">
<div class="margin-30 tsr-ad cookieconsent-optin desktop-only">

<ins class="adsbygoogle desktop-only" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="3422217601" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')">
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3"><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow">Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>
</div>

<a href="https://www.thesportreview.com/2021/06/man-united-transfer-news-jadon-sancho-deal-closer/" rel="bookmark" title="Man United edge closer to deal for 21-year-old Bundesliga forward &#8211; report" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jadon Sancho" srcset="https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jadon Sancho" data-srcset="https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jadon-sancho-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Man United edge closer to deal for Dortmund forward Jadon Sancho - report
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/06/man-united-transfer-news-harry-kane-john-barnes/" rel="bookmark" title="John Barnes urges Man United to sign 27-year-old this summer" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Barnes" srcset="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Barnes" data-srcset="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
John Barnes urges Man United to sign Harry Kane this summer
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/06/man-united-news-jadon-sancho-transfer-update/" rel="bookmark" title="Journalist expecting Man United to complete signing of 21-year-old" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" srcset="https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ole Gunnar Solskjaer" data-srcset="https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ole-gunnar-solskjaer-1200-2-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Journalist expecting Man United to complete signing of Jadon Sancho
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/06/arsenal-fc-news-sol-campbell-conor-coady/" rel="bookmark" title="Sol Campbell urges Arsenal to sign 28-year-old this summer" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta (Photo: Arsenal Media / Screengrab)" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta (Photo: Arsenal Media / Screengrab)" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Sol Campbell urges Arsenal to sign Conor Coady from Wolves this summer
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/06/transfer-rumours-chelsea-fc-want-four-signings-liverpool-fc-bid-for-pellegrini-grapevine/" rel="bookmark" title="Transfer rumours: Chelsea FC want four signings, Liverpool FC bid for 24-year-old" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/grapevine-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Football transfer gossip" srcset="https://www.thesportreview.com/wp-content/uploads/grapevine-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/grapevine-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/grapevine-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/grapevine-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Football transfer gossip" data-srcset="https://www.thesportreview.com/wp-content/uploads/grapevine-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/grapevine-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/grapevine-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Transfer rumours: Chelsea FC want four signings, Liverpool FC bid for Pellegrini
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>
<div class="margin-30">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr2',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="sidebar-item">
<a href="https://scoopdragonpublishing.com/scoopdragon-football-news-network" title="ScoopDragon Football News Network" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2045%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></a>
</div>
</section>

</div>
</div>

<footer id="responsive-footer-holder-wide" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div id="responsive-footer">© The Sport Review Limited 2021</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/plain" data-cookieconsent="marketing">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script>
<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_12f0222de0f7f515925320a1faf069e0.js"></script></body>
</html>