<!doctype html>
<html lang="en">

<head>


<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore">
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6" data-framework="IAB" type="text/javascript" async></script>


<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">


<style>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</style>

<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2021/10/chelsea-fc-man-city-transfer-news-matthijs-de-light-mino-raiola/"},"url":"https://www.thesportreview.com/2021/10/chelsea-fc-man-city-transfer-news-matthijs-de-light-mino-raiola/","headline":"Chelsea FC, Man City in contact with 22-year-old Dutch defender&#8217;s agent &#8211; report","datePublished":"2021-10-19T06:30:51+01:00","dateModified":"2021-10-19T06:35:05+01:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-chelsea-.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Kieran Beckles","jobTitle":"Writer"}}</script>


<script type="text/plain" data-cookieconsent="marketing" data-ad-client="ca-pub-9425324185411116" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async></script>


<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>


<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="format-detection" content="telephone=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_5bdb879532420fb283c74e876639695a.css" rel="stylesheet" /><title>Chelsea FC, Man City in contact with 22-year-old Dutch defender&#039;s agent - report</title>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Mino Raiola has been in contact with Chelsea FC and Manchester City about Matthijs de Ligt as the super-agent looks to orchestrate a transfer away from" />
<link rel="canonical" href="https://www.thesportreview.com/2021/10/chelsea-fc-man-city-transfer-news-matthijs-de-light-mino-raiola/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chelsea FC, Man City in contact with 22-year-old Dutch defender&#039;s agent - report" />
<meta property="og:description" content="Mino Raiola has been in contact with Chelsea FC and Manchester City about Matthijs de Ligt as the super-agent looks to orchestrate a transfer away from" />
<meta property="og:url" content="https://www.thesportreview.com/2021/10/chelsea-fc-man-city-transfer-news-matthijs-de-light-mino-raiola/" />
<meta property="og:site_name" content="The Sport Review" />
<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
<meta property="article:author" content="https://www.facebook.com/kieran.beckles" />
<meta property="article:published_time" content="2021-10-19T05:30:51+00:00" />
<meta property="article:modified_time" content="2021-10-19T05:35:05+00:00" />
<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-chelsea-.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="678" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kieranbeckles" />
<meta name="twitter:site" content="@thesportreview" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/459103" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2021%2F10%2Fchelsea-fc-man-city-transfer-news-matthijs-de-light-mino-raiola%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2021%2F10%2Fchelsea-fc-man-city-transfer-news-matthijs-de-light-mino-raiola%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thesportreview.com/2021/10/chelsea-fc-man-city-transfer-news-matthijs-de-light-mino-raiola/amp/" /><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />



<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>
<script type="text/plain" data-cookieconsent="statistics">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-6360712-1', {'dimension1': '459103'});
</script>

</head>
<body>
<div class="container">

<header id="main-site-header">
<div class="header-inner">

<div id="header-logo">
<a href="https://www.thesportreview.com" title="The Sport Review">
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>


<div id="social-media-links-header-right">
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>


<nav class="mobile-menu-wrapper" role="navigation">
<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457863" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457863"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
<li id="menu-item-437571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437571"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
<li id="menu-item-417125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417125"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
<li id="menu-item-417126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417126"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>
</nav>

</div>

<div id="navigation-row">
<div class="header-inner">
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457862" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457862"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
<li id="menu-item-437572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437572"><a href="https://www.thesportreview.com/health-and-fitness/best-nootropic-supplements/">Nootropics</a></li>
<li id="menu-item-417104" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417104"><a href="https://www.thesportreview.com/health-and-fitness/best-fat-burner/">Fat Burners</a></li>
<li id="menu-item-417107" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417107"><a href="https://www.thesportreview.com/health-and-fitness/best-bcaa-supplement/">BCAAs</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>
</nav>

</div>
</div>
<div class="clear-both"></div>
</header>


<div id="responsive-container-wide">
<section id="page-column-1">
<div id="responsive-left-column-arbitrage">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="7628655042" data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="homepage-subhead">Gossip</div>
<article>
<h1 class="no-margin" itemprop="headline">Chelsea FC, Man City in contact with Matthijs de Ligt's agent - report</h1>
<h2>Matthijs de Ligt's agent Mino Raiola has been in contact with Chelsea FC, FC Barcelona and Manchester City about a potential transfer, according to a report</h2>


<div id="article-byline-wrapper">
<div class="article-byline-author-image"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/kieran-beckles-bio-the-sport-review.jpg" width="70" height="70" alt="Kieran Beckles" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/kieran-beckles-bio-the-sport-review.jpg" width="70" height="70" alt="Kieran Beckles" /></div>
<div class="article-byline-author-info">
<span>By <a href="https://www.thesportreview.com/author/kbeckles/" title="Visit Kieran Beckles&#8217;s website" rel="author external">Kieran Beckles</a> </span> <a href="https://twitter.com/kieranbeckles" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter"><i class="fa fa-twitter byline-twitter"></i></a><br>
Tuesday 19 October 2021, 06:30 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>


<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2021/10/chelsea-fc-man-city-transfer-news-matthijs-de-light-mino-raiola/" target="_blank" title="Send on Whatsapp" rel="nofollow"></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2021/10/chelsea-fc-man-city-transfer-news-matthijs-de-light-mino-raiola/" target="_blank" title="Share on Facebook" rel="nofollow"></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=Chelsea FC, Man City in contact with Matthijs de Ligt's agent - report&url=https://www.thesportreview.com/2021/10/chelsea-fc-man-city-transfer-news-matthijs-de-light-mino-raiola/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow"></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#e7d89492858d828493daa48f828b948286c7a1a4cbc7aa8689c7a48e939ec78e89c784888993868493c7908e938fc7aa8693938f8e8d94c78382c7ab8e8093c094c78680828993c7cac7958297889593c7918e86c7b38f82c7b497889593c7b582918e8290c18588839edaa48f82848cc7938f8e94c7949388959ec7889293c78889c7938f8294978895939582918e8290c984888addc78f93939794ddc8c8909090c9938f8294978895939582918e8290c984888ac8d5d7d5d6c8d6d7c8848f828b948286ca8184ca8a8689ca848e939eca9395868994818295ca89829094ca8a8693938f8e8d94ca8382ca8b8e808f93ca8a8e8988ca95868e888b86c8" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>


<div id="responsive-story-wrapper-wide">
<div id="responsive-story-holder-wide">
<div id="responsive-story-words" itemprop="text">
<div id="imagewrapper">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-chelsea-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thomas Tuchel" srcset="https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-chelsea-.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-chelsea--460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-chelsea--768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-chelsea-.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thomas Tuchel" data-srcset="https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-chelsea-.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-chelsea--460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-chelsea--768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /> <div class="figcaption">
Thomas Tuchel (Photo: Screengrab) </div>
</div>
<div id="story-width-restrict">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="5593518641" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<h3>Mino Raiola has been in contact with Chelsea FC and Manchester City about Matthijs de Ligt as the super-agent looks to orchestrate a transfer away from Juventus for the defender, according to a report in Italy.</h3>
<p>Italian media outlet <a href="https://www.calciomercato.com/news/raiola-spaventa-la-juve-per-de-ligt-ecco-cosa-sta-succedendo-30781" rel="noopener" target="_blank">Calciomercato</a> is reporting that the 22-year-old&#8217;s representative is growing frustrated with his client&#8217;s lack of starting opportunities at both club and international level.</p>
<p>The same article states that Raiola is threatening to force a move away from Juventus due to his unhappiness at the fact that De Ligt is not a permanent fixture in the Juventus team.</p>
<p>According to the same story, however, De Ligt isn&#8217;t angling for a move and the Netherlands international is aware that he is seen as a future prospect for the Serie A giants.</p>
<p><em>Calciomercato</em> claim that Raiola is still looking to move his client on despite De Ligt&#8217;s stance ahead of the 2022 summer transfer window.</p>
<div class="margin-both-30"><script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="//player.daznservices.com/player.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" async></script></div>
<div class="mobile-tablet-only margin-both-30 "><div id="taboola-mid-article-bulk"></div>
</div>
<p>The Italian media outlet write that Raiola has been in contact with Champions League winners Chelsea FC, Premier League holders Manchester City and La Liga giants FC Barcelona.</p>
<p>De Ligt&#8217;s touted £150m price tag would prove difficult for even the richest clubs to swing given the financial impact of the coronavirus pandemic on transfers throughout Europe, the report concludes.</p>
<p>The Dutch centre-half has started five of Juve&#8217;s eight games in Serie A, scoring against Spezia last month.</p>
<p>De Ligt moved to Juventus in a €75m deal from Ajax in 2019 after the Italian side won the race to sign the promising Dutch defender ahead of stiff competition.</p>
<p>The 22-year-old has scored six times in 83 games in all competitions for Juve since his big-money move to Turin.</p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/chelsea/">Latest Chelsea FC news and views</a></p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/football-transfers/">Football transfer rumours and gossip</a></p>

<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="1582121440" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>

<div id="trending-posts-article-end">
<a href="https://www.thesportreview.com/2021/10/man-united-v-liverpool-fc-news-gary-neville/" rel="bookmark" title="Gary Neville: &#8216;We know what&#8217;s coming&#8217; ahead of Man United v Liverpool FC" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Gary Neville: &#8216;We know what&#8217;s coming&#8217; ahead of Man United v Liverpool FC	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/10/chelsea-fc-latest-news-gary-neville-title/" rel="bookmark" title="&#8216;I do feel&#8217;: Gary Neville rates Chelsea FC&#8217;s Premier League title chances" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
&#8216;I do feel&#8217;: Gary Neville rates Chelsea FC&#8217;s Premier League title chances	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/10/liverpool-fc-news-gary-neville-salah-latest/" rel="bookmark" title="&#8216;It&#8217;s my personal view&#8217;: Gary Neville makes prediction about Liverpool FC star" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
&#8216;It&#8217;s my personal view&#8217;: Gary Neville makes prediction about Liverpool FC star	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/10/liverpool-fc-transfer-news-noa-lang-arsenal/" rel="bookmark" title="Liverpool FC, Arsenal leading the race to sign 22-year-old Dutch winger &#8211; report" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jurgen Klopp" srcset="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jurgen Klopp" data-srcset="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Liverpool FC, Arsenal leading the race to sign Dutch winger Noa Lang - report
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/10/chelsea-fc-news-paul-scholes-title-chances/" rel="bookmark" title="Paul Scholes rates Chelsea FC&#8217;s Premier League title chances" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/scholes-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Scholes" srcset="https://www.thesportreview.com/wp-content/uploads/scholes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/scholes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/scholes-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/scholes-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Scholes" data-srcset="https://www.thesportreview.com/wp-content/uploads/scholes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/scholes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/scholes-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Paul Scholes rates Chelsea FC&#8217;s Premier League title chances	</div><div class="clear-both"></div>
</article>
</a>
</div>

<div id="taboola-below-article-thumbnails">
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/2021/10/arsenal-transfer-news-gareth-bale-alexandre-lacazette-swap-deal/" rel="prev">Arsenal eye Alexandre Lacazette-Gareth Bale swap deal with Real Madrid &#8211; report</a></p>
<p class="related-link-two"><a href="https://www.thesportreview.com/2021/10/arsenal-transfer-news-mohamed-elyounoussi/" rel="next">Arsenal and Leicester tracking 27-year-old Norway forward &#8211; report</a></p>
</div>

<div class="next-page-click"><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage"> Home &raquo;</a></div>
<div class="mobile-tablet-only">
<div id="taboola-above-article-thumbnails"></div>
<script async type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

</div>
</div>
</div>
</article>
</div>
</section>

<section id="page-column-2">
<div class="margin-30 tsr-ad cookieconsent-optin desktop-only">

<ins class="adsbygoogle desktop-only" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="3422217601" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')">
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3"><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow">Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>
</div>

<a href="https://www.thesportreview.com/2021/10/man-united-v-liverpool-fc-news-gary-neville/" rel="bookmark" title="Gary Neville: &#8216;We know what&#8217;s coming&#8217; ahead of Man United v Liverpool FC" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-3-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Gary Neville: &#8216;We know what&#8217;s coming&#8217; ahead of Man United v Liverpool FC	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/10/chelsea-fc-latest-news-gary-neville-title/" rel="bookmark" title="&#8216;I do feel&#8217;: Gary Neville rates Chelsea FC&#8217;s Premier League title chances" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-2-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
&#8216;I do feel&#8217;: Gary Neville rates Chelsea FC&#8217;s Premier League title chances	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/10/liverpool-fc-news-gary-neville-salah-latest/" rel="bookmark" title="&#8216;It&#8217;s my personal view&#8217;: Gary Neville makes prediction about Liverpool FC star" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Neville" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
&#8216;It&#8217;s my personal view&#8217;: Gary Neville makes prediction about Liverpool FC star	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/10/liverpool-fc-transfer-news-noa-lang-arsenal/" rel="bookmark" title="Liverpool FC, Arsenal leading the race to sign 22-year-old Dutch winger &#8211; report" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jurgen Klopp" srcset="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jurgen Klopp" data-srcset="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-4-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Liverpool FC, Arsenal leading the race to sign Dutch winger Noa Lang - report
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/10/chelsea-fc-news-paul-scholes-title-chances/" rel="bookmark" title="Paul Scholes rates Chelsea FC&#8217;s Premier League title chances" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/scholes-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Scholes" srcset="https://www.thesportreview.com/wp-content/uploads/scholes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/scholes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/scholes-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/scholes-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Scholes" data-srcset="https://www.thesportreview.com/wp-content/uploads/scholes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/scholes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/scholes-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Paul Scholes rates Chelsea FC&#8217;s Premier League title chances	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>
<div class="margin-30">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr2',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="sidebar-item">
<a href="https://scoopdragonpublishing.com/scoopdragon-football-news-network" title="ScoopDragon Football News Network" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2045%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></a>
</div>
</section>

</div>
</div>

<footer id="responsive-footer-holder-wide">
<div id="responsive-footer-back-to-top-wrap"><span class="back-to-top"><a href="#top" title="Back To Top">Back To Top</a></span></div>
<div id="responsive-footer-logo-wrap"><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" title="The Sport Review"></div>
<div id="responsive-footer-menu-nav-wrap"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-nav-menu-content"><li id="menu-item-457731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-457731"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-457728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457728"><a href="https://www.thesportreview.com/sports/football/">Football</a></li>
<li id="menu-item-457729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457729"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457861" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457861"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-457733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457733"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-457730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457730"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
</ul></div></div>
<div id="responsive-footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu-content"><li id="menu-item-457635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457635"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-457633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457633"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-457636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-457636"><a href="https://www.thesportreview.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-457637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457637"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-457634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457634"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div id="responsive-footer">© The Sport Review Ltd 2021</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/plain" data-cookieconsent="marketing">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script>
<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_12f0222de0f7f515925320a1faf069e0.js"></script></body>
</html>