<!doctype html>
<html lang="en">

<head>


<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore">
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6" data-framework="IAB" type="text/javascript" data-georegions="{'region':'US-06','cbid':'cbdedf65-13bb-4f63-8e4f-667d952ab3e9'}"></script>


<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">


<style>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</style>

<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/"},"url":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/","headline":"David James predicts where Chelsea FC will finish this season","datePublished":"2021-12-14T00:15:23+00:00","dateModified":"2021-12-14T00:20:02+00:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Martin Caparrotta","jobTitle":"Writer"}}</script>


<script type="text/plain" data-cookieconsent="marketing" data-ad-client="ca-pub-9425324185411116" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async></script>


<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>


<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="format-detection" content="telephone=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_f985a3d9e32ba698e595310ab17b1a15.css" rel="stylesheet" /><title>David James predicts where Chelsea FC will finish this season</title>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="David James is tipping Chelsea FC to win the Premier League this season, describing the Blues as the &quot;team to beat&quot; in the top flight. The south west" />
<link rel="canonical" href="https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="David James predicts where Chelsea FC will finish this season" />
<meta property="og:description" content="David James is tipping Chelsea FC to win the Premier League this season, describing the Blues as the &quot;team to beat&quot; in the top flight. The south west" />
<meta property="og:url" content="https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/" />
<meta property="og:site_name" content="The Sport Review" />
<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
<meta property="article:author" content="https://www.facebook.com/martincap" />
<meta property="article:published_time" content="2021-12-14T00:15:23+00:00" />
<meta property="article:modified_time" content="2021-12-14T00:20:02+00:00" />
<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="678" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@martincap" />
<meta name="twitter:site" content="@thesportreview" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesportreview.com/#organization","name":"The Sport Review","url":"https://www.thesportreview.com/","sameAs":["https://www.facebook.com/thesportreview","https://www.instagram.com/thesportreview/","https://www.linkedin.com/company/the-sport-review","https://en.wikipedia.org/wiki/The_Sport_Review","https://twitter.com/thesportreview"],"logo":{"@type":"ImageObject","@id":"https://www.thesportreview.com/#logo","inLanguage":"en-GB","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-logo-amp-version.png","contentUrl":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-logo-amp-version.png","width":600,"height":60,"caption":"The Sport Review"},"image":{"@id":"https://www.thesportreview.com/#logo"}},{"@type":"WebSite","@id":"https://www.thesportreview.com/#website","url":"https://www.thesportreview.com/","name":"The Sport Review","description":"The Sport Review delivers a unique mix of breaking news, shareable content and original reporting on the world\u2019s most popular sports.","publisher":{"@id":"https://www.thesportreview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thesportreview.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/#primaryimage","inLanguage":"en-GB","url":"https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200.jpg","contentUrl":"https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200.jpg","width":1200,"height":678,"caption":"Thomas Tuchel (Photo: YouTube / Screengrab)"},{"@type":"WebPage","@id":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/#webpage","url":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/","name":"David James predicts where Chelsea FC will finish this season","isPartOf":{"@id":"https://www.thesportreview.com/#website"},"primaryImageOfPage":{"@id":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/#primaryimage"},"datePublished":"2021-12-14T00:15:23+00:00","dateModified":"2021-12-14T00:20:02+00:00","description":"David James is tipping Chelsea FC to win the Premier League this season, describing the Blues as the \"team to beat\" in the top flight. The south west","breadcrumb":{"@id":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thesportreview.com/"},{"@type":"ListItem","position":2,"name":"Football","item":"https://www.thesportreview.com/sports/football/"},{"@type":"ListItem","position":3,"name":"David James predicts where Chelsea FC will finish this season"}]},{"@type":"NewsArticle","@id":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/#article","isPartOf":{"@id":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/#webpage"},"author":{"@id":"https://www.thesportreview.com/#/schema/person/9c976b841f6ea243ca1a1f786c3a2927"},"headline":"David James predicts where Chelsea FC will finish this season","datePublished":"2021-12-14T00:15:23+00:00","dateModified":"2021-12-14T00:20:02+00:00","mainEntityOfPage":{"@id":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/#webpage"},"wordCount":429,"publisher":{"@id":"https://www.thesportreview.com/#organization"},"image":{"@id":"https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/#primaryimage"},"thumbnailUrl":"https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200.jpg","keywords":["Chelsea","david james","Liverpool","Manchester City"],"articleSection":["Football"],"inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.thesportreview.com/#organization"}},{"@type":"Person","@id":"https://www.thesportreview.com/#/schema/person/9c976b841f6ea243ca1a1f786c3a2927","name":"Martin Caparrotta","description":"Martin Caparrotta is executive editor and co-founder of The Sport Review.","sameAs":["https://www.thesportreview.com/author/mcaparrotta/","https://www.facebook.com/martincap","https://twitter.com/martincap"],"url":"https://www.thesportreview.com/author/mcaparrotta/"}]}</script>

<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/461139" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2021%2F12%2Fchelsea-fc-news-david-james-finish-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2021%2F12%2Fchelsea-fc-news-david-james-finish-season%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/amp/" /><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />



<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>
<script type="text/plain" data-cookieconsent="statistics">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-6360712-1', {'dimension1': '461139'});
</script>

</head>
<body>
<div class="container">

<header id="main-site-header">
<div class="header-inner">

<div id="header-logo">
<a href="https://www.thesportreview.com" title="The Sport Review">
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>


<div id="social-media-links-header-right">
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>


<nav class="mobile-menu-wrapper" role="navigation">
<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457863" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457863"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-460145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460145"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-461147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461147"><a href="https://www.thesportreview.com/privacy-policy/#cookie">Privacy Settings</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>
</nav>

</div>

<div id="navigation-row">
<div class="header-inner">
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457862" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457862"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
<li id="menu-item-460144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460144"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-461146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461146"><a href="https://www.thesportreview.com/privacy-policy/#cookie">Privacy Settings</a></li>
<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>
</nav>

</div>
</div>
<div class="clear-both"></div>
</header>


<div id="responsive-container-wide">
<section id="page-column-1">
<div id="responsive-left-column-arbitrage">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="7628655042" data-ad-format="auto"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="homepage-subhead"></div>
<article>
<h1 class="no-margin" itemprop="headline">David James predicts where Chelsea FC will finish this season</h1>
<h2>David James explains why he is tipping Chelsea FC to win the Premier League title ahead of Man City and Liverpool FC this season</h2>


<div id="article-byline-wrapper">
<div class="article-byline-author-image"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/martin-caparrotta-the-sport-review-1.jpg" width="70" height="70" alt="Martin Caparrotta" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/martin-caparrotta-the-sport-review-1.jpg" width="70" height="70" alt="Martin Caparrotta" /></div>
<div class="article-byline-author-info">
<span>By <a href="https://www.thesportreview.com/author/mcaparrotta/" title="Visit Martin Caparrotta&#8217;s website" rel="author external">Martin Caparrotta</a> </span> <a href="https://twitter.com/martincap" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter"><i class="fa fa-twitter byline-twitter"></i></a><br>
Tuesday 14 December 2021, 00:15 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>


<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/" target="_blank" title="Send on Whatsapp" rel="nofollow"></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/" target="_blank" title="Share on Facebook" rel="nofollow"></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=David James predicts where Chelsea FC will finish this season&url=https://www.thesportreview.com/2021/12/chelsea-fc-news-david-james-finish-season/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow"></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#5c632f293e36393f2861183d2a35387c163d31392f7c2c2e3938353f282f7c2b34392e397c1f3439302f393d7c1a1f7c2b3530307c3a3532352f347c2834352f7c2f393d2f33327c2a353d7c0834397c0f2c332e287c0e392a35392b7a3e333825611f34393f377c2834352f7c2f28332e257c3329287c33327c2834392f2c332e282e392a35392b723f3331667c3428282c2f6673732b2b2b722834392f2c332e282e392a35392b723f3331736e6c6e6d736d6e733f3439302f393d713a3f7132392b2f71383d2a353871363d31392f713a3532352f34712f393d2f333273" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>


<div id="responsive-story-wrapper-wide">
<div id="responsive-story-holder-wide">
<div id="responsive-story-words" itemprop="text">
<div id="imagewrapper">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thomas Tuchel" srcset="https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thomas Tuchel" data-srcset="https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/thomas-tuchel-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /> <div class="figcaption">
Thomas Tuchel (Photo: YouTube / Screengrab) </div>
</div>
<div id="story-width-restrict">
<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="5593518641" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<h3>David James is tipping Chelsea FC to win the Premier League this season, describing the Blues as the &#8220;team to beat&#8221; in the top flight.</h3>
<p>The south west London side are currently third in the Premier League table and two points behind leaders Manchester City as they aim to win the title for the first time since 2017 this season.</p>
<p>Chelsea FC left it late against Leeds United on Saturday as they claimed a thrilling 3-2 win over the Whites at Stamford Bridge thanks to Jorginho&#8217;s second penalty of the game deep into second-half stoppage time.</p>
<p>Manchester City and Liverpool FC also claimed victories over the weekend to leave the title race looking highly competitive heading into the hectic festive period in the Premier League.</p>
<p>Former England goalkeeper James believes that Chelsea FC are going to come out on top during the busy Christmas schedule and he is tipping Thomas Tuchel&#8217;s men to be top of the table at the end of the season.</p>
<div class="margin-both-30"><script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="//player.daznservices.com/player.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" async></script></div>
<div class="mobile-tablet-only margin-both-30 "><div id="taboola-mid-article-bulk"></div>
</div>
<p>Speaking in an interview with <a href="https://www.youtube.com/watch?v=2ceLaFXq86M&amp;ab_channel=StadiumAstro" rel="noopener" target="_blank">Stadium Astro</a> on Saturday, James said: &#8220;I’m glad Chelsea won today because they are the team to beat for me.</p>
<p>&#8220;I’ve actually tipped them not to be top of the table come Christmas based on the games they’re got coming up. </p>
<p>&#8220;Man City and Liverpool’s fixtures are a lot more comfortable but everyone has struggled to a point. Last weekend there were tight wins [for Liverpool FC and Man City].</p>
<p>&#8220;It’s a tough season but I think Chelsea are the team to beat. When you see Liverpool in this kind of determined form, stringing wins together, of course they are going to run them close.&#8221;</p>
<p>Meanwhile, Chelsea FC now preparing for their home clash against Everton in the Premier League on Thursday night as they look to keep up the pressure at the top of the table.</p>
<p>The Blues&#8217; penalty hero Jorginho felt that Chelsea FC showed some impressive fighting spirit against Leeds United as they bounced back from their defeat by West Ham United by claiming all three points.</p>
<p>&#8220;We can always give more,&#8221; Jorginho <a href="https://www.chelseafc.com/en/news/2021/12/12/jorginho-on-that-winning-feeling--leeds--man-marking-and-his-fit" rel="noopener" target="_blank">said</a> after Saturday&#8217;s victory.</p>
<p>&#8220;If we think we gave an extra 10 per cent then we have no more to improve on, and that is not the mentality we have here. We always need to want to improve and do more, but we did our job, we needed these three points and we got them. On to the next.&#8221;</p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/chelsea/">Latest Chelsea FC news and views</a></p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/football-transfers/">Football transfer rumours and gossip</a></p>

<div class="cookieconsent-optin">
<div class="margin-both-20 tsr-ad mobile-tablet-only">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="1582121440" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>

<div id="trending-posts-article-end">
<a href="https://www.thesportreview.com/2021/12/arsenal-transfer-news-dusan-vlahovic-fabrizio-romano/" rel="bookmark" title="Fabrizio Romano gives latest Arsenal transfer update on Dusan Vlahovic" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" data-srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Fabrizio Romano gives latest Arsenal transfer update on Dusan Vlahovic	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/12/man-united-news-paul-pogba-fabrizio-romano-latest/" rel="bookmark" title="Fabrizio Romano provides fresh update on Paul Pogba&#8217;s Man United future" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/pogba-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Pogba" srcset="https://www.thesportreview.com/wp-content/uploads/pogba-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pogba-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pogba-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/pogba-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Pogba" data-srcset="https://www.thesportreview.com/wp-content/uploads/pogba-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pogba-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pogba-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Fabrizio Romano provides fresh update on Paul Pogba&#8217;s Man United future	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/12/man-united-transfer-news-frenkie-de-jong-fabrizio-romano/" rel="bookmark" title="Fabrizio Romano: Man United won&#8217;t sign 24-year-old FC Barcelona midfielder" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" data-srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Fabrizio Romano: Man United won't sign Frenkie De Jong from FC Barcelona in January
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/12/chelsea-fc-news-fabrizio-romano-future-latest-christensen/" rel="bookmark" title="Fabrizio Romano gives fresh update on Chelsea FC defender&#8217;s future" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" data-srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Fabrizio Romano gives fresh update on Chelsea FC defender&#8217;s future	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/12/man-united-news-jamie-redknapp-habits/" rel="bookmark" title="Man United players issued warning over &#8216;terrible habits&#8217;" class="block">
<article>
<div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jamie Redknapp (Sky Sports / Screen grab)" srcset="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jamie Redknapp (Sky Sports / Screen grab)" data-srcset="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
Man United players issued warning over &#8216;terrible habits&#8217;	</div><div class="clear-both"></div>
</article>
</a>
</div>

<div id="taboola-below-article-thumbnails">
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/2021/12/chelsea-fc-news-keown-rudiger/" rel="prev">&#8216;I love watching him play&#8217;: Martin Keown raves about Chelsea FC star</a></p>
<p class="related-link-two"></p>
</div>

<div class="next-page-click"><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage"> Home &raquo;</a></div>
<div class="mobile-tablet-only">
<div id="taboola-above-article-thumbnails"></div>
<script async type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

</div>
</div>
</div>
</article>
</div>
</section>

<section id="page-column-2">
<div class="margin-30 tsr-ad cookieconsent-optin desktop-only">

<ins class="adsbygoogle desktop-only" style="display:block" data-ad-client="ca-pub-9425324185411116" data-ad-slot="3422217601" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')">
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3"><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow">Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>
</div>

<a href="https://www.thesportreview.com/2021/12/arsenal-transfer-news-dusan-vlahovic-fabrizio-romano/" rel="bookmark" title="Fabrizio Romano gives latest Arsenal transfer update on Dusan Vlahovic" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" data-srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-new-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Fabrizio Romano gives latest Arsenal transfer update on Dusan Vlahovic	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/12/man-united-news-paul-pogba-fabrizio-romano-latest/" rel="bookmark" title="Fabrizio Romano provides fresh update on Paul Pogba&#8217;s Man United future" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/pogba-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Pogba" srcset="https://www.thesportreview.com/wp-content/uploads/pogba-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pogba-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pogba-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/pogba-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Pogba" data-srcset="https://www.thesportreview.com/wp-content/uploads/pogba-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pogba-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pogba-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Fabrizio Romano provides fresh update on Paul Pogba&#8217;s Man United future	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/12/man-united-transfer-news-frenkie-de-jong-fabrizio-romano/" rel="bookmark" title="Fabrizio Romano: Man United won&#8217;t sign 24-year-old FC Barcelona midfielder" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" data-srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Fabrizio Romano: Man United won't sign Frenkie De Jong from FC Barcelona in January
</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/12/chelsea-fc-news-fabrizio-romano-future-latest-christensen/" rel="bookmark" title="Fabrizio Romano gives fresh update on Chelsea FC defender&#8217;s future" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fabrizio Romano" data-srcset="https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/fabrizio-romano-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Fabrizio Romano gives fresh update on Chelsea FC defender&#8217;s future	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/2021/12/man-united-news-jamie-redknapp-habits/" rel="bookmark" title="Man United players issued warning over &#8216;terrible habits&#8217;" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jamie Redknapp (Sky Sports / Screen grab)" srcset="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jamie Redknapp (Sky Sports / Screen grab)" data-srcset="https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/redknapp-1200-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
Man United players issued warning over &#8216;terrible habits&#8217;	</div><div class="clear-both"></div>
</article>
</a>
<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block">
<article class="column-2">
<div class="column-2-image">
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>
<div class="margin-30">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr2',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="sidebar-item">
<a href="https://scoopdragonpublishing.com/scoopdragon-football-news-network" title="ScoopDragon Football News Network" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2045%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/scoopdragon.png" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></a>
</div>
</section>

</div>
</div>

<footer id="responsive-footer-holder-wide">
<div id="responsive-footer-back-to-top-wrap"><span class="back-to-top"><a href="#top" title="Back To Top">Back To Top</a></span></div>
<div id="responsive-footer-logo-wrap"><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" title="The Sport Review"></div>
<div id="responsive-footer-menu-nav-wrap"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-nav-menu-content"><li id="menu-item-457731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-457731"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-457728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457728"><a href="https://www.thesportreview.com/sports/football/">Football</a></li>
<li id="menu-item-457729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457729"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457861" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457861"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-457733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457733"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-457730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457730"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
</ul></div></div>
<div id="responsive-footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu-content"><li id="menu-item-457635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457635"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-457633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457633"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-457636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-457636"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-461143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461143"><a href="https://www.thesportreview.com/privacy-policy/#cookie">Privacy Settings</a></li>
<li id="menu-item-457637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457637"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-457634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457634"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div id="responsive-footer">© The Sport Review Ltd 2021</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.3'></script>
<script type="text/plain" data-cookieconsent="marketing">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/plain" data-cookieconsent="marketing">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script>
<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_12f0222de0f7f515925320a1faf069e0.js"></script></body>
</html>