<!doctype html>
<html lang="en" >
<!--
  _____ _  _ ___                 
 |_   _| || | __|                
   | | | __ | _|                 
  _|_|_|_||_|___|__ _____        
 / __| _ \/ _ \| _ \_   _|       
 \__ \  _/ (_) |   / | |         
 |___/_|__\___/|_|_\_|_|_      __
 | _ \ __\ \ / /_ _| __\ \    / /
 |   / _| \ V / | || _| \ \/\/ / 
 |_|_\___| \_/ |___|___| \_/\_/  
  https://www.thesportreview.com / The Sport Review                        
-->
<head>
	
<!-- Cookiebot CMP Configuration -->
<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore" >
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
	
	<script
  id="Cookiebot"
  src="https://consent.cookiebot.com/uc.js" 
  data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6"
  data-framework="IAB"
  type="text/javascript" 
  data-georegions="{'region':'US-06','cbid':'cbdedf65-13bb-4f63-8e4f-667d952ab3e9'}"
></script>
	
<!-- .Cookiebot CMP Configuration -->
	
<!-- Fonts -->

<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<!-- .Fonts -->
	

	
	
<!-- Post Pages Only -->

<!-- Post Critical CSS --><style>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</style><!-- .Post Critical CSS -->	

<!-- Article Structured Data -->
<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2022/04/huge-gary-lineker-reacts-to-arsenals-3-1-win-over-man-united/"},"url":"https://www.thesportreview.com/2022/04/huge-gary-lineker-reacts-to-arsenals-3-1-win-over-man-united/","headline":"&#8216;Huge&#8217;: Gary Lineker reacts to Arsenal&#8217;s 3-1 win over Man United","datePublished":"2022-04-23T15:26:29+01:00","dateModified":"2022-04-23T15:26:29+01:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-2.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Martin Caparrotta","jobTitle":"Writer"}}</script>
<!-- .Article Structured Data -->
	
<!-- .Post Pages Only -->	
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" >
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0" >
<meta name="HandheldFriendly" content="True" >
<meta name="MobileOptimized" content="320" >
<meta name="format-detection" content="telephone=no" >
<meta name="apple-mobile-web-app-capable" content="yes" >
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on" >
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_536b2ac17bdc94d3f6c73339fc156243.css" rel="stylesheet" /><title>&#039;Huge&#039;: Gary Lineker reacts to Arsenal&#039;s 3-1 win over Man United</title>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Gary Lineker took to social media to acknowledge a &quot;huge&quot; win for Arsenal after their 3-1 victory over Manchester United lifted them back into the top" />
	<link rel="canonical" href="https://www.thesportreview.com/2022/04/huge-gary-lineker-reacts-to-arsenals-3-1-win-over-man-united/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Huge&#039;: Gary Lineker reacts to Arsenal&#039;s 3-1 win over Man United" />
	<meta property="og:description" content="Gary Lineker took to social media to acknowledge a &quot;huge&quot; win for Arsenal after their 3-1 victory over Manchester United lifted them back into the top" />
	<meta property="og:url" content="https://www.thesportreview.com/2022/04/huge-gary-lineker-reacts-to-arsenals-3-1-win-over-man-united/" />
	<meta property="og:site_name" content="The Sport Review" />
	<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
	<meta property="article:author" content="https://www.facebook.com/martincap" />
	<meta property="article:published_time" content="2022-04-23T14:26:29+00:00" />
	<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="678" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@martincap" />
	<meta name="twitter:site" content="@thesportreview" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<!-- thesportreview.com is managing ads with Advanced Ads 1.33.2 --><!--noptimize--><script id="stagi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thesportreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>



<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/506602" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2022%2F04%2Fhuge-gary-lineker-reacts-to-arsenals-3-1-win-over-man-united%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2022%2F04%2Fhuge-gary-lineker-reacts-to-arsenals-3-1-win-over-man-united%2F&#038;format=xml" />

		<link rel="amphtml" href="https://www.thesportreview.com/2022/04/huge-gary-lineker-reacts-to-arsenals-3-1-win-over-man-united/amp/" /><!-- AdSense Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9425324185411116"
     crossorigin="anonymous"></script>
<!-- .AdSense Head Tag --><!-- Taboola Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>
<!-- .Taboola Tag --><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />
	
	

<!-- Mobile Menu Function -->

<!-- .Mobile Menu Function -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>
<script type="text/plain" data-cookieconsent="statistics" >
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-6360712-1', {'dimension1': '506602'});
</script>
<!-- .Google Analytics -->
	
</head>
<body>

<div class="container">

<!-- Site Header -->
<header id="main-site-header">
<div class="header-inner">
		
<!-- Logo -->
<div id="header-logo" >
<a href="https://www.thesportreview.com" title="The Sport Review" > 
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>
<!-- .Logo -->
	
<!-- Social Media Links -->
<div id="social-media-links-header-right" >
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>
<!-- .Social Media Links -->
		
<!-- Mobile Navigation Menu -->
<nav class="mobile-menu-wrapper" role="navigation" >

<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
	
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457863" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457863"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461244"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460145"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>

</nav>
<!-- .Mobile Navigation Menu -->
</div>

<!-- Header Navigation Menu -->
<div id="navigation-row">
<div class="header-inner">		
	
<nav id="site-navigation" class="main-navigation" role="navigation" >
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457862" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457862"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461245"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460144"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
	<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
	<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
	<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>

</nav>
<!-- Header Navigation Menu -->
	
</div>
</div>
<div class="clear-both"></div>
</header>
<!-- .Site Header -->

<!-- Page Content -->
<div id="responsive-container-wide" >

<section id="page-column-1" >

<div id="responsive-left-column-arbitrage" >

<!-- Article Headings -->
<div class="homepage-subhead" ></div>
<article>

<h1 class="no-margin" itemprop="headline" >&#8216;Huge&#8217;: Gary Lineker reacts to Arsenal&#8217;s 3-1 win over Man United</h1>
<h2><p>Gary Lineker offers his verdict after Arsenal were 3-1 winners over Man United in the Premier League on Saturday</p>
</h2>
<!-- .Article Headings -->



	
<!-- Article Byline -->
<div id="article-byline-wrapper">
<div class="article-byline-author-image" ><noscript><img src="https://www.thesportreview.com/wp-content/uploads/martin-caparrotta-the-sport-review-1.jpg" width="70" height="70" alt="Martin Caparrotta" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/martin-caparrotta-the-sport-review-1.jpg" width="70" height="70" alt="Martin Caparrotta" /></div>
<div class="article-byline-author-info" >
<span>By <a href="https://www.thesportreview.com/author/mcaparrotta/" title="Visit Martin Caparrotta&#8217;s website" rel="author external">Martin Caparrotta</a> </span>  <a href="https://twitter.com/martincap" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter" ><i class="fa fa-twitter byline-twitter"></i></a><br>
Saturday 23 April 2022, 15:26 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>
<!-- .Article Byline -->


<!-- Social Media Buttons -->
<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2022/04/huge-gary-lineker-reacts-to-arsenals-3-1-win-over-man-united/" target="_blank" title="Send on Whatsapp" rel="nofollow" ></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2022/04/huge-gary-lineker-reacts-to-arsenals-3-1-win-over-man-united/" target="_blank" title="Share on Facebook" rel="nofollow" ></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=&#8216;Huge&#8217;: Gary Lineker reacts to Arsenal&#8217;s 3-1 win over Man United&url=https://www.thesportreview.com/2022/04/huge-gary-lineker-reacts-to-arsenals-3-1-win-over-man-united/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow" ></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#36094543545c5355420b10150e0407000d7e43515310150e0407010d0c167157444f167a5f58535d534416445357554245164259167744455358575a10150e0407010d4516051b0716415f581659405344167b57581663585f42535216405f5716625e53166546594442166453405f5341105459524f0b755e53555d16425e5f4516454259444f1659434216595816425e5345465944424453405f53411855595b0c165e424246450c191941414118425e5345465944424453405f53411855595b1904060404190602195e4351531b5157444f1b5a5f58535d53441b4453575542451b42591b5744455358575a451b051b071b415f581b594053441b5b57581b43585f42535219" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>
<!-- .Social Media Buttons -->

<!-- Article Body -->

<div id="responsive-story-wrapper-wide" >
<div id="responsive-story-holder-wide" >
<div id="responsive-story-words" itemprop="text" >


<div id="imagewrapper" >
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Lineker" srcset="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-2-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-2.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Lineker" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-2-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" />	
    <div class="figcaption">
        Gary Lineker (Photo: BT Sport)    </div>
</div>
	
<div id="story-width-restrict"  >
	
<!-- Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->
<div class="stagi-adsense-before-article-start-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-165147336"><!--noptimize--><!-- AdSense Before Article Start (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="5593518641"
	 data-ad-format="auto"
	 data-full-width-responsive="true"
     ></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->

<!-- Article Start -->
<h3>Gary Lineker took to social media to acknowledge a &#8220;huge&#8221; win for Arsenal after their 3-1 victory over Manchester United lifted them back into the top four.</h3>
<p>The Gunners made it back to back wins in the top flight following their win over Chelsea FC in midweek and moved above Tottenham, who travel to take on Brentford later on Saturday.</p>
<p>Arsenal took the lead in the third minute when Nuno Tavares tapped home from close range following an error from Raphael Varane in the box.</p>
<p>The north Londoners then doubled their lead in the 32nd minute when Bukayo Saka dispatched his penalty after he was bundled down by Alex Telles in the box, with the spot-kick having been awarded after a VAR review.</p><div class="stagi-footballco-player cookieconsent-optin-marketing" style="margin-top: 30px; margin-bottom: 30px; " id="stagi-1383045253"><!--noptimize--><script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="//player.daznservices.com/player.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" async></script><!--/noptimize--></div>
<p>Manchester United pulled a goal back in the 34th minute when Cristiano Ronaldo expertly turned home Nemanja Matic&#8217;s cross.</p>
<p>Bruno Fernandes missed a penalty in the 57th minute, and Granit Xhaka then made the points secure for the Gunners when he fired home a long-range effort.</p>
<p>With the race for Champions League qualification hotting up, former England star Lineker took to <a href="https://twitter.com/GaryLineker/status/1517857649890664450" rel="noopener" target="_blank">Twitter</a> after the final whistle to deliver his verdict.</p><div class="stagi-adsense-in-article-second-from-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1414390228"><!--noptimize--><!-- AdSense In-Article Middle (All Devices) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="7628655042"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing"  >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>Lineker wrote: &#8220;Huge win for Arsenal in their pursuit of a top four spot. The north London derby is going to be tasty.&#8221;</p>
<p><noscript><img src="https://www.thesportreview.com/wp-content/uploads/lineker-tweet-2-4.jpg" alt="Gary Lineker Tweet" width="1188" height="340" class="alignnone size-full wp-image-506603" srcset="https://www.thesportreview.com/wp-content/uploads/lineker-tweet-2-4.jpg 1188w, https://www.thesportreview.com/wp-content/uploads/lineker-tweet-2-4-460x132.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lineker-tweet-2-4-768x220.jpg 768w" sizes="(max-width: 1188px) 100vw, 1188px" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201188%20340%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/lineker-tweet-2-4.jpg" alt="Gary Lineker Tweet" width="1188" height="340" class="lazyload alignnone size-full wp-image-506603" data-srcset="https://www.thesportreview.com/wp-content/uploads/lineker-tweet-2-4.jpg 1188w, https://www.thesportreview.com/wp-content/uploads/lineker-tweet-2-4-460x132.jpg 460w, https://www.thesportreview.com/wp-content/uploads/lineker-tweet-2-4-768x220.jpg 768w" data-sizes="(max-width: 1188px) 100vw, 1188px" /></p>
<p>Speaking after the game, Arsenal boss Mikel Arteta <a href="https://www.bbc.co.uk/sport/live/football/60809982/page/3" rel="noopener" target="_blank">said</a>: &#8220;It was a crucial game for us after two-and-a-half days to recover from a big performance and result at Stamford Bridge.</p><div class="stagi-adsense-in-article-third-from-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1764481069"><!--noptimize--><!-- AdSense In-Article Third From Bottom (All Devices) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3245582652"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>&#8220;We wanted to win again and we knew how important our fans would be. They really made it happen with the energy they played with and the spirit they have in the team.&#8221;</p>
<p>Arsenal, who travel to take on West Ham United in the Premier League next weekend, will face Tottenham Hotspur away from home on Thursday 12 May.</p><div class="stagi-adsense-in-article-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-933755390"><!--noptimize--><!-- AdSense In-Article Bottom (All Devices) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="2107725047"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
    (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/arsenal/">Latest Arsenal news and views</a></p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/football-transfers/">Football transfer rumours and gossip</a></p>
<!-- Article End -->


</div>
	
	
<!-- End Of Article Trending Posts -->
<div id="trending-posts-article-end">
 
          	
<a href="https://www.thesportreview.com/2022/04/liverpool-fc-news-man-city-roy-keane-latest/" rel="bookmark" title="Roy Keane predicts where Liverpool FC, Man City are going to finish" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/roy-keane-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roy Keane" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/roy-keane-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/roy-keane-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/roy-keane-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/roy-keane-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roy Keane" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/roy-keane-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/roy-keane-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/roy-keane-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Roy Keane predicts where Liverpool FC, Man City are going to finish	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/04/arsenal-v-man-united-prediction-michael-owen-latest/" rel="bookmark" title="Michael Owen reveals his prediction for Arsenal v Man United" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Michael Owen reveals his prediction for Arsenal v Man United	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/04/paul-merson-predicts-where-arsenal-tottenham-are-going-to-finish/" rel="bookmark" title="Paul Merson predicts where Arsenal, Tottenham are going to finish" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Paul Merson predicts where Arsenal, Tottenham are going to finish	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/04/arsenal-v-man-united-prediction-paul-scholes/" rel="bookmark" title="Paul Scholes reveals his prediction for Arsenal v Man United" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/paul-scholes-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Scholes" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/paul-scholes-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-scholes-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-scholes-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/paul-scholes-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Scholes" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/paul-scholes-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-scholes-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-scholes-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Paul Scholes reveals his prediction for Arsenal v Man United	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/04/arsenal-v-man-united-prediction-bbc-sport-arteta/" rel="bookmark" title="&#8216;I&#8217;m not convinced&#8217;: BBC Sport pundit reveals his prediction for Arsenal v Man United" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	'I'm not convinced': Mark Lawrenson predicts Arsenal v Man United	
	</div><div class="clear-both"></div>
</article>
</a>
</div>
<!-- .End Of Article Trending Posts -->

<!-- Ad Slot: AdSense After Article (Mobile-Tablet Only) -->
<div class="stagi-adsense-after-article-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-1075190581"><!--noptimize--><!-- AdSense After Article (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="1582121440"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense After Article (Mobile-Tablet Only) -->

<!-- Ad Slot: Taboola Feed (All Devices) -->
<div class="stagi-taboola-feed-all-devices tsr-ad cookieconsent-optin-marketing" id="stagi-1431198727"><!--noptimize--><div id="taboola-below-article-thumbnails" class="cookieconsent-optin-marketing">
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div><!--/noptimize--></div><!-- Ad Slot: Taboola Feed (All Devices) -->
	
<!-- Auto Related Articles -->
<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/2022/04/liverpool-fc-v-everton-prediction-lawro/" rel="prev">BBC Sport pundit reveals his prediction for Liverpool FC v Everton</a></p>
<p class="related-link-two"></p>		
</div>
<!-- .Auto Related Articles -->

<div class="next-page-click" ><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage" > Home &raquo;</a></div>
	

	

<!-- .Article Body -->

</div>
</div>
</div>
</article>
</div>

</section>


<!-- Right Sidebar -->

<section id="page-column-2">
	

<!-- Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
<div class="stagi-adsense-top-of-sidebar-desktop-only desktop-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 30px; " id="stagi-956734714"><!--noptimize--><!-- AdSense Top Of Sidebar (Desktop Only) -->
<ins class="adsbygoogle desktop-only"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3422217601"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
	
	
<!-- NewsNow -->
<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')" >
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3" ><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow" >Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>

</div>
<!-- .NewsNow -->
	


 
                     
<a href="https://www.thesportreview.com/2022/04/liverpool-fc-news-man-city-roy-keane-latest/" rel="bookmark" title="Roy Keane predicts where Liverpool FC, Man City are going to finish" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/roy-keane-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roy Keane" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/roy-keane-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/roy-keane-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/roy-keane-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/roy-keane-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roy Keane" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/roy-keane-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/roy-keane-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/roy-keane-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Roy Keane predicts where Liverpool FC, Man City are going to finish	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/04/arsenal-v-man-united-prediction-michael-owen-latest/" rel="bookmark" title="Michael Owen reveals his prediction for Arsenal v Man United" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Owen" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/michael-owen-3-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Michael Owen reveals his prediction for Arsenal v Man United	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/04/paul-merson-predicts-where-arsenal-tottenham-are-going-to-finish/" rel="bookmark" title="Paul Merson predicts where Arsenal, Tottenham are going to finish" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Paul Merson predicts where Arsenal, Tottenham are going to finish	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/04/arsenal-v-man-united-prediction-paul-scholes/" rel="bookmark" title="Paul Scholes reveals his prediction for Arsenal v Man United" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/paul-scholes-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Scholes" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/paul-scholes-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-scholes-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-scholes-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/paul-scholes-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Scholes" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/paul-scholes-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-scholes-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-scholes-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Paul Scholes reveals his prediction for Arsenal v Man United	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/04/arsenal-v-man-united-prediction-bbc-sport-arteta/" rel="bookmark" title="&#8216;I&#8217;m not convinced&#8217;: BBC Sport pundit reveals his prediction for Arsenal v Man United" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	'I'm not convinced': Mark Lawrenson predicts Arsenal v Man United	
	</div><div class="clear-both"></div>
</article>
</a>

<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Slideshow</div>
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>

<!-- Ad Slot: Taboola Right Rail Thumbnails -->
<div class="stagi-taboola-right-rail-thumbnails" id="stagi-805474634"><!--noptimize--><div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script><!--/noptimize--></div><!-- .Ad Slot: Taboola Right Rail Thumbnails -->
	
</section>
<!-- .Right Sidebar -->


</div>
</div>
<!-- .Page Content -->

<footer id="responsive-footer-holder-wide" >
	<div id="responsive-footer-back-to-top-wrap"><span class="back-to-top"><a href="#top" title="Back To Top" >Back To Top</a></span></div>
	<div id="responsive-footer-logo-wrap"><a href="https://www.thesportreview.com" title="The Sport Review" ><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" title="The Sport Review" ></a></div>
	<div id="responsive-footer-menu-nav-wrap"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-nav-menu-content"><li id="menu-item-457731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-457731"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-457728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457728"><a href="https://www.thesportreview.com/sports/football/">Football</a></li>
<li id="menu-item-457729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457729"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457861" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457861"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-457733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457733"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-457730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457730"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
</ul></div></div>
	<div id="responsive-footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu-content"><li id="menu-item-457635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457635"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-457633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457633"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-457636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-457636"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-457637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457637"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-457634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457634"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
</ul></div>		<div class="footer-cookie-options"><a href="javascript: Cookiebot.renew()" class="cookie-options-button" >Cookie Options</a></div>
 </div>
<div id="responsive-footer">© The Sport Review Ltd 2022</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.3'></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"AdSense Head Tag (Posts)","type":"ad"},{"title":"Taboola Head Tag (Posts)","type":"ad"},{"title":"Head Tags (Grouped)","type":"group"},{"title":"Head Tags","type":"placement"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"placement"},{"title":"AdSense In-Article Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Bottom (All Devices)","type":"placement"},{"title":"FootballCo Player In-Article","type":"ad"},{"title":"FootballCo Player","type":"placement"},{"title":"AdSense In-Article Second From Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Second From Bottom (All Devices)","type":"placement"},{"title":"AdSense In-Article Third From Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Third From Bottom (All Devices)","type":"placement"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"placement"},{"title":"Taboola Feed (All Devices)","type":"ad"},{"title":"Taboola Feed (All Devices)","type":"placement"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"ad"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"placement"},{"title":"Taboola Right Rail Thumbnails","type":"ad"},{"title":"Taboola Right Rail Thumbnails","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- Ad Slot: End of Article Body Tags -->
<div class="stagi-end-of-body-tags" id="stagi-25270133"><!--noptimize--><!-- Closing Taboola tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!--/noptimize--><!--noptimize--><!-- Teads tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 1
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><!--/noptimize--><!--noptimize--><!-- //Connect Container: thesportreview -->
<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script><!--/noptimize--></div><!-- .Ad Slot: End of Article Body Tags -->

<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_6334ea2ebcc34d39e6ab88a5400bd9bf.js"></script></body>
</html>