<!doctype html>
<html lang="en" >
<!--
  _____ _  _ ___                 
 |_   _| || | __|                
   | | | __ | _|                 
  _|_|_|_||_|___|__ _____        
 / __| _ \/ _ \| _ \_   _|       
 \__ \  _/ (_) |   / | |         
 |___/_|__\___/|_|_\_|_|_      __
 | _ \ __\ \ / /_ _| __\ \    / /
 |   / _| \ V / | || _| \ \/\/ / 
 |_|_\___| \_/ |___|___| \_/\_/  
  https://www.thesportreview.com / The Sport Review                        
-->
<head>
	
<!-- Cookiebot CMP Configuration -->
<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore" >
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
	
	<script
  id="Cookiebot"
  src="https://consent.cookiebot.com/uc.js" 
  data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6"
  data-framework="IAB"
  type="text/javascript" 
  data-georegions="{'region':'US-06','cbid':'cbdedf65-13bb-4f63-8e4f-667d952ab3e9'}"
></script>
	
<!-- .Cookiebot CMP Configuration -->
	
<!-- Fonts -->

<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<!-- .Fonts -->
	

	
	
<!-- Post Pages Only -->

<!-- Post Critical CSS --><style>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</style><!-- .Post Critical CSS -->	

<!-- Article Structured Data -->
<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2022/05/madrid-masters-2022-super-alcaraz-adds-zverev-to-his-djokovic-and-nadal-wins-to-seal-second-masters/"},"url":"https://www.thesportreview.com/2022/05/madrid-masters-2022-super-alcaraz-adds-zverev-to-his-djokovic-and-nadal-wins-to-seal-second-masters/","headline":"Madrid Masters 2022: Super Alcaraz adds Zverev to his Djokovic and Nadal wins to seal second Masters","datePublished":"2022-05-09T07:17:59+01:00","dateModified":"2022-05-09T07:17:59+01:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/carlos-alcaraz-large-2.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Marianne Bevis","jobTitle":"Writer"}}</script>
<!-- .Article Structured Data -->
	
<!-- .Post Pages Only -->	
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" >
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0" >
<meta name="HandheldFriendly" content="True" >
<meta name="MobileOptimized" content="320" >
<meta name="format-detection" content="telephone=no" >
<meta name="apple-mobile-web-app-capable" content="yes" >
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on" >
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_536b2ac17bdc94d3f6c73339fc156243.css" rel="stylesheet" /><title>Madrid Masters 2022: Super Alcaraz adds Zverev to his Djokovic and Nadal wins to seal second Masters</title>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The men’s draw could hardly have unfolded better for Spain’s home fans in the nation’s biggest tennis tournament. Perhaps if their long-standing hero" />
	<link rel="canonical" href="https://www.thesportreview.com/2022/05/madrid-masters-2022-super-alcaraz-adds-zverev-to-his-djokovic-and-nadal-wins-to-seal-second-masters/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Madrid Masters 2022: Super Alcaraz adds Zverev to his Djokovic and Nadal wins to seal second Masters" />
	<meta property="og:description" content="The men’s draw could hardly have unfolded better for Spain’s home fans in the nation’s biggest tennis tournament. Perhaps if their long-standing hero" />
	<meta property="og:url" content="https://www.thesportreview.com/2022/05/madrid-masters-2022-super-alcaraz-adds-zverev-to-his-djokovic-and-nadal-wins-to-seal-second-masters/" />
	<meta property="og:site_name" content="The Sport Review" />
	<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
	<meta property="article:published_time" content="2022-05-09T06:17:59+00:00" />
	<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/carlos-alcaraz-large-2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="678" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mariannebevis" />
	<meta name="twitter:site" content="@thesportreview" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<!-- thesportreview.com is managing ads with Advanced Ads 1.33.2 --><!--noptimize--><script id="stagi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thesportreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>



<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/506991" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2022%2F05%2Fmadrid-masters-2022-super-alcaraz-adds-zverev-to-his-djokovic-and-nadal-wins-to-seal-second-masters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2022%2F05%2Fmadrid-masters-2022-super-alcaraz-adds-zverev-to-his-djokovic-and-nadal-wins-to-seal-second-masters%2F&#038;format=xml" />

		<link rel="amphtml" href="https://www.thesportreview.com/2022/05/madrid-masters-2022-super-alcaraz-adds-zverev-to-his-djokovic-and-nadal-wins-to-seal-second-masters/amp/" /><!-- AdSense Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9425324185411116"
     crossorigin="anonymous"></script>
<!-- .AdSense Head Tag --><!-- Taboola Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>
<!-- .Taboola Tag --><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />
	
	

<!-- Mobile Menu Function -->

<!-- .Mobile Menu Function -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>
<script type="text/plain" data-cookieconsent="statistics" >
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-6360712-1', {'dimension1': '506991'});
</script>
<!-- .Google Analytics -->
	
</head>
<body>

<div class="container">

<!-- Site Header -->
<header id="main-site-header">
<div class="header-inner">
		
<!-- Logo -->
<div id="header-logo" >
<a href="https://www.thesportreview.com" title="The Sport Review" > 
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>
<!-- .Logo -->
	
<!-- Social Media Links -->
<div id="social-media-links-header-right" >
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>
<!-- .Social Media Links -->
		
<!-- Mobile Navigation Menu -->
<nav class="mobile-menu-wrapper" role="navigation" >

<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
	
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457863" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457863"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461244"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460145"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>

</nav>
<!-- .Mobile Navigation Menu -->
</div>

<!-- Header Navigation Menu -->
<div id="navigation-row">
<div class="header-inner">		
	
<nav id="site-navigation" class="main-navigation" role="navigation" >
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457862" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457862"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461245"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460144"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
	<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
	<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
	<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>

</nav>
<!-- Header Navigation Menu -->
	
</div>
</div>
<div class="clear-both"></div>
</header>
<!-- .Site Header -->

<!-- Page Content -->
<div id="responsive-container-wide" >

<section id="page-column-1" >

<div id="responsive-left-column-arbitrage" >

<!-- Article Headings -->
<div class="homepage-subhead" ></div>
<article>

<h1 class="no-margin" itemprop="headline" >Madrid Masters 2022: Super Alcaraz adds Zverev to his Djokovic and Nadal wins to seal second Masters</h1>
<h2><p>It took 19-year-old home favourite just 62 minutes to win his fourth title of season</p>
</h2>
<!-- .Article Headings -->



	
<!-- Article Byline -->
<div id="article-byline-wrapper">
<div class="article-byline-author-image" ><noscript><img src="https://www.thesportreview.com/wp-content/uploads/marianne-bevis-large.jpg" width="70" height="70" alt="Marianne Bevis" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/marianne-bevis-large.jpg" width="70" height="70" alt="Marianne Bevis" /></div>
<div class="article-byline-author-info" >
<span>By <a href="https://www.thesportreview.com/author/mbevis/" title="Visit Marianne Bevis&#8217;s website" rel="author external">Marianne Bevis</a> </span>  <a href="https://twitter.com/mariannebevis" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter" ><i class="fa fa-twitter byline-twitter"></i></a><br>
Monday 9 May 2022, 07:17 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>
<!-- .Article Byline -->


<!-- Social Media Buttons -->
<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2022/05/madrid-masters-2022-super-alcaraz-adds-zverev-to-his-djokovic-and-nadal-wins-to-seal-second-masters/" target="_blank" title="Send on Whatsapp" rel="nofollow" ></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2022/05/madrid-masters-2022-super-alcaraz-adds-zverev-to-his-djokovic-and-nadal-wins-to-seal-second-masters/" target="_blank" title="Share on Facebook" rel="nofollow" ></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=Madrid Masters 2022: Super Alcaraz adds Zverev to his Djokovic and Nadal wins to seal second Masters&url=https://www.thesportreview.com/2022/05/madrid-masters-2022-super-alcaraz-adds-zverev-to-his-djokovic-and-nadal-wins-to-seal-second-masters/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow" ></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfcfe3e6f0ebe6a2cfe3f1f6e7f0f1a2b0b2b0b0b8a2d1f7f2e7f0a2c3eee1e3f0e3f8a2e3e6e6f1a2d8f4e7f0e7f4a2f6eda2eaebf1a2c6e8ede9edf4ebe1a2e3ece6a2cce3e6e3eea2f5ebecf1a2f6eda2f1e7e3eea2f1e7e1edece6a2cfe3f1f6e7f0f1a2f4ebe3a2d6eae7a2d1f2edf0f6a2d0e7f4ebe7f5a4e0ede6fbbfc1eae7e1e9a2f6eaebf1a2f1f6edf0fba2edf7f6a2edeca2f6eae7f1f2edf0f6f0e7f4ebe7f5ace1edefb8a2eaf6f6f2f1b8adadf5f5f5acf6eae7f1f2edf0f6f0e7f4ebe7f5ace1edefadb0b2b0b0adb2b7adefe3e6f0ebe6afefe3f1f6e7f0f1afb0b2b0b0aff1f7f2e7f0afe3eee1e3f0e3f8afe3e6e6f1aff8f4e7f0e7f4aff6edafeaebf1afe6e8ede9edf4ebe1afe3ece6afece3e6e3eeaff5ebecf1aff6edaff1e7e3eeaff1e7e1edece6afefe3f1f6e7f0f1ad" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>
<!-- .Social Media Buttons -->

<!-- Article Body -->

<div id="responsive-story-wrapper-wide" >
<div id="responsive-story-holder-wide" >
<div id="responsive-story-words" itemprop="text" >


<div id="imagewrapper" >
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/carlos-alcaraz-large-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Carlos Alcaraz" srcset="https://www.thesportreview.com/wp-content/uploads/carlos-alcaraz-large-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/carlos-alcaraz-large-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/carlos-alcaraz-large-2-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/carlos-alcaraz-large-2.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Carlos Alcaraz" data-srcset="https://www.thesportreview.com/wp-content/uploads/carlos-alcaraz-large-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/carlos-alcaraz-large-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/carlos-alcaraz-large-2-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" />	
    <div class="figcaption">
        Carlos Alcaraz (Photo: Leonard Zhukovsky / depositphotos.com)    </div>
</div>
	
<div id="story-width-restrict"  >
	
<!-- Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->
<div class="stagi-adsense-before-article-start-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-548823954"><!--noptimize--><!-- AdSense Before Article Start (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="5593518641"
	 data-ad-format="auto"
	 data-full-width-responsive="true"
     ></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->

<!-- Article Start -->
<h3>The men’s draw could hardly have unfolded better for Spain’s home fans in the nation’s biggest tennis tournament.</h3>
<p>Perhaps if their long-standing hero Rafael Nadal had been drawn in the bottom half, it could have achieved a still greater crescendo to Sunday’s final. But the match between former champion Nadal and the pretender to the crown, teenager Carlos Alcaraz, took place in the quarter-finals, before that same young Spaniard, celebrating his 19th birthday along the way, beat world No1 Novak Djokovic in the semis.</p>
<p>But then perhaps the appropriate final pitted the fastest-rising star on the tour against someone he is likely to be playing well into his peak years: No2 seed and two-time champion Alexander Zverev.</p>
<p>The German, a five-time Masters champion from what was now 10 Masters finals, was also twice the ATP Finals champion, and last year counted Olympic gold among six titles. However, the 2022 season had yet to propel him from that platform to a Major or Masters title: Indeed he had reached just one ATP250 final—until now.</p>
<p>Conversely, Alcaraz had accelerated from a breakthrough 2021 season, ranked 120 exactly a year ago, to his present world No9. After winning his first title in Umag last July, he reached his first Major quarter-final in New York, cruised to the NextGen Finals title, and this year won Rio, Barcelona, the Miami Masters, and reached the semis in Indian Wells.</p>
<p>So he entered the Madrid final with a tour-leading 27-3 win-loss record—and arguably with favourite status at his home Masters.</p><div class="stagi-taboola-mid-article-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-top: 40px; " id="stagi-1300243205"><!--noptimize--><div id="taboola-mid-article-bulk"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'mid-article-bulk1',
    container: 'taboola-mid-article-bulk',
    placement: 'Mid Article Bulk',
    target_type: 'mix'
  });
</script><!--/noptimize--></div>
<p>Certainly favourite with the Spanish fans who packed out the Caja Magica, though surely Zverev, as a two-time former champion in Madrid, would have other ideas. He had beaten Alcaraz in both their previous meetings, both on hard courts.</p>
<p>However, his win over Monte-Carlo Masters champion, Stefanos Tsitsipas, in the semis did not finish until the early hours of the morning. Could he bounce back sufficiently to stem the energy of the teenager less than 18 hours later?</p><div class="stagi-adsense-in-article-third-from-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1406953195"><!--noptimize--><!-- AdSense In-Article Third From Bottom (All Devices) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3245582652"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>Alcaraz opened the serving, and soon broke out his signature drop shot. He was quickly into the swing of things, and Zverev needed to get his biggest weapon, his first serve, into a groove. He had to save a first break point in the fourth game, but stemmed the threat, 2-2.</p>
<p>However, Alcaraz was already into his serving groove, two love holds, and looked calm, focused, sure of his tactics—taking every advantage of Zverev’s deep receiving position. But it was the teenager’s movement and light footwork that helped him apply the attacking game plan, and he made two forehand winners on his way to a love break, 4-2.</p>
<p>With a run of 12 from 13 points, he held for 5-2, making Zverev look slow and out of ideas already. Alcaraz, in contrast, seemed to carry the weight of the moment and the Madrid expectations with ease.</p>
<p>Four timely big serves halted the momentum, but Alcaraz matched it with another love hold, 6-3, with barely half an hour played.</p>
<p>Zverev kicked off the second set with more conviction, a strong hold, but he began to look frustrated as forehands went astray in the third game, and Alcaraz got the break to love. The Manola Santana court exploded in a sea of red and gold, with fans chanting their young star’s name.</p>
<p>As if things were not tough enough, Zverev began to double fault, missed smashes at the net, faced another break point, and Alcaraz dismantled him with a drop-shot-lob winner, 4-1.</p>
<p>Playing in faster, warmer conditions compared with that early-hours finish for Zverev, he was perhaps now feeling his energy sapping. Alcaraz was hitting all corners of the court, often with vicious angles, and now and then throwing in the killer drop-shot. A love hold by the teenager, and Zverev was serving at 5-1, struggling even to keep the ball in court.</p>
<p>So with exactly one hour on the clock, Alcaraz had three break—and match—points. This time, Zverev saved them all, but at the fourth opportunity, Alcaraz sealed the deal, 6-1, in just 62 minutes.</p><div class="stagi-adsense-in-article-second-from-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1737615422"><!--noptimize--><!-- AdSense In-Article Middle (All Devices) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="7628655042"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing"  >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>This remarkable young player will now jump to a new high of No6 in the world, and No2 in the Race to Turin—behind only Nadal. And with this victory, his second Masters, he has become the first player since David Nalbandian in 2007 to beat three top-four players in one tournament. This was, in fact, the Spaniard’s seventh straight top-10 win: Add the likes of Tsitsipas, Casper Ruud and Hubert Hurkacz to the list.</p>
<p>Zverev apologized for not making more of a match of the final, yet insisted this was still his favourite court in the world. And turning to Alcaraz, he made a bold statement:</p>
<p>“Right now, you’re the best player in the world,” and he went on to assure the young champion that he was a future No1.</p>
<p>In reply, and in English before turning to his natural Spanish, Alcaraz returned the favour, telling Zverev he would reach No1 and win Grand Slams. Zverev looked non-plussed, but right now, Alcaraz is the name on everyone’s lips.</p><div class="stagi-adsense-in-article-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-189704844"><!--noptimize--><!-- AdSense In-Article Bottom (All Devices) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="2107725047"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
    (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>Will he take up his place in the Rome draw, which begins in a day or two? If he does, he will likely face Zverev by the quarters, and possibly this time Nadal in the final.</p>
<p>But watch this space. After all, it is only two weeks until the biggest clay prize, Roland Garros, and they will all have their hearts set on that one.</p>
<!-- Article End -->


</div>
	
	
<!-- End Of Article Trending Posts -->
<div id="trending-posts-article-end">
 
          	
<a href="https://www.thesportreview.com/2022/05/arsenal-v-leeds-united-prediction-lawro/" rel="bookmark" title="Mark Lawrenson reveals his prediction for Arsenal v Leeds United" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Mark Lawrenson reveals his prediction for Arsenal v Leeds United	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/05/arsenal-fc-v-leeds-united-prediction-dimitar-berbatov/" rel="bookmark" title="&#8216;In a good moment&#8217;: Dimitar Berbatov predicts Arsenal v Leeds United" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	&#8216;In a good moment&#8217;: Dimitar Berbatov predicts Arsenal v Leeds United	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/05/man-city-v-newcastle-united-prediction-lawrenson/" rel="bookmark" title="Mark Lawrenson reveals his prediction for Man City v Newcastle United" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pep Guardiola" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pep Guardiola" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Mark Lawrenson reveals his prediction for Man City v Newcastle United	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/05/liverpool-fc-news-jurgen-klopp-man-city-champions-league/" rel="bookmark" title="&#8216;Not cool&#8217;: Jurgen Klopp offers his thoughts on Man City&#8217;s Champions League exit" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jurgen Klopp" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jurgen Klopp" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	&#8216;Not cool&#8217;: Jurgen Klopp offers his thoughts on Man City&#8217;s Champions League exit	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/05/arsenal-fc-v-leeds-united-prediction-paul-merson/" rel="bookmark" title="Paul Merson states his prediction for Arsenal v Leeds United" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Paul Merson states his prediction for Arsenal v Leeds United	</div><div class="clear-both"></div>
</article>
</a>
</div>
<!-- .End Of Article Trending Posts -->

<!-- Ad Slot: AdSense After Article (Mobile-Tablet Only) -->
<div class="stagi-adsense-after-article-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-1669885282"><!--noptimize--><!-- AdSense After Article (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="1582121440"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense After Article (Mobile-Tablet Only) -->

<!-- Ad Slot: Taboola Feed (All Devices) -->
<div class="stagi-taboola-feed-all-devices tsr-ad cookieconsent-optin-marketing" id="stagi-1037322852"><!--noptimize--><div id="taboola-below-article-thumbnails" class="cookieconsent-optin-marketing">
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div><!--/noptimize--></div><!-- Ad Slot: Taboola Feed (All Devices) -->
	
<!-- Auto Related Articles -->
<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/2022/05/madrid-masters-2022-carlos-alcaraz-makes-more-history-with-win-over-novak-djokovic/" rel="prev">Madrid Masters 2022: Carlos Alcaraz makes more history with win over Novak Djokovic</a></p>
<p class="related-link-two"></p>		
</div>
<!-- .Auto Related Articles -->

<div class="next-page-click" ><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage" > Home &raquo;</a></div>
	

	

<!-- .Article Body -->

</div>
</div>
</div>
</article>
</div>

</section>


<!-- Right Sidebar -->

<section id="page-column-2">
	

<!-- Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
<div class="stagi-adsense-top-of-sidebar-desktop-only desktop-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 30px; " id="stagi-1129763826"><!--noptimize--><!-- AdSense Top Of Sidebar (Desktop Only) -->
<ins class="adsbygoogle desktop-only"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3422217601"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
	
	
<!-- NewsNow -->
<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')" >
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3" ><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow" >Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>

</div>
<!-- .NewsNow -->
	


 
                     
<a href="https://www.thesportreview.com/2022/05/arsenal-v-leeds-united-prediction-lawro/" rel="bookmark" title="Mark Lawrenson reveals his prediction for Arsenal v Leeds United" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Mark Lawrenson reveals his prediction for Arsenal v Leeds United	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/05/arsenal-fc-v-leeds-united-prediction-dimitar-berbatov/" rel="bookmark" title="&#8216;In a good moment&#8217;: Dimitar Berbatov predicts Arsenal v Leeds United" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	&#8216;In a good moment&#8217;: Dimitar Berbatov predicts Arsenal v Leeds United	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/05/man-city-v-newcastle-united-prediction-lawrenson/" rel="bookmark" title="Mark Lawrenson reveals his prediction for Man City v Newcastle United" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pep Guardiola" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pep Guardiola" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Mark Lawrenson reveals his prediction for Man City v Newcastle United	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/05/liverpool-fc-news-jurgen-klopp-man-city-champions-league/" rel="bookmark" title="&#8216;Not cool&#8217;: Jurgen Klopp offers his thoughts on Man City&#8217;s Champions League exit" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jurgen Klopp" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jurgen Klopp" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/jurgen-klopp-lfc-5-1200-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	&#8216;Not cool&#8217;: Jurgen Klopp offers his thoughts on Man City&#8217;s Champions League exit	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/05/arsenal-fc-v-leeds-united-prediction-paul-merson/" rel="bookmark" title="Paul Merson states his prediction for Arsenal v Leeds United" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Merson" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/paul-merson-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/paul-merson-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Paul Merson states his prediction for Arsenal v Leeds United	</div><div class="clear-both"></div>
</article>
</a>

<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Slideshow</div>
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>

<!-- Ad Slot: Taboola Right Rail Thumbnails -->
<div class="stagi-taboola-right-rail-thumbnails" id="stagi-188702591"><!--noptimize--><div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script><!--/noptimize--></div><!-- .Ad Slot: Taboola Right Rail Thumbnails -->
	
</section>
<!-- .Right Sidebar -->


</div>
</div>
<!-- .Page Content -->

<footer id="responsive-footer-holder-wide" >
	<div id="responsive-footer-back-to-top-wrap"><span class="back-to-top"><a href="#top" title="Back To Top" >Back To Top</a></span></div>
	<div id="responsive-footer-logo-wrap"><a href="https://www.thesportreview.com" title="The Sport Review" ><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" title="The Sport Review" ></a></div>
	<div id="responsive-footer-menu-nav-wrap"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-nav-menu-content"><li id="menu-item-457731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-457731"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-457728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457728"><a href="https://www.thesportreview.com/sports/football/">Football</a></li>
<li id="menu-item-457729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457729"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457861" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457861"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-457733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457733"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-457730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457730"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
</ul></div></div>
	<div id="responsive-footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu-content"><li id="menu-item-457635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457635"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-457633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457633"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-457636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-457636"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-457637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457637"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-457634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457634"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
</ul></div>		<div class="footer-cookie-options"><a href="javascript: Cookiebot.renew()" class="cookie-options-button" >Cookie Options</a></div>
 </div>
<div id="responsive-footer">© The Sport Review Ltd 2022</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.4'></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"AdSense Head Tag (Posts)","type":"ad"},{"title":"Taboola Head Tag (Posts)","type":"ad"},{"title":"Head Tags (Grouped)","type":"group"},{"title":"Head Tags","type":"placement"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"placement"},{"title":"AdSense In-Article Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Bottom (All Devices)","type":"placement"},{"title":"AdSense In-Article Second From Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Second From Bottom (All Devices)","type":"placement"},{"title":"Taboola Mid-Article (Mobile-Tablet Only)","type":"ad"},{"title":"Taboola Mid Article (Mobile-Tablet Only)","type":"placement"},{"title":"AdSense In-Article Third From Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Third From Bottom (All Devices)","type":"placement"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"placement"},{"title":"Taboola Feed (All Devices)","type":"ad"},{"title":"Taboola Feed (All Devices)","type":"placement"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"ad"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"placement"},{"title":"Taboola Right Rail Thumbnails","type":"ad"},{"title":"Taboola Right Rail Thumbnails","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- Ad Slot: End of Article Body Tags -->
<div class="stagi-end-of-body-tags" id="stagi-740880306"><!--noptimize--><!-- Closing Taboola tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!--/noptimize--><!--noptimize--><!-- Teads tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 1
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><!--/noptimize--><!--noptimize--><!-- //Connect Container: thesportreview -->
<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script><!--/noptimize--></div><!-- .Ad Slot: End of Article Body Tags -->

<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_6334ea2ebcc34d39e6ab88a5400bd9bf.js"></script></body>
</html>