<!doctype html>
<html lang="en" >
<!--
  _____ _  _ ___                 
 |_   _| || | __|                
   | | | __ | _|                 
  _|_|_|_||_|___|__ _____        
 / __| _ \/ _ \| _ \_   _|       
 \__ \  _/ (_) |   / | |         
 |___/_|__\___/|_|_\_|_|_      __
 | _ \ __\ \ / /_ _| __\ \    / /
 |   / _| \ V / | || _| \ \/\/ / 
 |_|_\___| \_/ |___|___| \_/\_/  
  https://www.thesportreview.com / The Sport Review                        
-->
<head>
	
<!-- Cookiebot CMP Configuration -->
<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore" >
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
	
	<script
  id="Cookiebot"
  src="https://consent.cookiebot.com/uc.js" 
  data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6"
  data-framework="IAB"
  type="text/javascript" 
  data-georegions="{'region':'US-06','cbid':'cbdedf65-13bb-4f63-8e4f-667d952ab3e9'}"
></script>
	
<!-- .Cookiebot CMP Configuration -->
	
<!-- Fonts -->

<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<!-- .Fonts -->
	

	
	
<!-- Post Pages Only -->

<!-- Post Critical CSS --><style>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</style><!-- .Post Critical CSS -->	

<!-- Article Structured Data -->
<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/"},"url":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/","headline":"Arsenal make 25-year-old Man City forward their top summer target &#8211; report","datePublished":"2022-06-04T06:00:43+01:00","dateModified":"2022-06-04T06:01:02+01:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Kieran Beckles","jobTitle":"Writer"}}</script>
<!-- .Article Structured Data -->
	
<!-- .Post Pages Only -->	
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" >
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0" >
<meta name="HandheldFriendly" content="True" >
<meta name="MobileOptimized" content="320" >
<meta name="format-detection" content="telephone=no" >
<meta name="apple-mobile-web-app-capable" content="yes" >
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on" >
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_536b2ac17bdc94d3f6c73339fc156243.css" rel="stylesheet" /><title>Arsenal make 25-year-old Man City forward their top summer target - report</title>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Arsenal have earmarked Manchester City forward Gabriel Jesus as their top target in the summer transfer window, according to a report in England. The" />
	<link rel="canonical" href="https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Arsenal make 25-year-old Man City forward their top summer target - report" />
	<meta property="og:description" content="Arsenal have earmarked Manchester City forward Gabriel Jesus as their top target in the summer transfer window, according to a report in England. The" />
	<meta property="og:url" content="https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/" />
	<meta property="og:site_name" content="The Sport Review" />
	<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
	<meta property="article:author" content="https://www.facebook.com/kieran.beckles" />
	<meta property="article:published_time" content="2022-06-04T05:00:43+00:00" />
	<meta property="article:modified_time" content="2022-06-04T05:01:02+00:00" />
	<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="678" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kieranbeckles" />
	<meta name="twitter:site" content="@thesportreview" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesportreview.com/#organization","name":"The Sport Review","url":"https://www.thesportreview.com/","sameAs":["https://www.instagram.com/thesportreview/","https://www.linkedin.com/company/the-sport-review","https://en.wikipedia.org/wiki/The_Sport_Review","https://www.facebook.com/thesportreview","https://twitter.com/thesportreview"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.thesportreview.com/#/schema/logo/image/","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-logo-amp-version.png","contentUrl":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-logo-amp-version.png","width":600,"height":60,"caption":"The Sport Review"},"image":{"@id":"https://www.thesportreview.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.thesportreview.com/#website","url":"https://www.thesportreview.com/","name":"The Sport Review","description":"The Sport Review delivers a unique mix of breaking news, shareable content and original reporting on the world’s most popular sports.","publisher":{"@id":"https://www.thesportreview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thesportreview.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/#primaryimage","url":"https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large.jpg","contentUrl":"https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large.jpg","width":1200,"height":678,"caption":"Gabriel Jesus (Photo: Vlad Moskovenko / depositphotos.com)"},{"@type":"WebPage","@id":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/#webpage","url":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/","name":"Arsenal make 25-year-old Man City forward their top summer target - report","isPartOf":{"@id":"https://www.thesportreview.com/#website"},"primaryImageOfPage":{"@id":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/#primaryimage"},"datePublished":"2022-06-04T05:00:43+00:00","dateModified":"2022-06-04T05:01:02+00:00","description":"Arsenal have earmarked Manchester City forward Gabriel Jesus as their top target in the summer transfer window, according to a report in England. The","breadcrumb":{"@id":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thesportreview.com/"},{"@type":"ListItem","position":2,"name":"Football","item":"https://www.thesportreview.com/sports/football/"},{"@type":"ListItem","position":3,"name":"Arsenal make 25-year-old Man City forward their top summer target &#8211; report"}]},{"@type":"NewsArticle","@id":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/#article","isPartOf":{"@id":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/#webpage"},"author":{"@id":"https://www.thesportreview.com/#/schema/person/2d260d0cd222ac7e62ce5763a1003b3b"},"headline":"Arsenal make 25-year-old Man City forward their top summer target &#8211; report","datePublished":"2022-06-04T05:00:43+00:00","dateModified":"2022-06-04T05:01:02+00:00","mainEntityOfPage":{"@id":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/#webpage"},"wordCount":306,"publisher":{"@id":"https://www.thesportreview.com/#organization"},"image":{"@id":"https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/#primaryimage"},"thumbnailUrl":"https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large.jpg","keywords":["Arsenal","Football Transfers","gabriel jesus","Manchester City"],"articleSection":["Football"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thesportreview.com/#organization"}},{"@type":"Person","@id":"https://www.thesportreview.com/#/schema/person/2d260d0cd222ac7e62ce5763a1003b3b","name":"Kieran Beckles","description":"Kieran Beckles is chief writer and co-founder of The Sport Review.","sameAs":["https://www.thesportreview.com/author/kbeckles/","https://www.facebook.com/kieran.beckles","https://twitter.com/kieranbeckles"],"url":"https://www.thesportreview.com/author/kbeckles/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<!-- thesportreview.com is managing ads with Advanced Ads 1.34.0 --><!--noptimize--><script id="stagi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thesportreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>



<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/507729" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2022%2F06%2Farsenal-transfer-news-gabriel-jesus-top-target%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2F2022%2F06%2Farsenal-transfer-news-gabriel-jesus-top-target%2F&#038;format=xml" />

		<link rel="amphtml" href="https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/amp/" /><!-- AdSense Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9425324185411116"
     crossorigin="anonymous"></script>
<!-- .AdSense Head Tag --><!-- Taboola Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>
<!-- .Taboola Tag --><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />
	
	

<!-- Mobile Menu Function -->

<!-- .Mobile Menu Function -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>
<script type="text/plain" data-cookieconsent="statistics" >
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-6360712-1', {'dimension1': '507729'});
</script>
<!-- .Google Analytics -->
	
</head>
<body>

<div class="container">

<!-- Site Header -->
<header id="main-site-header">
<div class="header-inner">
		
<!-- Logo -->
<div id="header-logo" >
<a href="https://www.thesportreview.com" title="The Sport Review" > 
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>
<!-- .Logo -->
	
<!-- Social Media Links -->
<div id="social-media-links-header-right" >
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>
<!-- .Social Media Links -->
		
<!-- Mobile Navigation Menu -->
<nav class="mobile-menu-wrapper" role="navigation" >

<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
	
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457863" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457863"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461244"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460145"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>

</nav>
<!-- .Mobile Navigation Menu -->
</div>

<!-- Header Navigation Menu -->
<div id="navigation-row">
<div class="header-inner">		
	
<nav id="site-navigation" class="main-navigation" role="navigation" >
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457862" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457862"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461245"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460144"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
	<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
	<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
	<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>

</nav>
<!-- Header Navigation Menu -->
	
</div>
</div>
<div class="clear-both"></div>
</header>
<!-- .Site Header -->

<!-- Page Content -->
<div id="responsive-container-wide" >

<section id="page-column-1" >

<div id="responsive-left-column-arbitrage" >

<!-- Article Headings -->
<div class="homepage-subhead" >Gossip</div>
<article>

<h1 class="no-margin" itemprop="headline" >Arsenal make Man City forward Gabriel Jesus their top summer target - report</h1>	
<h2><p>Arsenal have identified Manchester City forward Gabriel Jesus as their top target in the summer transfer window, according to a report</p>
</h2>
<!-- .Article Headings -->



	
<!-- Article Byline -->
<div id="article-byline-wrapper">
<div class="article-byline-author-image" ><noscript><img src="https://www.thesportreview.com/wp-content/uploads/kieran-beckles-bio-the-sport-review.jpg" width="70" height="70" alt="Kieran Beckles" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/kieran-beckles-bio-the-sport-review.jpg" width="70" height="70" alt="Kieran Beckles" /></div>
<div class="article-byline-author-info" >
<span>By <a href="https://www.thesportreview.com/author/kbeckles/" title="Visit Kieran Beckles&#8217;s website" rel="author external">Kieran Beckles</a> </span>  <a href="https://twitter.com/kieranbeckles" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter" ><i class="fa fa-twitter byline-twitter"></i></a><br>
Saturday 4 June 2022, 06:00 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>
<!-- .Article Byline -->


<!-- Social Media Buttons -->
<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/" target="_blank" title="Send on Whatsapp" rel="nofollow" ></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/" target="_blank" title="Share on Facebook" rel="nofollow" ></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=Arsenal make Man City forward Gabriel Jesus their top summer target - report&url=https://www.thesportreview.com/2022/06/arsenal-transfer-news-gabriel-jesus-top-target/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow" ></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#526d212730383731266f132021373c333e723f333937721f333c72113b262b72343d202533203672153330203b373e72183721272172263a373b2072263d227221273f3f372072263320353726727f722037223d202672243b3372063a377201223d2026720037243b372574303d362b6f113a37313972263a3b217221263d202b723d2726723d3c72263a3721223d20262037243b37257c313d3f68723a26262221687d7d2525257c263a3721223d20262037243b37257c313d3f7d606260607d62647d332021373c333e7f2620333c213437207f3c3725217f353330203b373e7f38372127217f263d227f2633203537267d" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>
<!-- .Social Media Buttons -->

<!-- Article Body -->

<div id="responsive-story-wrapper-wide" >
<div id="responsive-story-holder-wide" >
<div id="responsive-story-words" itemprop="text" >


<div id="imagewrapper" >
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gabriel Jesus" srcset="https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gabriel Jesus" data-srcset="https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gabriel-jesus-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" />	
    <div class="figcaption">
        Gabriel Jesus (Photo: Vlad Moskovenko / depositphotos.com)    </div>
</div>
	
<div id="story-width-restrict"  >
	
<!-- Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->
<div class="stagi-adsense-before-article-start-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-1836434124"><!--noptimize--><!-- AdSense Before Article Start (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="5593518641"
	 data-ad-format="auto"
	 data-full-width-responsive="true"
     ></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->

<!-- Article Start -->
<h3>Arsenal have earmarked Manchester City forward Gabriel Jesus as their top target in the summer transfer window, according to a report in England.</h3>
<p><a href="https://www.mirror.co.uk/sport/football/news/arsenal-transfer-news-latest-shortlist-27130778" rel="noopener" target="_blank">The Daily Mirror</a> is reporting that the Gunners are looking to sign a long-term replacement for Alexandre Lacazette ahead of the France international&#8217;s anticipated departure this summer.</p>
<p>The same article underlines the fact that Arsenal need to strengthen their forward line following Pierre-Emerick Aubameyang&#8217;s move to FC Barcelona in January, combined with Lacazette&#8217;s uncertain future.</p>
<p>According to the same story, Mikel Arteta has made it clear that his preferred choice would be Jesus after the Brazil international&#8217;s impressive end to the 2022-23 season.</p><div class="stagi-footballco-player cookieconsent-optin-marketing" style="margin-top: 30px; margin-bottom: 30px; " id="stagi-1595866638"><!--noptimize--><script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="//player.daznservices.com/player.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" async></script><!--/noptimize--></div>
<p><em>The Daily Mirror</em> go on to write that Jesus&#8217; place in Pep Guardiola&#8217;s starting XI is in doubt seeing as Erling Haaland is set to join the Premier League champions this summer.</p>
<p>The media outlet suggest that Arsenal are ready to capitalise on the uncertainty by making an offer in the region of £40m for the South American forward &#8211; despite the Gunners missing out on a place in the Champions League for next season.</p><div class="stagi-adsense-in-article-second-from-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1309207855"><!--noptimize--><!-- AdSense In-Article Middle (All Devices) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="7628655042"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing"  >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>But the article states that the Eastlands outfit are likely to demand a transfer fee in excess of £40m for Jesus.</p>
<p>Juventus are also interested in the Manchester City forward, which may complicate the north London side&#8217;s hopes of signing Jesus, according to the report.</p>
<p>The 25-year-old, who joined Manchester City from Palmeiras in 2017, scored eight times and made eight assists in 28 games in the Premier League this season.</p>
<p>Jesus, who has scored 19 goals in 55 games for Brazil since making his debut in 2016, has won four Premier League titles, the FA Cup, three League Cups and the Community Shield at Manchester City.</p><div class="stagi-adsense-in-article-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-62591863"><!--noptimize--><!-- AdSense In-Article Bottom (All Devices) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="2107725047"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
    (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/arsenal/">Latest Arsenal news and views</a></p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/football-transfers/">Football transfer rumours and gossip</a></p>
<!-- Article End -->


</div>
	
	
<!-- End Of Article Trending Posts -->
<div id="trending-posts-article-end">
 
          	
<a href="https://www.thesportreview.com/2022/06/man-united-transfer-news-david-carmo-latest/" rel="bookmark" title="Man United hold talks about signing 22-year-old this summer &#8211; report" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Man United hold talks about signing David Carmo from Braga this summer - report	
	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/06/arsenal-news-john-barnes-tottenham-gabriel-jesus/" rel="bookmark" title="John Barnes: Brazilian forward a better option for Arsenal than Tottenham" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Barnes" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Barnes" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	John Barnes: Gabriel Jesus is a better option for Arsenal than Tottenham	
	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/06/man-united-transfer-news-sergej-milinkovic-savic-frenkie-de-jong/" rel="bookmark" title="Journalist: Man United consider 27-year-old as Frenkie De Jong alternative" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/ten-hag.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag (Photo: Oleksandr Prykhodko / depositphotos.com)" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/ten-hag.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ten-hag-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ten-hag-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/ten-hag.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag (Photo: Oleksandr Prykhodko / depositphotos.com)" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/ten-hag.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ten-hag-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ten-hag-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Journalist: Man United consider Sergej Milinkovic-Savic as Frenkie De Jong alternative	
	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/06/chelsea-fc-transfer-news-achraf-hakimi-reece-james/" rel="bookmark" title="Chelsea FC eye 23-year-old PSG star as potential Reece James replacement &#8211; report" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/reece-james-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Reece James" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/reece-james-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/reece-james-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/reece-james-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/reece-james-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Reece James" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/reece-james-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/reece-james-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/reece-james-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Chelsea FC eye PSG star Achraf Hakimi as potential Reece James replacement - report	
	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/2022/06/arsenal-news-wojciech-szczesny-arteta/" rel="bookmark" title="Wojciech Szczesny makes prediction about Arsenal under Mikel Arteta" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Wojciech Szczesny makes prediction about Arsenal under Mikel Arteta	</div><div class="clear-both"></div>
</article>
</a>
</div>
<!-- .End Of Article Trending Posts -->

<!-- Ad Slot: AdSense After Article (Mobile-Tablet Only) -->
<div class="stagi-adsense-after-article-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-1457237243"><!--noptimize--><!-- AdSense After Article (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="1582121440"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense After Article (Mobile-Tablet Only) -->

<!-- Ad Slot: Taboola Feed (All Devices) -->
<div class="stagi-taboola-feed-all-devices tsr-ad cookieconsent-optin-marketing" id="stagi-917474315"><!--noptimize--><div id="taboola-below-article-thumbnails" class="cookieconsent-optin-marketing">
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div><!--/noptimize--></div><!-- Ad Slot: Taboola Feed (All Devices) -->
	
<!-- Auto Related Articles -->
<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/2022/06/man-united-news-cristiano-ronaldo-erik-ten-hag/" rel="prev">&#8216;I hope&#8217;: Cristiano Ronaldo sends message to Man United fans about Erik ten Hag</a></p>
<p class="related-link-two"></p>		
</div>
<!-- .Auto Related Articles -->

<div class="next-page-click" ><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage" > Home &raquo;</a></div>
	

	

<!-- .Article Body -->

</div>
</div>
</div>
</article>
</div>

</section>


<!-- Right Sidebar -->

<section id="page-column-2">
	

<!-- Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
<div class="stagi-adsense-top-of-sidebar-desktop-only desktop-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 30px; " id="stagi-598560539"><!--noptimize--><!-- AdSense Top Of Sidebar (Desktop Only) -->
<ins class="adsbygoogle desktop-only"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3422217601"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
	
	
<!-- NewsNow -->
<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')" >
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3" ><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow" >Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>

</div>
<!-- .NewsNow -->
	


 
                     
<a href="https://www.thesportreview.com/2022/06/man-united-transfer-news-david-carmo-latest/" rel="bookmark" title="Man United hold talks about signing 22-year-old this summer &#8211; report" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Man United hold talks about signing David Carmo from Braga this summer - report	
	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/06/arsenal-news-john-barnes-tottenham-gabriel-jesus/" rel="bookmark" title="John Barnes: Brazilian forward a better option for Arsenal than Tottenham" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Barnes" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Barnes" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/barnes-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/barnes-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	John Barnes: Gabriel Jesus is a better option for Arsenal than Tottenham	
	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/06/man-united-transfer-news-sergej-milinkovic-savic-frenkie-de-jong/" rel="bookmark" title="Journalist: Man United consider 27-year-old as Frenkie De Jong alternative" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/ten-hag.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag (Photo: Oleksandr Prykhodko / depositphotos.com)" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/ten-hag.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ten-hag-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ten-hag-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/ten-hag.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag (Photo: Oleksandr Prykhodko / depositphotos.com)" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/ten-hag.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/ten-hag-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/ten-hag-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Journalist: Man United consider Sergej Milinkovic-Savic as Frenkie De Jong alternative	
	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/06/chelsea-fc-transfer-news-achraf-hakimi-reece-james/" rel="bookmark" title="Chelsea FC eye 23-year-old PSG star as potential Reece James replacement &#8211; report" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/reece-james-min.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Reece James" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/reece-james-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/reece-james-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/reece-james-min-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/reece-james-min.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Reece James" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/reece-james-min.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/reece-james-min-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/reece-james-min-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Chelsea FC eye PSG star Achraf Hakimi as potential Reece James replacement - report	
	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/2022/06/arsenal-news-wojciech-szczesny-arteta/" rel="bookmark" title="Wojciech Szczesny makes prediction about Arsenal under Mikel Arteta" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mikel Arteta" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-smile-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Wojciech Szczesny makes prediction about Arsenal under Mikel Arteta	</div><div class="clear-both"></div>
</article>
</a>

<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Slideshow</div>
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>

<!-- Ad Slot: Taboola Right Rail Thumbnails -->
<div class="stagi-taboola-right-rail-thumbnails" id="stagi-700500700"><!--noptimize--><div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script><!--/noptimize--></div><!-- .Ad Slot: Taboola Right Rail Thumbnails -->
	
</section>
<!-- .Right Sidebar -->


</div>
</div>
<!-- .Page Content -->

<footer id="responsive-footer-holder-wide" >
	<div id="responsive-footer-back-to-top-wrap"><span class="back-to-top"><a href="#top" title="Back To Top" >Back To Top</a></span></div>
	<div id="responsive-footer-logo-wrap"><a href="https://www.thesportreview.com" title="The Sport Review" ><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" title="The Sport Review" ></a></div>
	<div id="responsive-footer-menu-nav-wrap"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-nav-menu-content"><li id="menu-item-457731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-457731"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-457728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457728"><a href="https://www.thesportreview.com/sports/football/">Football</a></li>
<li id="menu-item-457729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457729"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457861" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457861"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-457733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457733"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-457730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457730"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
</ul></div></div>
	<div id="responsive-footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu-content"><li id="menu-item-457635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457635"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-457633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457633"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-457636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-457636"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-457637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457637"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-457634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457634"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
</ul></div>		<div class="footer-cookie-options"><a href="javascript: Cookiebot.renew()" class="cookie-options-button" >Cookie Options</a></div>
 </div>
<div id="responsive-footer">© The Sport Review Ltd 2022</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.4'></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"AdSense Head Tag (Posts)","type":"ad"},{"title":"Taboola Head Tag (Posts)","type":"ad"},{"title":"Head Tags (Grouped)","type":"group"},{"title":"Head Tags","type":"placement"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"placement"},{"title":"AdSense In-Article Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Bottom (All Devices)","type":"placement"},{"title":"FootballCo Player In-Article","type":"ad"},{"title":"FootballCo Player","type":"placement"},{"title":"AdSense In-Article Second From Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Second From Bottom (All Devices)","type":"placement"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"placement"},{"title":"Taboola Feed (All Devices)","type":"ad"},{"title":"Taboola Feed (All Devices)","type":"placement"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"ad"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"placement"},{"title":"Taboola Right Rail Thumbnails","type":"ad"},{"title":"Taboola Right Rail Thumbnails","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- Ad Slot: End of Article Body Tags -->
<div class="stagi-end-of-body-tags" id="stagi-188900405"><!--noptimize--><!-- Closing Taboola tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!--/noptimize--><!--noptimize--><!-- Teads tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 1
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><!--/noptimize--><!--noptimize--><!-- //Connect Container: thesportreview -->
<script type="text/plain" data-cookieconsent="marketing" src="//get.s-onetag.com/ea20ed64-89c3-4b09-b507-877c2869e627/tag.min.js" async defer></script><!--/noptimize--></div><!-- .Ad Slot: End of Article Body Tags -->

<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_6334ea2ebcc34d39e6ab88a5400bd9bf.js"></script></body>
</html>