<!doctype html>
<html lang="en" >
<!--
  _____ _  _ ___                 
 |_   _| || | __|                
   | | | __ | _|                 
  _|_|_|_||_|___|__ _____        
 / __| _ \/ _ \| _ \_   _|       
 \__ \  _/ (_) |   / | |         
 |___/_|__\___/|_|_\_|_|_      __
 | _ \ __\ \ / /_ _| __\ \    / /
 |   / _| \ V / | || _| \ \/\/ / 
 |_|_\___| \_/ |___|___| \_/\_/  
  https://www.thesportreview.com / The Sport Review                        
-->
<head>
	
<!-- Cookiebot CMP Configuration -->
<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore" >
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
	
	<script
  id="Cookiebot"
  src="https://consent.cookiebot.com/uc.js" 
  data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6"
  data-framework="IAB"
  type="text/javascript" 
  data-georegions="{'region':'US-06','cbid':'cbdedf65-13bb-4f63-8e4f-667d952ab3e9'}"
></script>
	
<!-- .Cookiebot CMP Configuration -->
	
<!-- Fonts -->

<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<!-- .Fonts -->
	

	
	
<!-- Post Pages Only -->

<!-- Post Critical CSS --><style>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</style><!-- .Post Critical CSS -->	

<!-- Article Structured Data -->
<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/article/arsenal-v-tottenham-prediction-chris-sutton/"},"url":"https://www.thesportreview.com/article/arsenal-v-tottenham-prediction-chris-sutton/","headline":"Chris Sutton reveals his prediction for Arsenal v Tottenham","datePublished":"2022-09-30T08:37:57+01:00","dateModified":"2022-09-30T08:38:25+01:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Martin Caparrotta","jobTitle":"Writer"}}</script>
<!-- .Article Structured Data -->
	
<!-- .Post Pages Only -->	
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" >
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0" >
<meta name="HandheldFriendly" content="True" >
<meta name="MobileOptimized" content="320" >
<meta name="format-detection" content="telephone=no" >
<meta name="apple-mobile-web-app-capable" content="yes" >
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on" >
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_b4b20c43b06a87927cffb0c573c95769.css" rel="stylesheet" /><title>Chris Sutton reveals his prediction for Arsenal v Tottenham</title>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Chris Sutton is tipping Arsenal to claim a 3-2 victory over Tottenham in Saturday&#039;s north London derby clash at The Emirates. Arsenal begin the weekend" />
	<link rel="canonical" href="https://www.thesportreview.com/article/arsenal-v-tottenham-prediction-chris-sutton/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chris Sutton reveals his prediction for Arsenal v Tottenham" />
	<meta property="og:description" content="Chris Sutton is tipping Arsenal to claim a 3-2 victory over Tottenham in Saturday&#039;s north London derby clash at The Emirates. Arsenal begin the weekend" />
	<meta property="og:url" content="https://www.thesportreview.com/article/arsenal-v-tottenham-prediction-chris-sutton/" />
	<meta property="og:site_name" content="The Sport Review" />
	<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
	<meta property="article:author" content="https://www.facebook.com/martincap" />
	<meta property="article:published_time" content="2022-09-30T07:37:57+00:00" />
	<meta property="article:modified_time" content="2022-09-30T07:38:25+00:00" />
	<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="678" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Martin Caparrotta" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@martincap" />
	<meta name="twitter:site" content="@thesportreview" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<!-- thesportreview.com is managing ads with Advanced Ads 1.36.2 --><!--noptimize--><script id="stagi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thesportreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>



<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/511359" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2Farticle%2Farsenal-v-tottenham-prediction-chris-sutton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2Farticle%2Farsenal-v-tottenham-prediction-chris-sutton%2F&#038;format=xml" />

		<link rel="amphtml" href="https://www.thesportreview.com/article/arsenal-v-tottenham-prediction-chris-sutton/amp/" /><!-- AdSense Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9425324185411116"
     crossorigin="anonymous"></script>
<!-- .AdSense Head Tag --><!-- Taboola Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>
<!-- .Taboola Tag --><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />
	
	

<!-- Mobile Menu Function -->

<!-- .Mobile Menu Function -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>
<script type="text/plain" data-cookieconsent="statistics" >
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-6360712-1', {'dimension1': '511359'});
</script>
<!-- .Google Analytics -->
	
</head>
<body>

<div class="container">

<!-- Site Header -->
<header id="main-site-header">
<div class="header-inner">
		
<!-- Logo -->
<div id="header-logo" >
<a href="https://www.thesportreview.com" title="The Sport Review" > 
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>
<!-- .Logo -->
	
<!-- Social Media Links -->
<div id="social-media-links-header-right" >
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>
<!-- .Social Media Links -->
		
<!-- Mobile Navigation Menu -->
<nav class="mobile-menu-wrapper" role="navigation" >

<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
	
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457863" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457863"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461244"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460145"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>

</nav>
<!-- .Mobile Navigation Menu -->
</div>

<!-- Header Navigation Menu -->
<div id="navigation-row">
<div class="header-inner">		
	
<nav id="site-navigation" class="main-navigation" role="navigation" >
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457862" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457862"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461245"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460144"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
	<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
	<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
	<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>

</nav>
<!-- Header Navigation Menu -->
	
</div>
</div>
<div class="clear-both"></div>
</header>
<!-- .Site Header -->

<!-- Page Content -->
<div id="responsive-container-wide" >

<section id="page-column-1" >

<div id="responsive-left-column-arbitrage" >

<!-- Article Headings -->
<div class="homepage-subhead" ></div>
<article>

<h1 class="no-margin" itemprop="headline" >Chris Sutton reveals his prediction for Arsenal v Tottenham</h1>
<h2><p>Chris Sutton explains why he's expecting Arsenal to win a thrilling north London derby at The Emirates</p>
</h2>
<!-- .Article Headings -->



	
<!-- Article Byline -->
<div id="article-byline-wrapper">
<div class="article-byline-author-image" ><noscript><img src="https://www.thesportreview.com/wp-content/uploads/martin-caparrotta-the-sport-review-1.jpg" width="70" height="70" alt="Martin Caparrotta" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/martin-caparrotta-the-sport-review-1.jpg" width="70" height="70" alt="Martin Caparrotta" /></div>
<div class="article-byline-author-info" >
<span>By <a href="https://www.thesportreview.com/author/mcaparrotta/" title="Visit Martin Caparrotta&#8217;s website" rel="author external">Martin Caparrotta</a> </span>  <a href="https://twitter.com/martincap" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter" ><i class="fa fa-twitter byline-twitter"></i></a><br>
Friday 30 September 2022, 08:37 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>
<!-- .Article Byline -->


<!-- Social Media Buttons -->
<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/article/arsenal-v-tottenham-prediction-chris-sutton/" target="_blank" title="Send on Whatsapp" rel="nofollow" ></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/article/arsenal-v-tottenham-prediction-chris-sutton/" target="_blank" title="Share on Facebook" rel="nofollow" ></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=Chris Sutton reveals his prediction for Arsenal v Tottenham&url=https://www.thesportreview.com/article/arsenal-v-tottenham-prediction-chris-sutton/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow" ></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95ebc0dac1db88fbdddcdcc7c688dacddecdc9c4db88c0c1db88d8dacdccc1cbdcc1c7c688cec7da88e9dadbcdc6c9c488de88fcc7dcdccdc6c0c9c588dec1c988fcc0cd88fbd8c7dadc88facddec1cddf8ecac7ccd195ebc0cdcbc388dcc0c1db88dbdcc7dad188c7dddc88c7c688dcc0cddbd8c7dadcdacddec1cddf86cbc7c59288c0dcdcd8db928787dfdfdf86dcc0cddbd8c7dadcdacddec1cddf86cbc7c587c9dadcc1cbc4cd87c9dadbcdc6c9c485de85dcc7dcdccdc6c0c9c585d8dacdccc1cbdcc1c7c685cbc0dac1db85dbdddcdcc7c687" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>
<!-- .Social Media Buttons -->

<!-- Article Body -->

<div id="responsive-story-wrapper-wide" >
<div id="responsive-story-holder-wide" >
<div id="responsive-story-words" itemprop="text" >


<div id="imagewrapper" >
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chris Sutton" srcset="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chris Sutton" data-srcset="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" />	
    <div class="figcaption">
        Ex-Chelsea FC striker Chris Sutton (Photo: BT Sport)    </div>
</div>
	
<div id="story-width-restrict"  >
	
<!-- Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->
<div class="stagi-adsense-before-article-start-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-153492237"><!--noptimize--><!-- AdSense Before Article Start (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="5593518641"
	 data-ad-format="auto"
	 data-full-width-responsive="true"
     ></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->

<!-- Article Start -->
<h3>Chris Sutton is tipping Arsenal to claim a 3-2 victory over Tottenham in Saturday&#8217;s north London derby clash at The Emirates.</h3>
<p>Arsenal begin the weekend top of the Premier League table, having collected 18 points from a possible 21 in their opening seven games of the campaign.</p>
<p>Spurs are close behind, with Antonio Conte&#8217;s side a single point behind their arch rivals and third in the top-flight table.</p><div class="stagi-footballco-player cookieconsent-optin-marketing" style="margin-top: 30px; margin-bottom: 30px; " id="stagi-29428044"><!--noptimize--><!-- old tag <script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="//player.daznservices.com/player.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" async></script> -->

<script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="https://fcp.codes/embed-code-template/embed-code-template.js#CHANNEL_4572c8fc-4719-4679-a178-2560937e08a2"></script><!--/noptimize--></div>
<p>Mikel Arteta&#8217;s side have been earning plenty of praise following their strong performances in the first few games of the season as the Gunners look to firmly establish themselves as top-four challengers once again this term.</p>
<p>The two sides last met at the Tottenham Hotspur Stadium back in May, when Spurs claimed a dominant 3-0 victory over Arteta&#8217;s side &#8211; a win which helped to fire them on their way to finishing above Arsenal in fourth place in the Premier League table.</p>
<div class="stagi-adsense-in-article-repeating-non-amp tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1143548071"><!--noptimize--><!-- AdSense In-Article Repeating (All Devices) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3245582652"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><p>Former Chelsea FC striker Sutton is expecting to see a closely contested game but says that his &#8220;gut feeling&#8221; is that Arsenal will take the three points on Saturday lunchtime.</p>
<p>&#8220;Arsenal have started the season so well, winning six out of seven league games,&#8221; Sutton wrote in his column for <a href="https://www.bbc.co.uk/sport/football/63046299" rel="noopener" target="_blank">BBC Sport</a>. &#8220;Their one defeat came at Manchester United, and they didn&#8217;t deserve to lose there.</p>
<div id="attachment_506110" style="width: 1210px" class="wp-caption alignnone"><noscript><img aria-describedby="caption-attachment-506110" src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg" alt="Mikel Arteta" width="1200" height="678" class="size-full wp-image-506110" srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img aria-describedby="caption-attachment-506110" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg" alt="Mikel Arteta" width="1200" height="678" class="lazyload size-full wp-image-506110" data-srcset="https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/mikel-arteta-large-2-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-506110" class="wp-caption-text">Mikel Arteta (Photo: Marco Iacobucci / depositphotos.com)</p></div>
<p>&#8220;Tottenham are only a point behind them, though. Yes, they have been slightly fortunate with some of their results, but that just shows they don&#8217;t have to play well to win.</p>
<p>&#8220;Spurs also have Son Heung-min up and running after his hat-trick off the bench against Leicester before the international break. Son is in my Fantasy team, so I was really angry when he was dropped &#8211; but then changed my mind when he came on. It was a masterclass from Antonio Conte to wait and bring him on.</p>
<div class="stagi-adsense-in-article-repeating-non-amp tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-459913677"><!--noptimize--><!-- AdSense In-Article Repeating (All Devices) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3245582652"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><p>&#8220;You could make a case for either team here, but my gut feeling is to go with Arsenal &#8211; and for there to be lots of goals. It&#8217;s at Emirates Stadium, and I think the Gunners will take the game to Tottenham.</p>
<p>&#8220;Spurs like that, because they are at their very best on the counter-attack, but I think Arsenal will get at them.&#8221;</p>
<div id="attachment_506279" style="width: 1210px" class="wp-caption alignnone"><noscript><img aria-describedby="caption-attachment-506279" src="https://www.thesportreview.com/wp-content/uploads/antonio-conte-large.jpg" alt="Antonio Conte" width="1200" height="678" class="size-full wp-image-506279" srcset="https://www.thesportreview.com/wp-content/uploads/antonio-conte-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/antonio-conte-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/antonio-conte-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img aria-describedby="caption-attachment-506279" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/antonio-conte-large.jpg" alt="Antonio Conte" width="1200" height="678" class="lazyload size-full wp-image-506279" data-srcset="https://www.thesportreview.com/wp-content/uploads/antonio-conte-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/antonio-conte-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/antonio-conte-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-506279" class="wp-caption-text">Antonio Conte (Photo: Marco Canoniero / depositphotos.com)</p></div>
<p>Meanwhile, former Arsenal defender Martin Keown feels that the Gunners have fallen behind Spurs recently and that should serve as motivation for his old side heading into Saturday&#8217;s derby clash.</p>
<p>Arsenal have not finished above Spurs since the 2015-16 campaign but the Lilywhites have not won a major trophy since their League Cup success in 2007-08.</p>
<div class="stagi-adsense-in-article-repeating-non-amp tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1845384644"><!--noptimize--><!-- AdSense In-Article Repeating (All Devices) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3245582652"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><p>&#8220;I think Arsenal are just behind Spurs,&#8221; Keown was quoted as saying by <a href="https://metro.co.uk/2022/09/29/north-london-derby-martin-keown-compares-tottenham-duo-to-kray-twins-17476284/" rel="noopener" target="_blank">Metro</a>. &#8220;That’s motivation [for them].</p>
<div id="attachment_404241" style="width: 1210px" class="wp-caption alignnone"><noscript><img aria-describedby="caption-attachment-404241" src="https://www.thesportreview.com/wp-content/uploads/martin-keown-1200-1.jpg" alt="Martin Keown" width="1200" height="678" class="size-full wp-image-404241" srcset="https://www.thesportreview.com/wp-content/uploads/martin-keown-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/martin-keown-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/martin-keown-1200-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img aria-describedby="caption-attachment-404241" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/martin-keown-1200-1.jpg" alt="Martin Keown" width="1200" height="678" class="lazyload size-full wp-image-404241" data-srcset="https://www.thesportreview.com/wp-content/uploads/martin-keown-1200-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/martin-keown-1200-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/martin-keown-1200-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-404241" class="wp-caption-text">Ex-Arsenal defender Martin Keown (Photo: BT Sport)</p></div>
<p>&#8220;The front three for Tottenham&#8230; I mean, if Richarlison is in the Brazil team but can’t get in the Spurs team, that shows how good he is. There’s four players to pick from. It’s the strongest Tottenham squad I have seen for years.</p>
<p>&#8220;I think they will be kicking themselves if they don’t win a trophy of some sort this season. I don’t think they can win the Premier League. It’s not completely out of their hands but [Manchester City’s] Erling Haaland would have to dry up in front of goal and I don’t see that happening.&#8221;</p>
<p>In other news, Arsenal are set to be without midfielder Emile Smith Rowe until the end of the year after he underwent surgery to repair a damaged tendon in his groin.</p>
<div class="stagi-adsense-in-article-repeating-non-amp tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1788632208"><!--noptimize--><!-- AdSense In-Article Repeating (All Devices) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3245582652"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/arsenal/">Latest Arsenal news and views</a></p>
<p><strong>MORE:</strong> <a href="https://www.thesportreview.com/topics/football-transfers/">Football transfer rumours and gossip</a></p>
<!-- Article End -->


</div>
	
	
<!-- End Of Article Trending Posts -->
<div id="trending-posts-article-end">
 
          	
<a href="https://www.thesportreview.com/article/arsenal-fc-news-william-saliba-william-gallas/" rel="bookmark" title="William Gallas explains why he&#8217;s &#8216;a little bit worried&#8217; for William Saliba at Arsenal" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/william-saliba-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="William Saliba Arsenal" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/william-saliba-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/william-saliba-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/william-saliba-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/william-saliba-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="William Saliba Arsenal" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/william-saliba-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/william-saliba-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/william-saliba-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	William Gallas explains why he&#8217;s &#8216;a little bit worried&#8217; for William Saliba at Arsenal	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/arsenal-v-tottenham-prediction-chris-sutton/" rel="bookmark" title="Chris Sutton reveals his prediction for Arsenal v Tottenham" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chris Sutton" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chris Sutton" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Chris Sutton reveals his prediction for Arsenal v Tottenham	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/chelsea-fc-news-fabrizio-romano-de-jong/" rel="bookmark" title="Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/chelsea-fc-news-next-signing-sky-sports/" rel="bookmark" title="Sky Sports reporter delivers update on Chelsea FC search for next signing" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Sky Sports reporter delivers update on Chelsea FC search for next signing	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/man-city-v-man-united-prediction-by-chris-sutton/" rel="bookmark" title="Chris Sutton reveals his prediction for Man City v Man United" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pep Guardiola" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pep Guardiola" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Chris Sutton reveals his prediction for Man City v Man United	</div><div class="clear-both"></div>
</article>
</a>
</div>
<!-- .End Of Article Trending Posts -->

<!-- Ad Slot: AdSense After Article (Mobile-Tablet Only) -->
<div class="stagi-adsense-after-article-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-1829163463"><!--noptimize--><!-- AdSense After Article (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="1582121440"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense After Article (Mobile-Tablet Only) -->

<!-- Ad Slot: Taboola Feed (All Devices) -->
<div class="stagi-taboola-feed-all-devices tsr-ad cookieconsent-optin-marketing" id="stagi-2040427103"><!--noptimize--><div id="taboola-below-article-thumbnails" class="cookieconsent-optin-marketing">
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div><!--/noptimize--></div><!-- Ad Slot: Taboola Feed (All Devices) -->
	
<!-- Auto Related Articles -->
<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/article/arsenal-fc-news-william-saliba-william-gallas/" rel="prev">William Gallas explains why he&#8217;s &#8216;a little bit worried&#8217; for William Saliba at Arsenal</a></p>
<p class="related-link-two"><a href="https://www.thesportreview.com/article/man-city-v-man-united-prediction-by-chris-sutton/" rel="next">Chris Sutton reveals his prediction for Man City v Man United</a></p>		
</div>
<!-- .Auto Related Articles -->

<div class="next-page-click" ><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage" > Home &raquo;</a></div>
	

	

<!-- .Article Body -->

</div>
</div>
</div>
</article>
</div>

</section>


<!-- Right Sidebar -->

<section id="page-column-2">
	

<!-- Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
<div class="stagi-adsense-top-of-sidebar-desktop-only desktop-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 30px; " id="stagi-2140559675"><!--noptimize--><!-- AdSense Top Of Sidebar (Desktop Only) -->
<ins class="adsbygoogle desktop-only"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3422217601"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
	
	
<!-- NewsNow -->
<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')" >
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3" ><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow" >Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>

</div>
<!-- .NewsNow -->
	


 
                     
<a href="https://www.thesportreview.com/article/arsenal-fc-news-william-saliba-william-gallas/" rel="bookmark" title="William Gallas explains why he&#8217;s &#8216;a little bit worried&#8217; for William Saliba at Arsenal" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/william-saliba-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="William Saliba Arsenal" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/william-saliba-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/william-saliba-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/william-saliba-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/william-saliba-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="William Saliba Arsenal" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/william-saliba-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/william-saliba-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/william-saliba-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	William Gallas explains why he&#8217;s &#8216;a little bit worried&#8217; for William Saliba at Arsenal	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/arsenal-v-tottenham-prediction-chris-sutton/" rel="bookmark" title="Chris Sutton reveals his prediction for Arsenal v Tottenham" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chris Sutton" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chris Sutton" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/chris-sutton-1200-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Chris Sutton reveals his prediction for Arsenal v Tottenham	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/chelsea-fc-news-fabrizio-romano-de-jong/" rel="bookmark" title="Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/chelsea-fc-news-next-signing-sky-sports/" rel="bookmark" title="Sky Sports reporter delivers update on Chelsea FC search for next signing" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Sky Sports reporter delivers update on Chelsea FC search for next signing	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/man-city-v-man-united-prediction-by-chris-sutton/" rel="bookmark" title="Chris Sutton reveals his prediction for Man City v Man United" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pep Guardiola" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pep Guardiola" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/pep-guardiola-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Chris Sutton reveals his prediction for Man City v Man United	</div><div class="clear-both"></div>
</article>
</a>

<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Slideshow</div>
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>

<!-- Ad Slot: Taboola Right Rail Thumbnails -->
<div class="stagi-taboola-right-rail-thumbnails" id="stagi-1647163333"><!--noptimize--><div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script><!--/noptimize--></div><!-- .Ad Slot: Taboola Right Rail Thumbnails -->
	
</section>
<!-- .Right Sidebar -->


</div>
</div>
<!-- .Page Content -->

<footer id="responsive-footer-holder-wide" >
	<div id="responsive-footer-back-to-top-wrap"><span class="back-to-top"><a href="#top" title="Back To Top" >Back To Top</a></span></div>
	<div id="responsive-footer-logo-wrap"><a href="https://www.thesportreview.com" title="The Sport Review" ><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" title="The Sport Review" ></a></div>
	<div id="responsive-footer-menu-nav-wrap"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-nav-menu-content"><li id="menu-item-457731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-457731"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-457728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457728"><a href="https://www.thesportreview.com/sports/football/">Football</a></li>
<li id="menu-item-457729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457729"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457861" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457861"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-457733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457733"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-510184" class="menu-item menu-item-type-post_type_archive menu-item-object-gear menu-item-510184"><a href="https://www.thesportreview.com/gear/">Gear</a></li>
<li id="menu-item-457730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457730"><a href="https://www.thesportreview.com/sports/">All Sports And More</a></li>
</ul></div></div>
	<div id="responsive-footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu-content"><li id="menu-item-457635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457635"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-457633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457633"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-457636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-457636"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-457637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457637"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-457634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457634"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
</ul></div>		<div class="footer-cookie-options"><a href="javascript: Cookiebot.renew()" class="cookie-options-button" >Cookie Options</a></div>
 </div>
<div id="responsive-footer">© The Sport Review Ltd 2022</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.2'></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"AdSense Head Tag (Posts)","type":"ad"},{"title":"Taboola Head Tag (Posts)","type":"ad"},{"title":"Head Tags (Grouped)","type":"group"},{"title":"Head Tags","type":"placement"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"placement"},{"title":"FootballCo Player In-Article","type":"ad"},{"title":"FootballCo Player","type":"placement"},{"title":"AdSense In-Article Repeating (Non-AMP)","type":"ad"},{"title":"AdSense - In Article Repeating (Non-AMP)","type":"placement"},{"title":"AdSense In-Article Repeating (Non-AMP)","type":"ad"},{"title":"AdSense - In Article Repeating (Non-AMP)","type":"placement"},{"title":"AdSense In-Article Repeating (Non-AMP)","type":"ad"},{"title":"AdSense - In Article Repeating (Non-AMP)","type":"placement"},{"title":"AdSense In-Article Repeating (Non-AMP)","type":"ad"},{"title":"AdSense - In Article Repeating (Non-AMP)","type":"placement"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"placement"},{"title":"Taboola Feed (All Devices)","type":"ad"},{"title":"Taboola Feed (All Devices)","type":"placement"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"ad"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"placement"},{"title":"Taboola Right Rail Thumbnails","type":"ad"},{"title":"Taboola Right Rail Thumbnails","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- Ad Slot: End of Article Body Tags -->
<div class="stagi-end-of-body-tags" id="stagi-1222125477"><!--noptimize--><!-- Closing Taboola tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!--/noptimize--><!--noptimize--><!-- Teads tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 6
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><!--/noptimize--></div><!-- .Ad Slot: End of Article Body Tags -->

<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_d2fef2472416f5c568337f85c98e5ab2.js"></script></body>
</html>