<!doctype html>
<html lang="en" >
<!--
  _____ _  _ ___                 
 |_   _| || | __|                
   | | | __ | _|                 
  _|_|_|_||_|___|__ _____        
 / __| _ \/ _ \| _ \_   _|       
 \__ \  _/ (_) |   / | |         
 |___/_|__\___/|_|_\_|_|_      __
 | _ \ __\ \ / /_ _| __\ \    / /
 |   / _| \ V / | || _| \ \/\/ / 
 |_|_\___| \_/ |___|___| \_/\_/  
  https://www.thesportreview.com / The Sport Review                        
-->
<head>
	
<!-- Cookiebot CMP Configuration -->
<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore" >
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
	
	<script
  id="Cookiebot"
  src="https://consent.cookiebot.com/uc.js" 
  data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6"
  data-framework="IAB"
  type="text/javascript" 
  data-georegions="{'region':'US-06','cbid':'cbdedf65-13bb-4f63-8e4f-667d952ab3e9'}"
></script>
	
<!-- .Cookiebot CMP Configuration -->
	
<!-- Fonts -->

<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<!-- .Fonts -->
	

	
	
<!-- Post Pages Only -->

<!-- Post Critical CSS --><style>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</style><!-- .Post Critical CSS -->	

<!-- Article Structured Data -->
<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/"},"url":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/","headline":"Canadian Open 2022: Defending champ Medvedev pursues another hot North American summer","datePublished":"2022-08-06T15:49:48+01:00","dateModified":"2022-08-06T15:49:48+01:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Marianne Bevis","jobTitle":"Writer"}}</script>
<!-- .Article Structured Data -->
	
<!-- .Post Pages Only -->	
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" >
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0" >
<meta name="HandheldFriendly" content="True" >
<meta name="MobileOptimized" content="320" >
<meta name="format-detection" content="telephone=no" >
<meta name="apple-mobile-web-app-capable" content="yes" >
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on" >
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_519906b9fd1461fea5b21025f37eb613.css" rel="stylesheet" /><title>Canadian Open 2022: Defending champ Medvedev pursues another hot North American summer</title>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The last time tennis’s stars hit the hard courts on the 11-month tournament treadmill, it had just crowned two new Masters champions, first Taylor Fritz" />
	<link rel="canonical" href="https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Canadian Open 2022: Defending champ Medvedev pursues another hot North American summer" />
	<meta property="og:description" content="The last time tennis’s stars hit the hard courts on the 11-month tournament treadmill, it had just crowned two new Masters champions, first Taylor Fritz" />
	<meta property="og:url" content="https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/" />
	<meta property="og:site_name" content="The Sport Review" />
	<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
	<meta property="article:published_time" content="2022-08-06T14:49:48+00:00" />
	<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="678" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Marianne Bevis" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mariannebevis" />
	<meta name="twitter:site" content="@thesportreview" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thesportreview.com/#organization","name":"The Sport Review","url":"https://www.thesportreview.com/","sameAs":["https://www.instagram.com/thesportreview/","https://www.linkedin.com/company/the-sport-review","https://en.wikipedia.org/wiki/The_Sport_Review","https://www.facebook.com/thesportreview","https://twitter.com/thesportreview"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.thesportreview.com/#/schema/logo/image/","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-logo-amp-version.png","contentUrl":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-logo-amp-version.png","width":600,"height":60,"caption":"The Sport Review"},"image":{"@id":"https://www.thesportreview.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.thesportreview.com/#website","url":"https://www.thesportreview.com/","name":"The Sport Review","description":"The Sport Review delivers a unique mix of breaking news, shareable content and original reporting on the world’s most popular sports.","publisher":{"@id":"https://www.thesportreview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thesportreview.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/#primaryimage","url":"https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2.jpg","contentUrl":"https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2.jpg","width":1200,"height":678,"caption":"Daniil Medvedev (Photo: China Images / depositphotos.com)"},{"@type":"WebPage","@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/","url":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/","name":"Canadian Open 2022: Defending champ Medvedev pursues another hot North American summer","isPartOf":{"@id":"https://www.thesportreview.com/#website"},"primaryImageOfPage":{"@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/#primaryimage"},"image":{"@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/#primaryimage"},"thumbnailUrl":"https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2.jpg","datePublished":"2022-08-06T14:49:48+00:00","dateModified":"2022-08-06T14:49:48+00:00","description":"The last time tennis’s stars hit the hard courts on the 11-month tournament treadmill, it had just crowned two new Masters champions, first Taylor Fritz","breadcrumb":{"@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thesportreview.com/"},{"@type":"ListItem","position":2,"name":"Tennis","item":"https://www.thesportreview.com/sports/tennis/"},{"@type":"ListItem","position":3,"name":"Canadian Open 2022: Defending champ Medvedev pursues another hot North American summer"}]},{"@type":"NewsArticle","@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/#article","isPartOf":{"@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/"},"author":{"name":"Marianne Bevis","@id":"https://www.thesportreview.com/#/schema/person/03721965fac650639d2221bd70ade17c"},"headline":"Canadian Open 2022: Defending champ Medvedev pursues another hot North American summer","datePublished":"2022-08-06T14:49:48+00:00","dateModified":"2022-08-06T14:49:48+00:00","mainEntityOfPage":{"@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/"},"wordCount":1569,"publisher":{"@id":"https://www.thesportreview.com/#organization"},"image":{"@id":"https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/#primaryimage"},"thumbnailUrl":"https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2.jpg","keywords":["Daniil Medvedev"],"articleSection":["Tennis"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thesportreview.com/#organization"}},{"@type":"Person","@id":"https://www.thesportreview.com/#/schema/person/03721965fac650639d2221bd70ade17c","name":"Marianne Bevis","description":"Marianne Bevis is The Sport Review's chief tennis writer.","sameAs":["https://www.thesportreview.com/author/mbevis/","https://twitter.com/mariannebevis"],"url":"https://www.thesportreview.com/author//mbevis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<!-- thesportreview.com is managing ads with Advanced Ads 1.34.0 --><!--noptimize--><script id="stagi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thesportreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>



<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/509865" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2Farticle%2Fcanadian-open-2022-preview-medvedev%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2Farticle%2Fcanadian-open-2022-preview-medvedev%2F&#038;format=xml" />

		<link rel="amphtml" href="https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/amp/" /><!-- AdSense Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9425324185411116"
     crossorigin="anonymous"></script>
<!-- .AdSense Head Tag --><!-- Taboola Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>
<!-- .Taboola Tag --><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />
	
	

<!-- Mobile Menu Function -->

<!-- .Mobile Menu Function -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>
<script type="text/plain" data-cookieconsent="statistics" >
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-6360712-1', {'dimension1': '509865'});
</script>
<!-- .Google Analytics -->
	
</head>
<body>

<div class="container">

<!-- Site Header -->
<header id="main-site-header">
<div class="header-inner">
		
<!-- Logo -->
<div id="header-logo" >
<a href="https://www.thesportreview.com" title="The Sport Review" > 
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>
<!-- .Logo -->
	
<!-- Social Media Links -->
<div id="social-media-links-header-right" >
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>
<!-- .Social Media Links -->
		
<!-- Mobile Navigation Menu -->
<nav class="mobile-menu-wrapper" role="navigation" >

<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
	
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457863" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457863"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461244"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460145"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>

</nav>
<!-- .Mobile Navigation Menu -->
</div>

<!-- Header Navigation Menu -->
<div id="navigation-row">
<div class="header-inner">		
	
<nav id="site-navigation" class="main-navigation" role="navigation" >
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457862" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457862"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461245"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460144"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
	<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
	<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
	<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>

</nav>
<!-- Header Navigation Menu -->
	
</div>
</div>
<div class="clear-both"></div>
</header>
<!-- .Site Header -->

<!-- Page Content -->
<div id="responsive-container-wide" >

<section id="page-column-1" >

<div id="responsive-left-column-arbitrage" >

<!-- Article Headings -->
<div class="homepage-subhead" ></div>
<article>

<h1 class="no-margin" itemprop="headline" >Canadian Open 2022: Defending champ Medvedev pursues another hot North American summer</h1>
<h2><p>Former winners Nadal and Djokovic miss Montreal, along with fellow champion Zverev</p>
</h2>
<!-- .Article Headings -->



	
<!-- Article Byline -->
<div id="article-byline-wrapper">
<div class="article-byline-author-image" ><noscript><img src="https://www.thesportreview.com/wp-content/uploads/marianne-bevis-large.jpg" width="70" height="70" alt="Marianne Bevis" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/marianne-bevis-large.jpg" width="70" height="70" alt="Marianne Bevis" /></div>
<div class="article-byline-author-info" >
<span>By <a href="https://www.thesportreview.com/author/mbevis/" title="Visit Marianne Bevis&#8217;s website" rel="author external">Marianne Bevis</a> </span>  <a href="https://twitter.com/mariannebevis" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter" ><i class="fa fa-twitter byline-twitter"></i></a><br>
Saturday 6 August 2022, 15:49 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>
<!-- .Article Byline -->


<!-- Social Media Buttons -->
<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/" target="_blank" title="Send on Whatsapp" rel="nofollow" ></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/" target="_blank" title="Share on Facebook" rel="nofollow" ></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=Canadian Open 2022: Defending champ Medvedev pursues another hot North American summer&url=https://www.thesportreview.com/article/canadian-open-2022-preview-medvedev/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow" ></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#3a05494f58505f594e07795b545b5e535b541a754a5f541a080a0808001a7e5f5c5f545e53545d1a59525b574a1a775f5e4c5f5e5f4c1a4a4f48494f5f491a5b54554e525f481a52554e1a7455484e521a7b575f4853595b541a494f57575f481a4c535b1a6e525f1a694a55484e1a685f4c535f4d1c58555e430779525f59511a4e5253491a494e5548431a554f4e1a55541a4e525f494a55484e485f4c535f4d14595557001a524e4e4a490015154d4d4d144e525f494a55484e485f4c535f4d14595557155b484e5359565f15595b545b5e535b5417554a5f5417080a0808174a485f4c535f4d17575f5e4c5f5e5f4c15" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>
<!-- .Social Media Buttons -->

<!-- Article Body -->

<div id="responsive-story-wrapper-wide" >
<div id="responsive-story-holder-wide" >
<div id="responsive-story-words" itemprop="text" >


<div id="imagewrapper" >
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Daniil Medvedev" srcset="https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Daniil Medvedev" data-srcset="https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/daniil-medvedev-large-2-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" />	
    <div class="figcaption">
        Daniil Medvedev (Photo: China Images / depositphotos.com)    </div>
</div>
	
<div id="story-width-restrict"  >
	
<!-- Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->
<div class="stagi-adsense-before-article-start-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-2004091596"><!--noptimize--><!-- AdSense Before Article Start (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="5593518641"
	 data-ad-format="auto"
	 data-full-width-responsive="true"
     ></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->

<!-- Article Start -->
<h3>The last time tennis’s stars hit the hard courts on the 11-month tournament treadmill, it had just crowned two new Masters champions, first Taylor Fritz in Indian Wells and then Carlos Alcaraz in Miami.</h3>
<p>The ‘sunshine double’, as that gruelling double-header in the heat of North America is known, is one of the toughest phases in the tennis calendar. But with the return to the hard courts for the first time since, another demanding swing looms.</p>
<p>The US Open Series, which offers multiple tournaments across the USA in the run-up to the last Major of the year at Flushing Meadows, builds towards the Masters in Cincinnati, but it has already ticked off Atlanta, while this week, the Washington 500 has posed its ever-stern test. The hot, humid conditions, of course, are perfect preparation for what lies ahead, not least the rigours of the first week in New York in late August.</p>
<p>Meanwhile, though not part of ‘the Series’, the other Masters in this second hard-court double-header is the Canadian Open.</p>
<p>One of the oldest tournaments in the tennis year, the event alternates for the men and women between Montreal and Toronto. But while the women’s draw has a near full-house—missing just one woman from the top 20, and only one from seven active former champions—the men’s draw has suffered some significant losses.  </p>
<h4>Champions out…</h4>
<p>Montreal has seen five-time champion Rafael Nadal pull out to continue the rehabilitation from an abdominal tear he picked up in his five-set win over Fritz at Wimbledon. Four-time champion Novak Djokovic, whose vaccination status prevents his travel to Canada, is also out, as is 2017 champion Alexander Zverev—still recovering from his ankle injury during Roland Garros.</p><div class="stagi-taboola-mid-article-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-top: 40px; " id="stagi-962772073"><!--noptimize--><div id="taboola-mid-article-bulk"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'mid-article-bulk1',
    container: 'taboola-mid-article-bulk',
    placement: 'Mid Article Bulk',
    target_type: 'mix'
  });
</script><!--/noptimize--></div>
<p>Roger Federer, another former champion, continues to delay his return to competition following double knee surgery, while the man who beat him in the 2014 final, Jo-Wilfried Tsonga, retired at this year’s French Open.</p>
<h4>Champions in…</h4>
<p>And that has left just two former champions in the mix. Andy Murray, three times the Canadian champion, lost his first hard-court match of the summer in Washington in a tough three-setter against Mikael Ymer. However, the Briton has recently edged back inside the top 50 for the first time in four years, during which stretch he has gained a metal hip, suffered several further injuries, and suffered a Covid infection.</p><div class="stagi-adsense-in-article-third-from-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-2134533501"><!--noptimize--><!-- AdSense In-Article Third From Bottom (All Devices) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3245582652"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>A wild card he may be but no-one will want to face Murray. The first to try their luck will be Fritz, but these two men are in a deadly quarter topped by No2 seed Alcaraz and No5 seed Andrey Rublev.</p>
<p>And then there is world No1 Daniil Medvedev, who won last year in Toronto and went on to win his first Major at the US Open. It took his tally to four Masters titles, three of them on outdoor hard courts. And if there is any doubting his preferred surface, Medvedev has been runner-up at the last two Australian Opens, and was already a runner-up in New York in 2019.</p>
<p>Yet despite an outstanding 2021 season, he has yet to win a title this year, though as well as the final in Australia, he was also runner-up in ‘s-Hertogenbosch and Halle. However, like his fellow Russians, he was banned from playing Wimbledon, so there is ground to make up and points to defend in the coming few weeks. He has started well with a final run in Los Cabos.</p>
<h4>Summer successes</h4>
<p>Unlike Medvedev, several players headed back to clay after the brief grass swing, where the likes of Jannik Sinner and Casper Ruud won titles—as did the wily Spaniard, Roberto Bautista Agut. But the only hard-court winner so far, in Atlanta, was Alex de Minaur, though he lost to the energetic Yoshihito Nishioka in Washington. The Japanese man went on to beat Dan Evans, who had impressed against Fritz to make the quarters.</p>
<p>Other men to watch in Montreal will be Cam Norrie and Felix Auger-Aliassime, who faced off in the semis in Los Cabos. Norrie, who is the defending champion there, won in three sets, to face Medvedev in the final. The super-fit Briton also won his first Masters in Indian Wells last autumn, and is now enjoying the psychological boost of reaching his first Major semi in Wimbledon a month ago.</p>
<p>As for Auger-Aliassime, he turns 22 during the Montreal Masters and has made strong runs at his last US and Australian Opens. Add in winning his first title from 10 finals this year, and he will hope for a better performance at his home Masters than he has managed thus far. As luck would have it, these same two men could meet in the third round next week.</p>
<h4>Big names, big ambitions</h4>
<p>There will be others hoping to get their US campaign off to a strong start. Stefanos Tsitsipas was a runner-up in Canada a day before he turned 20 in 2018, and could face the ever-improving 20-year-old No7 seed Sinner in the quarters. The young Italian, who also has a mid-August birthday, won his first title this summer, and is a Miami Masters runner-up.</p>
<p>Andrey Rublev counts the Dubai 500 among his three titles this year, and made the final of the Cincinnati Masters last year. He is into the semis of the Washington 500 this week having warmed up on clay following his enforced Wimbledon absence.</p>
<p>Perhaps the stand-out of the year, 19-year-old Alcaraz, is sure to rise to the next challenge. After all, he has two Masters titles this year already, among four titles from six finals, and made the quarters at the US Open last year. He is making his Canadian debut, at a new high of No4 in the ranks, but could face Rublev in the quarters.</p>
<p>And no-one should discount the fire-brand that is Nick Kyrgios. Unseeded, but drawn for a possible Medvedev showdown in the second round, he has made the Washington semis via three American seeds, and that after an outstanding grass season that culminated in his first Major final at Wimbledon. All his titles and finals bar Wimbledon and Estoril, have come on hard courts, and if he maintains his winning mind-set, he could upset many an apple-cart.   </p>
<h4>First-round matches to catch</h4>
<p>·      Norrie versus 20-year-old Brandon Nakashima will be their third meeting in 12 months. The young American, up to a career-high this summer, now 61, put some strong results together through the grass season, losing to Kyrgios in five sets in the fourth round of Wimbledon. He also reached the quarters in both Atlanta and Los Cabos, so has acclimatized to the hard courts. However, Norrie is again showing his fondness for the North American courts this week to reach the final in his Los Cabos defence.</p>
<p>·      De Minaur versus Denis Shapovalov, ranked 21 and 22 respectively, are both 23 years old, yet with only two main-tour meetings. De Minaur won both, but in three hard sets, and while the former arrives with that Atlanta title, and the latter with a string of opening-round exits since his strong Australian start to 2022, Shapovalov made his break-out run in Montreal as a teenager back in 2017. He beat Nadal and Juan Martin del Potro along the way, too, and will certainly again draw on strong home support.</p>
<p>·      Fritz versus Murray, the former now an American Masters champion, the latter with three Canadian titles among his 14 Masters, but Murray has not gone beyond the third round at any Masters since 2016, held back by his catalogue of hip surgeries. The two men, separated by more than a decade in age, have never met before, and much may depend in Montreal on how well Fritz bounces back from his retirement against Evans in the gruelling conditions in Washington.</p>
<h4>Others to watch</h4>
<p>·      Stan Wawrinka has also played only spasmodically since 2017 due to knee and foot injuries, but plays the young Finn, Emil Ruusuvuori, with a protected ranking.</p>
<p>·      Borna Coric, too, appears with a protected ranking, having played largely on clay before Montreal. As luck would have it, he has drawn compatriot Marin Cilic in his opener.</p>
<p>·      There is room for an upset of No11 seed Matteo Berrettini by the unpredictable Pablo Carreno Busta, who can turn on the form on any surface. The Italian has hardly touched a hard court since his Australian Open semi run, first undergoing hand surgery and then picking up a Covid infection before Wimbledon.</p>
<h4>2022 winners on outdoor hard courts</h4>
<p>ATP Cup: Auger-Aliassime, Shapovalov<br />
Adelaide 1: Gael Monfils<br />
Melbourne Summer Set: Nadal<br />
Sydney Classic: Aslan Karatsev<br />
Adelaide 2: Thanasi Kokkinakis<br />
Australian Open: Nadal<br />
Pune: Joao Sousa<br />
Doha: Bautista Agut<br />
Delray Beach: Norrie<br />
Dubai: Rublev<br />
Acapulco: Nadal<br />
Indian Wells: Fritz<br />
Miami: Alcaraz<br />
Washington: semis Rublev, Nishioka, Kyrgios, Ymer<br />
Los Cabos: finalists Norrie, Medvedev</p>
<h4>Former champions in draw</h4>
<p>Medvedev [defending], Murray [three times]</p>
<p><strong>Absentees from the 16 seeds</strong></p>
<p>Nadal, Zverev, Djokovic</p>
<p><strong>Also withdrawn:</strong> Nikoloz Basilashvili, Lorenzo Musetti, John Isner, Oscar Otte, Tallon Griekspoor</p>
<h4>Draws: 56, including 16 seeds (eight with first-round byes)</h4>
<p><strong>Top half, headed by Medvedev</strong></p>
<p>R2 Kyrgios or Sebastian Baez</p>
<p>R3 First seed Grigor Dimitrov; de Minaur/Shapovalov also here</p>
<p>QF If seeds hold, Diego Schwartzman/Hubert Hurkacz; Wawrinka and David Goffin also here</p><div class="stagi-adsense-in-article-second-from-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1071540433"><!--noptimize--><!-- AdSense In-Article Middle (All Devices) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="7628655042"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing"  >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>SF If seeds hold, Ruud/Auger-Aliassime; Norrie/Bautista Agut also here</p>
<p><strong>Bottom half headed by Alcaraz</strong></p>
<p>R2 Tommy Paul or Vasek Pospisil</p>
<p>R3 First seed Cilic</p><div class="stagi-adsense-in-article-bottom-all-devices tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1864587364"><!--noptimize--><!-- AdSense In-Article Bottom (All Devices) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="2107725047"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
    (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>QF If seeds hold, Fritz/Rublev; Murray/Frances Tiafoe also here</p>
<p>SF If seeds hold, Tsitsipas/Sinner; Gael Monfils/Berrettini/Maxime Cressy also here</p>
<!-- Article End -->


</div>
	
	
<!-- End Of Article Trending Posts -->
<div id="trending-posts-article-end">
 
          	
<a href="https://www.thesportreview.com/article/richest-sports-stars/" rel="bookmark" title="The Top 10 Richest Sports Stars In the World In 2022" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Richest Sports Stars in the world" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Richest Sports Stars in the world" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	The Top 10 Richest Sports Stars In the World In 2022	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/chelsea-fc-news-next-signing-sky-sports/" rel="bookmark" title="Sky Sports reporter delivers update on Chelsea FC search for next signing" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Sky Sports reporter delivers update on Chelsea FC search for next signing	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/chelsea-fc-news-fabrizio-romano-de-jong/" rel="bookmark" title="Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/liverpool-fc-news-lineker-trent-alexander-arnold-2/" rel="bookmark" title="Gary Lineker tells Jurgen Klopp to switch Liverpool FC star&#8217;s position" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Lineker" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Lineker" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Gary Lineker tells Jurgen Klopp to switch Liverpool FC star&#8217;s position	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/man-united-transfer-news-sergej-milinkovic-savic-frenkie-de-jong-alternative/" rel="bookmark" title="Man United eye 27-year-old as Frenkie De Jong alternative &#8211; report" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Man United eye Sergej Milinkovic-Savic as Frenkie De Jong alternative - report	
	</div><div class="clear-both"></div>
</article>
</a>
</div>
<!-- .End Of Article Trending Posts -->

<!-- Ad Slot: AdSense After Article (Mobile-Tablet Only) -->
<div class="stagi-adsense-after-article-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-158922565"><!--noptimize--><!-- AdSense After Article (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="1582121440"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense After Article (Mobile-Tablet Only) -->

<!-- Ad Slot: Taboola Feed (All Devices) -->
<div class="stagi-taboola-feed-all-devices tsr-ad cookieconsent-optin-marketing" id="stagi-1049786345"><!--noptimize--><div id="taboola-below-article-thumbnails" class="cookieconsent-optin-marketing">
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div><!--/noptimize--></div><!-- Ad Slot: Taboola Feed (All Devices) -->
	
<!-- Auto Related Articles -->
<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/article/highest-paid-womens-tennis-players/" rel="prev">The Top 10 Highest-Paid Women&#8217;s Tennis Players Of All Time</a></p>
<p class="related-link-two"></p>		
</div>
<!-- .Auto Related Articles -->

<div class="next-page-click" ><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage" > Home &raquo;</a></div>
	

	

<!-- .Article Body -->

</div>
</div>
</div>
</article>
</div>

</section>


<!-- Right Sidebar -->

<section id="page-column-2">
	

<!-- Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
<div class="stagi-adsense-top-of-sidebar-desktop-only desktop-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 30px; " id="stagi-1746092747"><!--noptimize--><!-- AdSense Top Of Sidebar (Desktop Only) -->
<ins class="adsbygoogle desktop-only"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3422217601"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
	
	
<!-- NewsNow -->
<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')" >
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3" ><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow" >Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>

</div>
<!-- .NewsNow -->
	


 
                     
<a href="https://www.thesportreview.com/article/richest-sports-stars/" rel="bookmark" title="The Top 10 Richest Sports Stars In the World In 2022" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Richest Sports Stars in the world" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Richest Sports Stars in the world" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	The Top 10 Richest Sports Stars In the World In 2022	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/chelsea-fc-news-next-signing-sky-sports/" rel="bookmark" title="Sky Sports reporter delivers update on Chelsea FC search for next signing" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Sky Sports reporter delivers update on Chelsea FC search for next signing	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/chelsea-fc-news-fabrizio-romano-de-jong/" rel="bookmark" title="Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/liverpool-fc-news-lineker-trent-alexander-arnold-2/" rel="bookmark" title="Gary Lineker tells Jurgen Klopp to switch Liverpool FC star&#8217;s position" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Lineker" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gary Lineker" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-lineker-bt-sport-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Gary Lineker tells Jurgen Klopp to switch Liverpool FC star&#8217;s position	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/man-united-transfer-news-sergej-milinkovic-savic-frenkie-de-jong-alternative/" rel="bookmark" title="Man United eye 27-year-old as Frenkie De Jong alternative &#8211; report" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Man United eye Sergej Milinkovic-Savic as Frenkie De Jong alternative - report	
	</div><div class="clear-both"></div>
</article>
</a>

<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Slideshow</div>
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>

<!-- Ad Slot: Taboola Right Rail Thumbnails -->
<div class="stagi-taboola-right-rail-thumbnails" id="stagi-1255464948"><!--noptimize--><div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script><!--/noptimize--></div><!-- .Ad Slot: Taboola Right Rail Thumbnails -->
	
</section>
<!-- .Right Sidebar -->


</div>
</div>
<!-- .Page Content -->

<footer id="responsive-footer-holder-wide" >
	<div id="responsive-footer-back-to-top-wrap"><span class="back-to-top"><a href="#top" title="Back To Top" >Back To Top</a></span></div>
	<div id="responsive-footer-logo-wrap"><a href="https://www.thesportreview.com" title="The Sport Review" ><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" title="The Sport Review" ></a></div>
	<div id="responsive-footer-menu-nav-wrap"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-nav-menu-content"><li id="menu-item-457731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-457731"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-457728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457728"><a href="https://www.thesportreview.com/sports/football/">Football</a></li>
<li id="menu-item-457729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457729"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457861" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457861"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-457733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457733"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-457730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457730"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
</ul></div></div>
	<div id="responsive-footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu-content"><li id="menu-item-457635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457635"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-457633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457633"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-457636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-457636"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-457637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457637"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-457634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457634"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
</ul></div>		<div class="footer-cookie-options"><a href="javascript: Cookiebot.renew()" class="cookie-options-button" >Cookie Options</a></div>
 </div>
<div id="responsive-footer">© The Sport Review Ltd 2022</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.0'></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"AdSense Head Tag (Posts)","type":"ad"},{"title":"Taboola Head Tag (Posts)","type":"ad"},{"title":"Head Tags (Grouped)","type":"group"},{"title":"Head Tags","type":"placement"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"placement"},{"title":"AdSense In-Article Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Bottom (All Devices)","type":"placement"},{"title":"AdSense In-Article Second From Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Second From Bottom (All Devices)","type":"placement"},{"title":"Taboola Mid-Article (Mobile-Tablet Only)","type":"ad"},{"title":"Taboola Mid Article (Mobile-Tablet Only)","type":"placement"},{"title":"AdSense In-Article Third From Bottom (All Devices)","type":"ad"},{"title":"AdSense In-Article Third From Bottom (All Devices)","type":"placement"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"placement"},{"title":"Taboola Feed (All Devices)","type":"ad"},{"title":"Taboola Feed (All Devices)","type":"placement"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"ad"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"placement"},{"title":"Taboola Right Rail Thumbnails","type":"ad"},{"title":"Taboola Right Rail Thumbnails","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- Ad Slot: End of Article Body Tags -->
<div class="stagi-end-of-body-tags" id="stagi-1694128430"><!--noptimize--><!-- Closing Taboola tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!--/noptimize--><!--noptimize--><!-- Teads tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><!--/noptimize--></div><!-- .Ad Slot: End of Article Body Tags -->

<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_6334ea2ebcc34d39e6ab88a5400bd9bf.js"></script></body>
</html>