<!doctype html>
<html lang="en" >
<!--
  _____ _  _ ___                 
 |_   _| || | __|                
   | | | __ | _|                 
  _|_|_|_||_|___|__ _____        
 / __| _ \/ _ \| _ \_   _|       
 \__ \  _/ (_) |   / | |         
 |___/_|__\___/|_|_\_|_|_      __
 | _ \ __\ \ / /_ _| __\ \    / /
 |   / _| \ V / | || _| \ \/\/ / 
 |_|_\___| \_/ |___|___| \_/\_/  
  https://www.thesportreview.com / The Sport Review                        
-->
<head>
	
<!-- Cookiebot CMP Configuration -->
<script id="CookiebotConfiguration" type="application/json" data-cookieconsent="ignore" >
    {
        "Frameworks": {
            "IABTCF2": {
                "AllowedGoogleACVendors": [196,1097,2072,253,1171,1963,2088,70,494,1732,2729,448,93,184,584,1577,1712,1699,2739,2186,1878,1558,864,817,574,1317,46,571,338,449,1126,2299,1415,2481,1143,2677,2366,585,1248,394,317,2253,66]
            }
        }
    }
</script>
	
	<script
  id="Cookiebot"
  src="https://consent.cookiebot.com/uc.js" 
  data-cbid="07f6ad76-6d27-4fdf-9841-b21a37cb3ae6"
  data-framework="IAB"
  type="text/javascript" 
  data-georegions="{'region':'US-06','cbid':'cbdedf65-13bb-4f63-8e4f-667d952ab3e9'}"
></script>
	
<!-- .Cookiebot CMP Configuration -->
	
<!-- Fonts -->

<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800&amp;display=swap" /><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<!-- .Fonts -->
	

	
	
<!-- Post Pages Only -->

<!-- Post Critical CSS --><style>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</style><!-- .Post Critical CSS -->	

<!-- Article Structured Data -->
<script type="application/ld+json">{"@context":"http://schema.org/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesportreview.com/article/cristiano-ronaldo-news-gary-neville-world-cup/"},"url":"https://www.thesportreview.com/article/cristiano-ronaldo-news-gary-neville-world-cup/","headline":"Gary Neville sends message to Cristiano Ronaldo after World Cup exit","datePublished":"2022-12-12T09:43:01+00:00","dateModified":"2022-12-12T09:43:01+00:00","image":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg","width":1200,"height":678},"publisher":{"@type":"Organization","name":"The Sport Review","logo":{"@type":"ImageObject","url":"https://www.thesportreview.com/wp-content/uploads/the-sport-review-1.png","width":600,"height":60}},"author":{"@type":"Person","name":"Martin Caparrotta","jobTitle":"Writer"}}</script>
<!-- .Article Structured Data -->

	
<!-- .Post Pages Only -->	
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" >
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0" >
<meta name="HandheldFriendly" content="True" >
<meta name="MobileOptimized" content="320" >
<meta name="format-detection" content="telephone=no" >
<meta name="apple-mobile-web-app-capable" content="yes" >
<meta name="theme-color" content="#265C93">
<meta property="fb:pages" content="231257188939" />
<meta http-equiv="x-dns-prefetch-control" content="on" >
<link media="all" href="https://www.thesportreview.com/wp-content/cache/autoptimize/css/autoptimize_ea4fb662a6d955ebafe186f5eb41e84e.css" rel="stylesheet" /><title>Gary Neville sends message to Cristiano Ronaldo after World Cup exit</title>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Gary Neville has paid tribute to Cristiano Ronaldo after the Portugal star&#039;s World Cup dream was ended at the weekend. Ronaldo was a second-half" />
	<link rel="canonical" href="https://www.thesportreview.com/article/cristiano-ronaldo-news-gary-neville-world-cup/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gary Neville sends message to Cristiano Ronaldo after World Cup exit" />
	<meta property="og:description" content="Gary Neville has paid tribute to Cristiano Ronaldo after the Portugal star&#039;s World Cup dream was ended at the weekend. Ronaldo was a second-half" />
	<meta property="og:url" content="https://www.thesportreview.com/article/cristiano-ronaldo-news-gary-neville-world-cup/" />
	<meta property="og:site_name" content="The Sport Review" />
	<meta property="article:publisher" content="https://www.facebook.com/thesportreview" />
	<meta property="article:author" content="https://www.facebook.com/martincap" />
	<meta property="article:published_time" content="2022-12-12T09:43:01+00:00" />
	<meta property="og:image" content="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="678" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Martin Caparrotta" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@martincap" />
	<meta name="twitter:site" content="@thesportreview" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://www.google-analytics.com' rel='preconnect' />
<link href='https://cdnjs.cloudflare.com' rel='preconnect' />
<link href='https://ajax.cloudflare.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://pagead2.googlesyndication.com' rel='preconnect' />
<link href='https://cdn.teads.tv' rel='preconnect' />
<link href='https://cdn.taboola.com' rel='preconnect' />
<link href='https://adservice.google.com' rel='preconnect' />
<link href='https://impl.onscroll.com' rel='preconnect' />
<link href='https://tags.onscroll.com' rel='preconnect' />
<link href='https://sb.scorecardresearch.com' rel='preconnect' />
<link href='https://player.daznservices.com' rel='preconnect' />
<link href='https://googleads.g.doubleclick.net' rel='preconnect' />
<!-- thesportreview.com is managing ads with Advanced Ads 1.38.0 --><!--noptimize--><script id="stagi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->

<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thesportreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>



<link rel="https://api.w.org/" href="https://www.thesportreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesportreview.com/wp-json/wp/v2/posts/512614" /><link rel="alternate" type="application/json+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2Farticle%2Fcristiano-ronaldo-news-gary-neville-world-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesportreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesportreview.com%2Farticle%2Fcristiano-ronaldo-news-gary-neville-world-cup%2F&#038;format=xml" />
<style></style>
		<link rel="amphtml" href="https://www.thesportreview.com/article/cristiano-ronaldo-news-gary-neville-world-cup/amp/" /><!-- AdSense Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9425324185411116"
     crossorigin="anonymous"></script>
<!-- .AdSense Head Tag --><!-- Taboola Head Tag -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thesportreview/loader.js',
  'tb_loader_script');
</script>
<!-- .Taboola Tag --><link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thesportreview.com/wp-content/uploads/cropped-the-sport-review-default-site-icon-270x270.png" />
	
	

<!-- Mobile Menu Function -->

<!-- .Mobile Menu Function -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/plain" data-cookieconsent="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-6360712-1"></script>
<script type="text/plain" data-cookieconsent="statistics" >
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-6360712-1', {'dimension1': '512614'});
</script>
<!-- .Google Analytics -->
	
</head>
<body>

<div class="container">

<!-- Site Header -->
<header id="main-site-header">
<div class="header-inner">
		
<!-- Logo -->
<div id="header-logo" >
<a href="https://www.thesportreview.com" title="The Sport Review" > 
<img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" /></a>
<div class="clear-both"></div>
</div>
<!-- .Logo -->
	
<!-- Social Media Links -->
<div id="social-media-links-header-right" >
<a href="https://www.facebook.com/thesportreview" title="Like The Sport Review Facebook" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/thesportreview" title="Follow The Sport Review on Twitter" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thesportreview/" title="Follow The Sport Review on Instagram" target="_blank" rel="nofollow noopener noreferrer" ><i class="fa fa-instagram"></i></a>
<div class="clear-both"></div>
</div>
<!-- .Social Media Links -->
		
<!-- Mobile Navigation Menu -->
<nav class="mobile-menu-wrapper" role="navigation" >

<div id="mobile-menu-open-button" onclick="openNav()"><span></span><span></span><span></span></div>
<div id="mobile-menu-close-button" onclick="closeNav()"><span></span><span></span><span></span></div>
	
<div id="mobile-menu" class="mobile-menu">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mobile-menu-content"><li id="menu-item-417085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-417085"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-417086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-417086"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417114"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417115"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417116"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417117"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417118"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417119"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417120"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-417087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417087"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457863" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457863"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461244"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417088" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417088"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437615"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417121"><a href="https://www.thesportreview.com/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460145"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417124"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417123"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-512525" class="menu-item menu-item-type-post_type_archive menu-item-object-gear menu-item-512525"><a href="https://www.thesportreview.com/gear/">Gear</a></li>
<li id="menu-item-417142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417142"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-417091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417091"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-417093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417093"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-417092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417092"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
<li id="menu-item-435894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435894"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-417090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417090"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-417094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417094"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>

</nav>
<!-- .Mobile Navigation Menu -->
</div>

<!-- Header Navigation Menu -->
<div id="navigation-row">
<div class="header-inner">		
	
<nav id="site-navigation" class="main-navigation" role="navigation" >
<div class="menu-main-menu-container"><ul id="main-menu" class="menu"><li id="menu-item-212741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212741"><a href="https://www.thesportreview.com/sports/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-417098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417098"><a href="https://www.thesportreview.com/topics/arsenal/">Arsenal</a></li>
	<li id="menu-item-417101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417101"><a href="https://www.thesportreview.com/topics/chelsea/">Chelsea FC</a></li>
	<li id="menu-item-417100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417100"><a href="https://www.thesportreview.com/topics/liverpool/">Liverpool FC</a></li>
	<li id="menu-item-417103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417103"><a href="https://www.thesportreview.com/topics/manchester-city/">Man City</a></li>
	<li id="menu-item-417099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417099"><a href="https://www.thesportreview.com/topics/manchester-united/">Man United</a></li>
	<li id="menu-item-417102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417102"><a href="https://www.thesportreview.com/topics/tottenham-hotspur/">Tottenham</a></li>
	<li id="menu-item-417097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417097"><a href="https://www.thesportreview.com/topics/football-transfers/">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-212742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212742"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457862" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-has-children menu-item-457862"><a href="https://www.thesportreview.com/biographies/">Biographies</a>
<ul class="sub-menu">
	<li id="menu-item-461245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461245"><a href="https://www.thesportreview.com/biographies-by-name/">Find By Name</a></li>
</ul>
</li>
<li id="menu-item-417096" class="menu-item menu-item-type-post_type_archive menu-item-object-health_and_fitness menu-item-has-children menu-item-417096"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-437614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437614"><a href="https://www.thesportreview.com/topics/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-417109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417109"><a href="/topics/nutrition/">Nutrition</a></li>
	<li id="menu-item-460144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460144"><a href="https://www.thesportreview.com/topics/running/">Running</a></li>
	<li id="menu-item-417106" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417106"><a href="https://www.thesportreview.com/health-and-fitness/best-multivitamin/">Multivitamins</a></li>
	<li id="menu-item-417105" class="menu-item menu-item-type-post_type menu-item-object-health_and_fitness menu-item-417105"><a href="https://www.thesportreview.com/health-and-fitness/best-pre-workout/">Pre Workouts</a></li>
</ul>
</li>
<li id="menu-item-512524" class="menu-item menu-item-type-post_type_archive menu-item-object-gear menu-item-512524"><a href="https://www.thesportreview.com/gear/">Gear</a></li>
<li id="menu-item-417140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417140"><a href="https://www.thesportreview.com/sports/">All Sports</a></li>
<li id="menu-item-212744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212744"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-417081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417081"><a href="https://www.thesportreview.com/about/">About Us</a></li>
	<li id="menu-item-417083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417083"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-417082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417082"><a href="https://www.thesportreview.com/advertise/">Advertise</a></li>
	<li id="menu-item-435893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435893"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
	<li id="menu-item-417080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-417080"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-417084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417084"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div><div class="clear-both"></div>

</nav>
<!-- Header Navigation Menu -->
	
</div>
</div>
<div class="clear-both"></div>
</header>
<!-- .Site Header -->

<!-- Page Content -->
<div id="responsive-container-wide" >

<section id="page-column-1" >

<div id="responsive-left-column-arbitrage" >

<!-- Article Headings -->
<div class="homepage-subhead" ></div>
<article>

<h1 class="no-margin" itemprop="headline" >Gary Neville sends message to Cristiano Ronaldo after World Cup exit</h1>
<h2><p>Gary Neville offers his reaction after Cristiano Ronaldo's World Cup dream with Portugal was ended forever</p>
</h2>
<!-- .Article Headings -->



	
<!-- Article Byline -->
<div id="article-byline-wrapper">
<div class="article-byline-author-image" ><noscript><img src="https://www.thesportreview.com/wp-content/uploads/martin-caparrotta-the-sport-review-1.jpg" width="70" height="70" alt="Martin Caparrotta" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/martin-caparrotta-the-sport-review-1.jpg" width="70" height="70" alt="Martin Caparrotta" /></div>
<div class="article-byline-author-info" >
<span>By <a href="https://www.thesportreview.com/author/mcaparrotta/" title="Visit Martin Caparrotta&#8217;s website" rel="author external">Martin Caparrotta</a> </span>  <a href="https://twitter.com/martincap" rel="nofollow" target="_blank" class="author-twitter-link" title="Follow on Twitter" ><i class="fa fa-twitter byline-twitter"></i></a><br>
Monday 12 December 2022, 09:43 UK<div class="clear-both"></div>
</div>
<div class="clear-both"></div>
</div>
<!-- .Article Byline -->


<!-- Social Media Buttons -->
<div class="social-buttons">
<a class="wa-btn third fa fa-whatsapp" href="whatsapp://send?text=https://www.thesportreview.com/article/cristiano-ronaldo-news-gary-neville-world-cup/" target="_blank" title="Send on Whatsapp" rel="nofollow" ></a>
<a class="fb-btn third fa fa-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thesportreview.com/article/cristiano-ronaldo-news-gary-neville-world-cup/" target="_blank" title="Share on Facebook" rel="nofollow" ></a>
<a class="tw-btn third fa fa-twitter" href="https://twitter.com/intent/tweet?text=Gary Neville sends message to Cristiano Ronaldo after World Cup exit&url=https://www.thesportreview.com/article/cristiano-ronaldo-news-gary-neville-world-cup/&via=thesportreview" title="Share on Twitter" target="_blank" rel="nofollow" ></a>
<a class="em-btn third fa fa-envelope" href="/cdn-cgi/l/email-protection#300f4345525a5553440d77514249107e5546595c5c551043555e5443105d55434351575510445f10734259434459515e5f10625f5e515c545f10515644554210675f425c5410734540105548594410465951106458551063405f42441062554659554716525f54490d735855535b10445859431043445f4249105f4544105f5e1044585543405f42444255465955471e535f5d0a1058444440430a1f1f4747471e44585543405f42444255465955471e535f5d1f51424459535c551f534259434459515e5f1d425f5e515c545f1d5e5547431d575142491d5e5546595c5c551d475f425c541d5345401f" target="_blank" title="Send to a friend" rel="nofollow"></a>
</div>
<!-- .Social Media Buttons -->

<!-- Article Body -->

<div id="responsive-story-wrapper-wide" >
<div id="responsive-story-holder-wide" >
<div id="responsive-story-words" itemprop="text" >


<div id="imagewrapper" >
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cristiano Ronaldo" decoding="async" srcset="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cristiano Ronaldo" decoding="async" data-srcset="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" />	
    <div class="figcaption">
        Cristiano Ronaldo (Photo: Mark Cosgrove / News Images / depositphotos.com)    </div>
</div>
	
<div id="story-width-restrict"  >
	
<!-- Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->
<div class="stagi-adsense-before-article-start-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-490841843"><!--noptimize--><!-- AdSense Before Article Start (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="5593518641"
	 data-ad-format="auto"
	 data-full-width-responsive="true"
     ></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Before Article Start (Mobile-Tablet Only) -->

<!-- Article Start -->
<h3>Gary Neville has paid tribute to Cristiano Ronaldo after the Portugal star&#8217;s World Cup dream was ended at the weekend.</h3>
<p>Ronaldo was a second-half substitute for Portugal but he was unable to help them find an equaliser as they slumped to a surprise 1-0 loss to Morocco in the quarter-finals in Qatar.</p>
<p>The defeat effectively ends Ronaldo&#8217;s hopes of winning the World Cup with his country, with the 37-year-old now in the final stages of his career.</p><div class="stagi-footballco-player cookieconsent-optin-marketing" style="margin-top: 30px; margin-bottom: 30px; " id="stagi-1230985341"><!--noptimize--><!-- old tag <script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="//player.daznservices.com/player.js#619fa74184f13282c792ff56a6.1wbzoa2il7jm51dgv33q9gc6xx" async></script> -->

<script type="text/plain" data-cookieconsent="marketing" data-cfasync="false" src="https://fcp.codes/embed-code-template/embed-code-template.js#CHANNEL_4572c8fc-4719-4679-a178-2560937e08a2"></script><!--/noptimize--></div>
<p>Former Manchester United full-back Neville played alongside Ronaldo at Old Trafford and admitted that it was &#8220;horrible&#8221; to see the Portugal captain in tears after his country&#8217;s defeat on Saturday.</p>
<p>Speaking on his <a href="https://www.youtube.com/watch?v=JmwCDy7AHqo&#038;ab_channel=SkySportsFootball" rel="noopener" target="_blank">Sky Sports podcast</a>, Neville said: &#8220;I do want to mention Cristiano Ronaldo because I saw that image of him crying in the tunnel.</p>
<div class="stagi-adsense-in-article-repeating-non-amp tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-119049811"><!--noptimize--><!-- AdSense In-Article Repeating (All Devices) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3245582652"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><p>&#8220;That was a horrible image for me. That’s that moment where he knows his dream of winning the World Cup for his country has gone.</p>
<p>&#8220;We’ve all been there at the end of our careers, but he’s one of the greatest, if not the greatest player of all time. It was horrible to see him like that. He’s had a tough couple of months.&#8221;</p>
<div id="attachment_448067" style="width: 1210px" class="wp-caption alignnone"><noscript><img aria-describedby="caption-attachment-448067" decoding="async" src="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg" alt="Gary Neville" width="1200" height="678" class="size-full wp-image-448067" srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img aria-describedby="caption-attachment-448067" decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg" alt="Gary Neville" width="1200" height="678" class="lazyload size-full wp-image-448067" data-srcset="https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/gary-neville-sky-sports-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-448067" class="wp-caption-text">Former Manchester United star Gary Neville (Photo: Sky Sports)</p></div>
<p>Ronaldo is now looking for a new club after his contract at Manchester United was terminated by mutual consent. The forward had struggled to break into Erik ten Hag&#8217;s team this season and had only started four games in the Premier League, scoring one goal in a total of 10 appearances in the top flight.</p>
<p>Speaking after Saturday&#8217;s defeat by Morocco, Portugal coach Fernando Santos insisted that he did not regret not playing Ronaldo earlier on in the game.</p>
<div class="stagi-adsense-in-article-repeating-non-amp tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1788322264"><!--noptimize--><!-- AdSense In-Article Repeating (All Devices) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3245582652"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><p>Ronaldo had started all three of Portugal&#8217;s group games but was dropped to the bench for his country&#8217;s last-16 and quarter-final clashes.</p>
<p>“No, I don’t think so, no regrets,” <a href="https://www.mirror.co.uk/sport/football/match-reports/cristiano-ronaldo-portugal-worldcup-morocco-28703437" rel="noopener" target="_blank">said</a> Santos after the quarter-final loss. “Cristiano is a great player, he came in when we thought it was necessary, so no regrets.&#8221;</p>
<p>Ronaldo himself broke his silence on social media on Sunday following his country&#8217;s exit. The former Real Madrid and Manchester United star could not hide his disappointment at the way his World Cup dream ended but he insisted that he was always committed to the cause.</p>
<div id="attachment_508298" style="width: 1210px" class="wp-caption alignnone"><noscript><img aria-describedby="caption-attachment-508298" decoding="async" src="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-large.jpg" alt="Cristiano Ronaldo" width="1200" height="678" class="size-full wp-image-508298" srcset="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img aria-describedby="caption-attachment-508298" decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-large.jpg" alt="Cristiano Ronaldo" width="1200" height="678" class="lazyload size-full wp-image-508298" data-srcset="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-508298" class="wp-caption-text">Cristiano Ronaldo (Photo: Maciej Rogowski / depositphotos.com)</p></div>
<p>&#8220;To win a World Cup for Portugal was the biggest and most ambitious dream of my career,&#8221; Ronaldo <a href="https://www.instagram.com/p/CmB-vaEoR5z/?hl=en" rel="noopener" target="_blank">wrote on Instagram</a>. &#8220;Unfortunately, yesterday [Saturday] the dream ended.&#8221;</p>
<div class="stagi-adsense-in-article-repeating-non-amp tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; " id="stagi-1966960890"><!--noptimize--><!-- AdSense In-Article Repeating (All Devices) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3245582652"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><p>He added: &#8220;I just want everyone to know that a lot was said, a lot was written, a lot was speculated, but my dedication to Portugal didn&#8217;t change for an instant.</p>
<p>&#8220;I was always one more player fighting for everyone&#8217;s goal and I would never turn my back on my team-mates and my country.</p>
<p>&#8220;For now, there&#8217;s not much more to say. Thank you, Portugal. Thank you, Qatar. The dream was beautiful while it lasted&#8230; Now, we have to let time be a good adviser and allow everyone to draw their own conclusions.&#8221;</p>
<!-- Article End -->


</div>
	
	
<!-- End Of Article Trending Posts -->
<div id="trending-posts-article-end">
 
          	
<a href="https://www.thesportreview.com/article/chelsea-fc-news-fabrizio-romano-de-jong/" rel="bookmark" title="Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" decoding="async" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" decoding="async" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/chelsea-fc-news-next-signing-sky-sports/" rel="bookmark" title="Sky Sports reporter delivers update on Chelsea FC search for next signing" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" decoding="async" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" decoding="async" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Sky Sports reporter delivers update on Chelsea FC search for next signing	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/cristiano-ronaldo-news-gary-neville-world-cup/" rel="bookmark" title="Gary Neville sends message to Cristiano Ronaldo after World Cup exit" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cristiano Ronaldo" decoding="async" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cristiano Ronaldo" decoding="async" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Gary Neville sends message to Cristiano Ronaldo after World Cup exit	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/man-united-news-erik-ten-hag-romano/" rel="bookmark" title="&#8216;Matter of time&#8217;: Fabrizio Romano provides major update on Man United manager appointment" class="block" >
<article>
<div><div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag" decoding="async" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag" decoding="async" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	Fabrizio Romano: 'Matter of time' until Erik ten Hag is unveiled as new Man United boss	
	</div><div class="clear-both"></div>
</article>
</a>
	
<a href="https://www.thesportreview.com/article/richest-sports-stars/" rel="bookmark" title="The Top 10 Richest Sports Stars In the World In 2022" class="block" >
<article>
<div><div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Richest Sports Stars in the world" decoding="async" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Richest Sports Stars in the world" decoding="async" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div>
	The Top 10 Richest Sports Stars In the World In 2022	</div><div class="clear-both"></div>
</article>
</a>
</div>
<!-- .End Of Article Trending Posts -->

<!-- Ad Slot: AdSense After Article (Mobile-Tablet Only) -->
<div class="stagi-adsense-after-article-mobile-tablet-only mobile-tablet-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; " id="stagi-1073441321"><!--noptimize--><!-- AdSense After Article (Mobile-Tablet Only) -->
<ins class="adsbygoogle mobile-tablet-only"
     style="display:inline-block;width:100%"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="1582121440"
	 data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense After Article (Mobile-Tablet Only) -->

<!-- Ad Slot: Taboola Feed (All Devices) -->
<div class="stagi-taboola-feed-all-devices tsr-ad cookieconsent-optin-marketing" id="stagi-266830010"><!--noptimize--><div id="taboola-below-article-thumbnails" class="cookieconsent-optin-marketing">
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div><!--/noptimize--></div><!-- Ad Slot: Taboola Feed (All Devices) -->
	
<!-- Auto Related Articles -->
<div class="related-articles">
<h5>Related Articles</h5>
<p class="related-link-one"><a href="https://www.thesportreview.com/article/world-cup-2022-england-v-france-prediction-carragher/" rel="prev">World Cup 2022: Jamie Carragher explains his England v France prediction</a></p>
<p class="related-link-two"></p>		
</div>
<!-- .Auto Related Articles -->

<div class="next-page-click" ><a href="https://www.thesportreview.com" rel="bookmark" title="The Sport Review Homepage" > Home &raquo;</a></div>
	

	

<!-- .Article Body -->

</div>
</div>
</div>
</article>
</div>

</section>


<!-- Right Sidebar -->

<section id="page-column-2">
	

<!-- Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
<div class="stagi-adsense-top-of-sidebar-desktop-only desktop-only tsr-ad cookieconsent-optin-marketing" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 30px; " id="stagi-2118777813"><!--noptimize--><!-- AdSense Top Of Sidebar (Desktop Only) -->
<ins class="adsbygoogle desktop-only"
     style="display:block"
     data-ad-client="ca-pub-9425324185411116"
     data-ad-slot="3422217601"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing" >
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div><!-- .Ad Slot: AdSense Top Of Sidebar (Desktop Only) -->
	
	
<!-- NewsNow -->
<div class="sidebar-item">
<div id="newsnowlogo" class="margin-bottom-15" title="Click here for more Sport news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport','newsnow')" >
<div id="newsnowlogo1"><div id="newsnowlogo2"><noscript><img src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Sport news" /></div><div id="newsnowlogo3" ><span><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport" target="newsnow" rel="nofollow" >Sport</a> News 24/7</span><span id="newsnow-span">&nbsp;</span></div></div></div>

</div>
<!-- .NewsNow -->
	


 
                     
<a href="https://www.thesportreview.com/article/chelsea-fc-news-fabrizio-romano-de-jong/" rel="bookmark" title="Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" decoding="async" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Frenkie De Jong" decoding="async" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/frenkie-de-jong-netherlands-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Fabrizio Romano provides update on Chelsea FC link to Frenkie De Jong	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/chelsea-fc-news-next-signing-sky-sports/" rel="bookmark" title="Sky Sports reporter delivers update on Chelsea FC search for next signing" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" decoding="async" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sky Sports News reporter Dharmesh Sheth" decoding="async" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/dharmesh-sheth-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Sky Sports reporter delivers update on Chelsea FC search for next signing	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/cristiano-ronaldo-news-gary-neville-world-cup/" rel="bookmark" title="Gary Neville sends message to Cristiano Ronaldo after World Cup exit" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cristiano Ronaldo" decoding="async" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cristiano Ronaldo" decoding="async" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/cristiano-ronaldo-new-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Gary Neville sends message to Cristiano Ronaldo after World Cup exit	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/man-united-news-erik-ten-hag-romano/" rel="bookmark" title="&#8216;Matter of time&#8217;: Fabrizio Romano provides major update on Man United manager appointment" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Gossip</div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag" decoding="async" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erik ten Hag" decoding="async" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/erik-ten-hag-large-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	Fabrizio Romano: 'Matter of time' until Erik ten Hag is unveiled as new Man United boss	
	</div><div class="clear-both"></div>
</article>
</a>
           
<a href="https://www.thesportreview.com/article/richest-sports-stars/" rel="bookmark" title="The Top 10 Richest Sports Stars In the World In 2022" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" ></div>
<noscript><img width="1200" height="678" src="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Richest Sports Stars in the world" decoding="async" loading="lazy" srcset="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-768x434.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="678" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20678%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Richest Sports Stars in the world" decoding="async" loading="lazy" data-srcset="https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1.jpg 1200w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-460x260.jpg 460w, https://www.thesportreview.com/wp-content/uploads/richest-sports-stars-large-1-768x434.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="column-2-headline">
	The Top 10 Richest Sports Stars In the World In 2022	</div><div class="clear-both"></div>
</article>
</a>

<a href="https://www.thesportreview.com/slideshows/muslim-footballers-arsenal-chelsea-liverpool-man-united/" rel="bookmark" title="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" class="block" >
<article class="column-2">
<div class="column-2-image">
<div class="subhead-mini" >Slideshow</div>
<noscript><img src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thesportreview.com/wp-content/uploads/muslim-footballers-460-1.jpg" alt="Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature" />
</div>
<div class="column-2-headline">Top 50 Muslim footballers: Arsenal, Chelsea FC, Liverpool FC and Man United stars feature</div><div class="clear-both"></div>
</article>
</a>

<!-- Ad Slot: Taboola Right Rail Thumbnails -->
<div class="stagi-taboola-right-rail-thumbnails" id="stagi-2030133466"><!--noptimize--><div id="taboola-right-rail-thumbnails"></div>
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script><!--/noptimize--></div><!-- .Ad Slot: Taboola Right Rail Thumbnails -->
	
</section>
<!-- .Right Sidebar -->


</div>
</div>
<!-- .Page Content -->

<footer id="responsive-footer-holder-wide" >
	<div id="responsive-footer-back-to-top-wrap"><span class="back-to-top"><a href="#top" title="Back To Top" >Back To Top</a></span></div>
	<div id="responsive-footer-logo-wrap"><a href="https://www.thesportreview.com" title="The Sport Review" ><img src="https://www.thesportreview.com/wp-content/uploads/the-sport-review-brand-logo-large-min.png" width="987" height="104" alt="The Sport Review" title="The Sport Review" ></a></div>
	<div id="responsive-footer-menu-nav-wrap"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-nav-menu-content"><li id="menu-item-457731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-457731"><a href="https://www.thesportreview.com/">Home</a></li>
<li id="menu-item-457728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457728"><a href="https://www.thesportreview.com/sports/football/">Football</a></li>
<li id="menu-item-457729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457729"><a href="https://www.thesportreview.com/sports/tennis/">Tennis</a></li>
<li id="menu-item-457861" class="menu-item menu-item-type-post_type_archive menu-item-object-biographies menu-item-457861"><a href="https://www.thesportreview.com/biographies/">Biographies</a></li>
<li id="menu-item-457733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457733"><a href="https://www.thesportreview.com/health-and-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-510184" class="menu-item menu-item-type-post_type_archive menu-item-object-gear menu-item-510184"><a href="https://www.thesportreview.com/gear/">Gear</a></li>
<li id="menu-item-457730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457730"><a href="https://www.thesportreview.com/sports/">All Sports And More</a></li>
</ul></div></div>
	<div id="responsive-footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu-content"><li id="menu-item-457635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457635"><a href="https://www.thesportreview.com/about/">About Us</a></li>
<li id="menu-item-457633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457633"><a href="https://www.thesportreview.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-457636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-457636"><a href="https://www.thesportreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-457637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457637"><a href="https://www.thesportreview.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-457634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457634"><a href="https://www.thesportreview.com/contact-us/">Contact Us</a></li>
</ul></div>		<div class="footer-cookie-options"><a href="javascript: Cookiebot.renew()" class="cookie-options-button" >Cookie Options</a></div>
 </div>
<div id="responsive-footer">© The Sport Review Ltd 2022</div>
</footer>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thesportreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.4'></script>

<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"AdSense Head Tag (Posts)","type":"ad"},{"title":"Taboola Head Tag (Posts)","type":"ad"},{"title":"Head Tags (Grouped)","type":"group"},{"title":"Head Tags","type":"placement"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense Before Article Start (Mobile-Tablet Only)","type":"placement"},{"title":"FootballCo Player In-Article","type":"ad"},{"title":"FootballCo Player","type":"placement"},{"title":"AdSense In-Article Repeating (Non-AMP)","type":"ad"},{"title":"AdSense - In Article Repeating (Non-AMP)","type":"placement"},{"title":"AdSense In-Article Repeating (Non-AMP)","type":"ad"},{"title":"AdSense - In Article Repeating (Non-AMP)","type":"placement"},{"title":"AdSense In-Article Repeating (Non-AMP)","type":"ad"},{"title":"AdSense - In Article Repeating (Non-AMP)","type":"placement"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"ad"},{"title":"AdSense After Article (Mobile-Tablet Only)","type":"placement"},{"title":"Taboola Feed (All Devices)","type":"ad"},{"title":"Taboola Feed (All Devices)","type":"placement"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"ad"},{"title":"AdSense Top Of Sidebar (Desktop Only)","type":"placement"},{"title":"Taboola Right Rail Thumbnails","type":"ad"},{"title":"Taboola Right Rail Thumbnails","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- Ad Slot: End of Article Body Tags -->
<div class="stagi-end-of-body-tags" id="stagi-1691012868"><!--noptimize--><!-- Closing Taboola tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!--/noptimize--><!--noptimize--><!-- Teads tag: The Sport Review -->
<script type="text/plain" data-cookieconsent="marketing" >
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 57550
       ,lang        : "en"
       ,slot        : '#responsive-story-holder-wide #story-width-restrict > p'
       ,format      : "inread"
       ,minSlot     : 6
       ,components  : { skip: {delay : 0}}
       ,mutable     : false
       ,css         : "margin: 22px 0px;padding: 0px 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><!--/noptimize--></div><!-- .Ad Slot: End of Article Body Tags -->

<script defer src="https://www.thesportreview.com/wp-content/cache/autoptimize/js/autoptimize_840e26cf6140936916c4c629509d0f9e.js"></script></body>
</html>